I've got wifi led's not on when I use the oem GUI to write the OpenWrt to my OEM's newest system

And the wifi not work for true

Wifi isn't on by default, in openwrt.


Very helpful, I will trying to connect it with lan prot after another wire delivery. Thx a lot

you really only need one.

connect to the device, using a cable, set up, and enable the wireless, then move the cable over to the WAN port, and connect to the wireless for internet access.

1 Like