Issues setting up 802.11s on Orbi RBR/RBS50

I have the Orbi RBR/RBS50 APs and I'm having issues setting up a mesh network. Please see the error message I receive when trying to configure the AP.

I'm running OpenWrt 23.05.3 and have the wpad-mbedtls package installed.

Anyone encountered an issue similar to this? I have a Linksys Velop WHW03v1, and I don't experience the same issue.

the issue is exactly with the error message says ?

I wanted to mention that I also tried to install the wpad-mesh-mbedtls package and received the same error.

Do I also need to install wpa-supplicant-mesh-mbedtls?

Would anyone have suggestions? This looks to be a bug but I want to make sure.

Any help would be appreciated.

If you installed wpad-mbedtls, you must restart the wpad service for it to take effect (or rebooting the router will do it for you).

Both wpad-mesh-mbedtls and wpad-mbedtls support mesh encryption so either will do. The former is a bit smaller so saves some space on flash memory.

2 Likes

Thank you for your response, I did reboot the device when I installed the package. Unfortunately, I'm not able to configure it as it still shows the same error message.

This looks to be an issue then with the image for these devices (Orbi) right? I don't have this problem with my Linksys Velop WHW03v1.