Issue with OpenVPN with OpenWrt

Hi,
i want to use OpenVPN on my router but when the vpn is connected there is no internet access, no ping possible on my computer, nothing.
My router model is TP-Link Archer C7 v5
The firmware version is OpenWrt 19.07.3 r11063-85e04e9f46 / LuCI openwrt-19.07 branch git-20.136.49537-fb2f363
additional installed package: luci-app-openvpn

Here is the system logs:

Fri Aug 21 14:02:50 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 84:0d:8e:8b:0e:09
Fri Aug 21 14:02:50 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: disassociated
Fri Aug 21 14:02:51 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Aug 21 14:02:51 2020 daemon.warn openvpn(ExpressVPN)[5928]: WARNING: --keysize is DEPRECATED and will be removed in OpenVPN 2.6
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: OpenVPN 2.4.7 mips-openwrt-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [MH/PKTINFO] [AEAD]
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: library versions: OpenSSL 1.1.1g  21 Apr 2020, LZO 2.10
Fri Aug 21 14:02:51 2020 daemon.warn openvpn(ExpressVPN)[5928]: WARNING: --ns-cert-type is DEPRECATED.  Use --remote-cert-tls instead.
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: TCP/UDP: Preserving recently used remote address: [AF_INET]185.104.185.217:1195
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: Socket Buffers: R=[163840->327680] S=[163840->327680]
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: UDP link local: (not bound)
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: UDP link remote: [AF_INET]185.104.185.217:1195
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: TLS: Initial packet from [AF_INET]185.104.185.217:1195, sid=739ae30b 30d761be
Fri Aug 21 14:02:51 2020 daemon.warn openvpn(ExpressVPN)[5928]: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: VERIFY OK: depth=1, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=ExpressVPN CA, emailAddress=support@expressvpn.com
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: VERIFY OK: nsCertType=SERVER
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: VERIFY X509NAME OK: C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-2823-0a, emailAddress=support@expressvpn.com
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: VERIFY OK: depth=0, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-2823-0a, emailAddress=support@expressvpn.com
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, 2048 bit RSA
Fri Aug 21 14:02:51 2020 daemon.notice openvpn(ExpressVPN)[5928]: [Server-2823-0a] Peer Connection Initiated with [AF_INET]185.104.185.217:1195
Fri Aug 21 14:02:52 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 14:02:52 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: disassociated
Fri Aug 21 14:02:52 2020 daemon.notice openvpn(ExpressVPN)[5928]: SENT CONTROL [Server-2823-0a]: 'PUSH_REQUEST' (status=1)
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.76.0.1,comp-lzo no,route 10.76.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.76.0.78 10.76.0.77,peer-id 45,cipher AES-256-GCM'
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: timers and/or timeouts modified
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: compression parms modified
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: --ifconfig/up options modified
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: route options modified
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: peer-id set
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: adjusting link_mtu to 1629
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: OPTIONS IMPORT: data channel crypto options modified
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: Data Channel: using negotiated cipher 'AES-256-GCM'
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: NCP: overriding user-set keysize with default
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: TUN/TAP device tun0 opened
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: TUN/TAP TX queue length set to 100
Fri Aug 21 14:02:53 2020 daemon.notice openvpn(ExpressVPN)[5928]: /sbin/ifconfig tun0 10.76.0.78 pointopoint 10.76.0.77 mtu 1500
Fri Aug 21 14:02:53 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: authenticated
Fri Aug 21 14:02:53 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: associated (aid 1)
Fri Aug 21 14:02:53 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 84:0d:8e:8b:0e:09
Fri Aug 21 14:02:53 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 WPA: pairwise key handshake completed (RSN)
Fri Aug 21 14:02:53 2020 daemon.warn dnsmasq-dhcp[1570]: DHCP packet received on tun which has no address
Fri Aug 21 14:02:53 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Aug 21 14:02:55 2020 daemon.warn dnsmasq-dhcp[1570]: DHCP packet received on tun which has no address
Fri Aug 21 14:02:55 2020 daemon.notice openvpn(ExpressVPN)[5928]: /sbin/route add -net 185.104.185.217 netmask 255.255.255.255 gw 192.168.100.1
Fri Aug 21 14:02:55 2020 daemon.notice openvpn(ExpressVPN)[5928]: /sbin/route add -net 0.0.0.0 netmask 128.0.0.0 gw 10.76.0.77
Fri Aug 21 14:02:55 2020 daemon.notice openvpn(ExpressVPN)[5928]: /sbin/route add -net 128.0.0.0 netmask 128.0.0.0 gw 10.76.0.77
Fri Aug 21 14:02:55 2020 daemon.notice openvpn(ExpressVPN)[5928]: /sbin/route add -net 10.76.0.1 netmask 255.255.255.255 gw 10.76.0.77
Fri Aug 21 14:02:55 2020 daemon.notice openvpn(ExpressVPN)[5928]: Initialization Sequence Completed
Fri Aug 21 14:02:55 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: authenticated
Fri Aug 21 14:02:55 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: associated (aid 2)
Fri Aug 21 14:02:55 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 14:02:55 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e WPA: pairwise key handshake completed (RSN)
Fri Aug 21 14:02:55 2020 daemon.warn dnsmasq-dhcp[1570]: DHCP packet received on tun which has no address
Fri Aug 21 14:02:57 2020 daemon.warn dnsmasq-dhcp[1570]: DHCP packet received on tun which has no address
Fri Aug 21 14:02:59 2020 daemon.warn dnsmasq-dhcp[1570]: DHCP packet received on tun which has no address
Fri Aug 21 14:03:01 2020 daemon.warn dnsmasq-dhcp[1570]: DHCP packet received on tun which has no address

here is /etc/config/network:


config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'
	option ula_prefix 'fdc3:aa76:0775::/48'

config interface 'lan'
	option type 'bridge'
	option ifname 'eth0.1'
	option proto 'static'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option ipaddr '192.168.1.1'

config interface 'wan'
	option ifname 'eth0.2'
	option proto 'dhcp'

config device 'wan_eth0_2_dev'
	option name 'eth0.2'
	option macaddr '74:da:88:de:02:1a'

config interface 'wan6'
	option ifname 'eth0.2'
	option proto 'dhcpv6'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '2 3 4 5 0t'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '1 0t'


Establish the VPN connection and check from the router:

uci show firewall; iptables-save; ping -w 3 8.8.8.8; traceroute 8.8.8.8
1 Like

The VPN tunnel needs to be in a firewall zone. Placing it in the wan firewall zone should allow proper forwarding to it. Change the wan ifname from 'eth0.2' to 'eth0.2 tun0'

OpenVPN appears to be connected properly. See if OpenWrt can ping their server at the far end of the tunnel, which the log shows 10.76.0.77 here but is likely to change with every connection attempt.

1 Like

I have that:

root@OpenWrt:~# uci show firewall; iptables-save; ping -w 3 8.8.8.8; traceroute 
8.8.8.8
firewall.@defaults[0]=defaults
firewall.@defaults[0].syn_flood='1'
firewall.@defaults[0].input='ACCEPT'
firewall.@defaults[0].output='ACCEPT'
firewall.@defaults[0].forward='REJECT'
firewall.@zone[0]=zone
firewall.@zone[0].name='lan'
firewall.@zone[0].network='lan'
firewall.@zone[0].input='ACCEPT'
firewall.@zone[0].output='ACCEPT'
firewall.@zone[0].forward='ACCEPT'
firewall.@zone[1]=zone
firewall.@zone[1].name='wan'
firewall.@zone[1].network='wan' 'wan6'
firewall.@zone[1].input='REJECT'
firewall.@zone[1].output='ACCEPT'
firewall.@zone[1].forward='REJECT'
firewall.@zone[1].masq='1'
firewall.@zone[1].mtu_fix='1'
firewall.@forwarding[0]=forwarding
firewall.@forwarding[0].src='lan'
firewall.@forwarding[0].dest='wan'
firewall.@rule[0]=rule
firewall.@rule[0].name='Allow-DHCP-Renew'
firewall.@rule[0].src='wan'
firewall.@rule[0].proto='udp'
firewall.@rule[0].dest_port='68'
firewall.@rule[0].target='ACCEPT'
firewall.@rule[0].family='ipv4'
firewall.@rule[1]=rule
firewall.@rule[1].name='Allow-Ping'
firewall.@rule[1].src='wan'
firewall.@rule[1].proto='icmp'
firewall.@rule[1].icmp_type='echo-request'
firewall.@rule[1].family='ipv4'
firewall.@rule[1].target='ACCEPT'
firewall.@rule[2]=rule
firewall.@rule[2].name='Allow-IGMP'
firewall.@rule[2].src='wan'
firewall.@rule[2].proto='igmp'
firewall.@rule[2].family='ipv4'
firewall.@rule[2].target='ACCEPT'
firewall.@rule[3]=rule
firewall.@rule[3].name='Allow-DHCPv6'
firewall.@rule[3].src='wan'
firewall.@rule[3].proto='udp'
firewall.@rule[3].src_ip='fc00::/6'
firewall.@rule[3].dest_ip='fc00::/6'
firewall.@rule[3].dest_port='546'
firewall.@rule[3].family='ipv6'
firewall.@rule[3].target='ACCEPT'
firewall.@rule[4]=rule
firewall.@rule[4].name='Allow-MLD'
firewall.@rule[4].src='wan'
firewall.@rule[4].proto='icmp'
firewall.@rule[4].src_ip='fe80::/10'
firewall.@rule[4].icmp_type='130/0' '131/0' '132/0' '143/0'
firewall.@rule[4].family='ipv6'
firewall.@rule[4].target='ACCEPT'
firewall.@rule[5]=rule
firewall.@rule[5].name='Allow-ICMPv6-Input'
firewall.@rule[5].src='wan'
firewall.@rule[5].proto='icmp'
firewall.@rule[5].icmp_type='echo-request' 'echo-reply' 'destination-unreachable' 'packet-too-big' 'time-exceeded' 'bad-header' 'unknown-header-type' 'router-solicitation' 'neighbour-solicitation' 'router-advertisement' 'neighbour-advertisement'
firewall.@rule[5].limit='1000/sec'
firewall.@rule[5].family='ipv6'
firewall.@rule[5].target='ACCEPT'
firewall.@rule[6]=rule
firewall.@rule[6].name='Allow-ICMPv6-Forward'
firewall.@rule[6].src='wan'
firewall.@rule[6].dest='*'
firewall.@rule[6].proto='icmp'
firewall.@rule[6].icmp_type='echo-request' 'echo-reply' 'destination-unreachable' 'packet-too-big' 'time-exceeded' 'bad-header' 'unknown-header-type'
firewall.@rule[6].limit='1000/sec'
firewall.@rule[6].family='ipv6'
firewall.@rule[6].target='ACCEPT'
firewall.@rule[7]=rule
firewall.@rule[7].name='Allow-IPSec-ESP'
firewall.@rule[7].src='wan'
firewall.@rule[7].dest='lan'
firewall.@rule[7].proto='esp'
firewall.@rule[7].target='ACCEPT'
firewall.@rule[8]=rule
firewall.@rule[8].name='Allow-ISAKMP'
firewall.@rule[8].src='wan'
firewall.@rule[8].dest='lan'
firewall.@rule[8].dest_port='500'
firewall.@rule[8].proto='udp'
firewall.@rule[8].target='ACCEPT'
firewall.@include[0]=include
firewall.@include[0].path='/etc/firewall.user'
# Generated by iptables-save v1.8.3 on Fri Aug 21 16:57:30 2020
*nat
:PREROUTING ACCEPT [28237:2597819]
:INPUT ACCEPT [3058:214328]
:OUTPUT ACCEPT [2888:209275]
:POSTROUTING ACCEPT [15656:649089]
:postrouting_lan_rule - [0:0]
:postrouting_rule - [0:0]
:postrouting_wan_rule - [0:0]
:prerouting_lan_rule - [0:0]
:prerouting_rule - [0:0]
:prerouting_wan_rule - [0:0]
:zone_lan_postrouting - [0:0]
:zone_lan_prerouting - [0:0]
:zone_wan_postrouting - [0:0]
:zone_wan_prerouting - [0:0]
-A PREROUTING -m comment --comment "!fw3: Custom prerouting rule chain" -j prerouting_rule
-A PREROUTING -i br-lan -m comment --comment "!fw3" -j zone_lan_prerouting
-A PREROUTING -i eth0.2 -m comment --comment "!fw3" -j zone_wan_prerouting
-A POSTROUTING -m comment --comment "!fw3: Custom postrouting rule chain" -j postrouting_rule
-A POSTROUTING -o br-lan -m comment --comment "!fw3" -j zone_lan_postrouting
-A POSTROUTING -o eth0.2 -m comment --comment "!fw3" -j zone_wan_postrouting
-A zone_lan_postrouting -m comment --comment "!fw3: Custom lan postrouting rule chain" -j postrouting_lan_rule
-A zone_lan_prerouting -m comment --comment "!fw3: Custom lan prerouting rule chain" -j prerouting_lan_rule
-A zone_wan_postrouting -m comment --comment "!fw3: Custom wan postrouting rule chain" -j postrouting_wan_rule
-A zone_wan_postrouting -m comment --comment "!fw3" -j MASQUERADE
-A zone_wan_prerouting -m comment --comment "!fw3: Custom wan prerouting rule chain" -j prerouting_wan_rule
COMMIT
# Completed on Fri Aug 21 16:57:30 2020
# Generated by iptables-save v1.8.3 on Fri Aug 21 16:57:30 2020
*mangle
:PREROUTING ACCEPT [366485:287162427]
:INPUT ACCEPT [28262:5804536]
:FORWARD ACCEPT [332592:280393631]
:OUTPUT ACCEPT [48051:17106100]
:POSTROUTING ACCEPT [364821:296438160]
-A FORWARD -o eth0.2 -p tcp -m tcp --tcp-flags SYN,RST SYN -m comment --comment "!fw3: Zone wan MTU fixing" -j TCPMSS --clamp-mss-to-pmtu
COMMIT
# Completed on Fri Aug 21 16:57:30 2020
# Generated by iptables-save v1.8.3 on Fri Aug 21 16:57:30 2020
*filter
:INPUT ACCEPT [1871:619179]
:FORWARD DROP [0:0]
:OUTPUT ACCEPT [462:19092]
:forwarding_lan_rule - [0:0]
:forwarding_rule - [0:0]
:forwarding_wan_rule - [0:0]
:input_lan_rule - [0:0]
:input_rule - [0:0]
:input_wan_rule - [0:0]
:output_lan_rule - [0:0]
:output_rule - [0:0]
:output_wan_rule - [0:0]
:reject - [0:0]
:syn_flood - [0:0]
:zone_lan_dest_ACCEPT - [0:0]
:zone_lan_forward - [0:0]
:zone_lan_input - [0:0]
:zone_lan_output - [0:0]
:zone_lan_src_ACCEPT - [0:0]
:zone_wan_dest_ACCEPT - [0:0]
:zone_wan_dest_REJECT - [0:0]
:zone_wan_forward - [0:0]
:zone_wan_input - [0:0]
:zone_wan_output - [0:0]
:zone_wan_src_REJECT - [0:0]
-A INPUT -i lo -m comment --comment "!fw3" -j ACCEPT
-A INPUT -m comment --comment "!fw3: Custom input rule chain" -j input_rule
-A INPUT -m conntrack --ctstate RELATED,ESTABLISHED -m comment --comment "!fw3" -j ACCEPT
-A INPUT -p tcp -m tcp --tcp-flags FIN,SYN,RST,ACK SYN -m comment --comment "!fw3" -j syn_flood
-A INPUT -i br-lan -m comment --comment "!fw3" -j zone_lan_input
-A INPUT -i eth0.2 -m comment --comment "!fw3" -j zone_wan_input
-A FORWARD -m comment --comment "!fw3: Custom forwarding rule chain" -j forwarding_rule
-A FORWARD -m conntrack --ctstate RELATED,ESTABLISHED -m comment --comment "!fw3" -j ACCEPT
-A FORWARD -i br-lan -m comment --comment "!fw3" -j zone_lan_forward
-A FORWARD -i eth0.2 -m comment --comment "!fw3" -j zone_wan_forward
-A FORWARD -m comment --comment "!fw3" -j reject
-A OUTPUT -o lo -m comment --comment "!fw3" -j ACCEPT
-A OUTPUT -m comment --comment "!fw3: Custom output rule chain" -j output_rule
-A OUTPUT -m conntrack --ctstate RELATED,ESTABLISHED -m comment --comment "!fw3" -j ACCEPT
-A OUTPUT -o br-lan -m comment --comment "!fw3" -j zone_lan_output
-A OUTPUT -o eth0.2 -m comment --comment "!fw3" -j zone_wan_output
-A reject -p tcp -m comment --comment "!fw3" -j REJECT --reject-with tcp-reset
-A reject -m comment --comment "!fw3" -j REJECT --reject-with icmp-port-unreachable
-A syn_flood -p tcp -m tcp --tcp-flags FIN,SYN,RST,ACK SYN -m limit --limit 25/sec --limit-burst 50 -m comment --comment "!fw3" -j RETURN
-A syn_flood -m comment --comment "!fw3" -j DROP
-A zone_lan_dest_ACCEPT -o br-lan -m comment --comment "!fw3" -j ACCEPT
-A zone_lan_forward -m comment --comment "!fw3: Custom lan forwarding rule chain" -j forwarding_lan_rule
-A zone_lan_forward -m comment --comment "!fw3: Zone lan to wan forwarding policy" -j zone_wan_dest_ACCEPT
-A zone_lan_forward -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port forwards" -j ACCEPT
-A zone_lan_forward -m comment --comment "!fw3" -j zone_lan_dest_ACCEPT
-A zone_lan_input -m comment --comment "!fw3: Custom lan input rule chain" -j input_lan_rule
-A zone_lan_input -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port redirections" -j ACCEPT
-A zone_lan_input -m comment --comment "!fw3" -j zone_lan_src_ACCEPT
-A zone_lan_output -m comment --comment "!fw3: Custom lan output rule chain" -j output_lan_rule
-A zone_lan_output -m comment --comment "!fw3" -j zone_lan_dest_ACCEPT
-A zone_lan_src_ACCEPT -i br-lan -m conntrack --ctstate NEW,UNTRACKED -m comment --comment "!fw3" -j ACCEPT
-A zone_wan_dest_ACCEPT -o eth0.2 -m conntrack --ctstate INVALID -m comment --comment "!fw3: Prevent NAT leakage" -j DROP
-A zone_wan_dest_ACCEPT -o eth0.2 -m comment --comment "!fw3" -j ACCEPT
-A zone_wan_dest_REJECT -o eth0.2 -m comment --comment "!fw3" -j reject
-A zone_wan_forward -m comment --comment "!fw3: Custom wan forwarding rule chain" -j forwarding_wan_rule
-A zone_wan_forward -p esp -m comment --comment "!fw3: Allow-IPSec-ESP" -j zone_lan_dest_ACCEPT
-A zone_wan_forward -p udp -m udp --dport 500 -m comment --comment "!fw3: Allow-ISAKMP" -j zone_lan_dest_ACCEPT
-A zone_wan_forward -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port forwards" -j ACCEPT
-A zone_wan_forward -m comment --comment "!fw3" -j zone_wan_dest_REJECT
-A zone_wan_input -m comment --comment "!fw3: Custom wan input rule chain" -j input_wan_rule
-A zone_wan_input -p udp -m udp --dport 68 -m comment --comment "!fw3: Allow-DHCP-Renew" -j ACCEPT
-A zone_wan_input -p icmp -m icmp --icmp-type 8 -m comment --comment "!fw3: Allow-Ping" -j ACCEPT
-A zone_wan_input -p igmp -m comment --comment "!fw3: Allow-IGMP" -j ACCEPT
-A zone_wan_input -m conntrack --ctstate DNAT -m comment --comment "!fw3: Accept port redirections" -j ACCEPT
-A zone_wan_input -m comment --comment "!fw3" -j zone_wan_src_REJECT
-A zone_wan_output -m comment --comment "!fw3: Custom wan output rule chain" -j output_wan_rule
-A zone_wan_output -m comment --comment "!fw3" -j zone_wan_dest_ACCEPT
-A zone_wan_src_REJECT -i eth0.2 -m comment --comment "!fw3" -j reject
COMMIT
# Completed on Fri Aug 21 16:57:30 2020
PING 8.8.8.8 (8.8.8.8): 56 data bytes
64 bytes from 8.8.8.8: seq=0 ttl=116 time=58.763 ms
64 bytes from 8.8.8.8: seq=1 ttl=116 time=59.162 ms
64 bytes from 8.8.8.8: seq=2 ttl=116 time=57.994 ms

--- 8.8.8.8 ping statistics ---
4 packets transmitted, 3 packets received, 25% packet loss
round-trip min/avg/max = 57.994/58.639/59.162 ms
traceroute to 8.8.8.8 (8.8.8.8), 30 hops max, 38 byte packets
 1  *  *  *
 2  185.104.185.193 (185.104.185.193)  52.238 ms  49.327 ms  39.793 ms
 3  vlan399.bb1.par1.fr.m247.com (185.206.226.40)  211.067 ms  318.325 ms  396.817 ms
 4  te-1-1-0.bb1.par1.fr.m247.com (212.103.51.122)  53.698 ms  217.138.223.202 (217.138.223.202)  50.225 ms  46.350 ms
 5  89.44.212.140 (89.44.212.140)  51.816 ms  54.746 ms  59.796 ms
 6  108.170.244.193 (108.170.244.193)  50.711 ms  37.120.128.128 (37.120.128.128)  151.659 ms  108.170.244.193 (108.170.244.193)  46.491 ms
 7  vlan2906.bb1.ams1.nl.m247.com (37.120.128.248)  66.952 ms  55.333 ms  66.249.94.105 (66.249.94.105)  51.775 ms
 8  37.120.128.253 (37.120.128.253)  55.496 ms  dns.google (8.8.8.8)  48.233 ms  37.120.128.253 (37.120.128.253)  54.424 ms

Copy-paste steps 1 and 2:
https://openwrt.org/docs/guide-user/services/vpn/openvpn/client

i've change to:

config interface 'wan'
	option ifname 'eth0.2 tun0'
	option proto 'dhcp'

on the /etc/config/network
next i reboot and i start the openvpn and it's the same

opkg update
opkg install openvpn-openssl

It's already done, i check for step 2

So after the step 2, when i try to start openvpn it won't start

Fri Aug 21 17:11:23 2020 daemon.err uhttpd[1759]: luci: accepted login on /admin/vpn/openvpn for root from 192.168.1.233
Fri Aug 21 17:11:36 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:11:37 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:11:47 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 17:11:47 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: disassociated
Fri Aug 21 17:11:48 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Aug 21 17:11:49 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 84:0d:8e:8b:0e:09
Fri Aug 21 17:11:49 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: disassociated
Fri Aug 21 17:11:50 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Aug 21 17:11:50 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: authenticated
Fri Aug 21 17:11:50 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: associated (aid 1)
Fri Aug 21 17:11:50 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 17:11:50 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:11:50 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:11:51 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:11:52 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: authenticated
Fri Aug 21 17:11:52 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 IEEE 802.11: associated (aid 2)
Fri Aug 21 17:11:52 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 84:0d:8e:8b:0e:09
Fri Aug 21 17:11:52 2020 daemon.info hostapd: tun: STA 84:0d:8e:8b:0e:09 WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:11:52 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:11:55 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:12:03 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:12:19 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
uci set network.wan.ifname="eth0.2"
uci commit network
/etc/init.d/network restart

Reboot the router if the issue persists.

1 Like

Yes I was completely wrong there. Add tun0 to the firewall config not the network.

1 Like

Ok, after reboot openvpn is connected but no internet


Fri Aug 21 17:26:42 2020 user.notice dnsmasq: DNS rebinding protection is active, will discard upstream RFC1918 responses!
Fri Aug 21 17:26:42 2020 user.notice dnsmasq: Allowing 127.0.0.0/8 responses
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: started, version 2.80 cachesize 150
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: DNS service limited to local subnets
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify dumpfile
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain test
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain onion
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain localhost
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain local
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain invalid
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain bind
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: using local addresses only for domain lan
Fri Aug 21 17:26:43 2020 daemon.warn dnsmasq[1126]: no servers found in /tmp/resolv.conf.auto, will retry
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: read /etc/hosts - 4 addresses
Fri Aug 21 17:26:43 2020 daemon.info dnsmasq[1126]: read /tmp/hosts/dhcp.cfg01411c - 0 addresses
Fri Aug 21 17:26:43 2020 authpriv.info dropbear[1159]: Not backgrounding
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: 8021ad
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: 8021q
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: macvlan
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: veth
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: bridge
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: Network device
Fri Aug 21 17:26:45 2020 user.notice : Added device handler type: tunnel
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.079175] IPv6: ADDRCONF(NETDEV_UP): eth0: link is not ready
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.086667] eth0: link up (1000Mbps/Full duplex)
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.091459] IPv6: ADDRCONF(NETDEV_CHANGE): eth0: link becomes ready
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.116121] br-lan: port 1(eth0.1) entered blocking state
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.121707] br-lan: port 1(eth0.1) entered disabled state
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.127675] device eth0.1 entered promiscuous mode
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.132627] device eth0 entered promiscuous mode
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.158477] br-lan: port 1(eth0.1) entered blocking state
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.164107] br-lan: port 1(eth0.1) entered forwarding state
Fri Aug 21 17:26:47 2020 kern.info kernel: [   25.170107] IPv6: ADDRCONF(NETDEV_UP): br-lan: link is not ready
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'lan' is enabled
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'lan' is setting up now
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'lan' is now up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'loopback' is enabled
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'loopback' is setting up now
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'loopback' is now up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'wan' is enabled
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'wan6' is enabled
Fri Aug 21 17:26:47 2020 daemon.notice netifd: bridge 'br-lan' link is up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'lan' has link connectivity
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Network device 'eth0' link is up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: VLAN 'eth0.1' link is up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Network device 'lo' link is up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'loopback' has link connectivity
Fri Aug 21 17:26:47 2020 daemon.notice netifd: VLAN 'eth0.2' link is up
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'wan' has link connectivity
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'wan' is setting up now
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'wan6' has link connectivity
Fri Aug 21 17:26:47 2020 daemon.notice netifd: Interface 'wan6' is setting up now
Fri Aug 21 17:26:48 2020 user.notice firewall: Reloading firewall due to ifup of lan (br-lan)
Fri Aug 21 17:26:48 2020 daemon.notice netifd: wan (1348): udhcpc: started, v1.30.1
Fri Aug 21 17:26:48 2020 kern.info kernel: [   26.373824] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready
Fri Aug 21 17:26:48 2020 daemon.err odhcp6c[1349]: Failed to send RS (Address not available)
Fri Aug 21 17:26:48 2020 daemon.notice netifd: radio1 (1287): sh: acs_survey: out of range
Fri Aug 21 17:26:49 2020 daemon.notice netifd: wan (1348): udhcpc: sending discover
Fri Aug 21 17:26:49 2020 daemon.notice netifd: wan (1348): udhcpc: sending select for 192.168.100.118
Fri Aug 21 17:26:49 2020 daemon.notice netifd: wan (1348): udhcpc: lease of 192.168.100.118 obtained, lease time 43200
Fri Aug 21 17:26:49 2020 daemon.notice netifd: radio1 (1287): sh: acs_survey: out of range
Fri Aug 21 17:26:49 2020 daemon.err odhcp6c[1349]: Failed to send DHCPV6 message to ff02::1:2 (Address not available)
Fri Aug 21 17:26:50 2020 daemon.notice netifd: Interface 'wan' is now up
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: reading /tmp/resolv.conf.auto
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain test
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain onion
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain localhost
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain local
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain invalid
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain bind
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using local addresses only for domain lan
Fri Aug 21 17:26:50 2020 daemon.info dnsmasq[1126]: using nameserver 192.168.100.1#53
Fri Aug 21 17:26:50 2020 daemon.err hostapd: Configuration file: /var/run/hostapd-phy0.conf
Fri Aug 21 17:26:50 2020 daemon.err hostapd: Configuration file: /var/run/hostapd-phy1.conf
Fri Aug 21 17:26:50 2020 user.notice firewall: Reloading firewall due to ifup of wan (eth0.2)
Fri Aug 21 17:26:51 2020 kern.warn kernel: [   29.543874] ath10k_pci 0000:00:00.0: 10.1 wmi init: vdevs: 16  peers: 127  tid: 256
Fri Aug 21 17:26:51 2020 kern.info kernel: [   29.561442] ath10k_pci 0000:00:00.0: wmi print 'P 128 V 8 T 410'
Fri Aug 21 17:26:51 2020 kern.info kernel: [   29.567924] ath10k_pci 0000:00:00.0: wmi print 'msdu-desc: 1424  sw-crypt: 0 ct-sta: 0'
Fri Aug 21 17:26:51 2020 kern.info kernel: [   29.576227] ath10k_pci 0000:00:00.0: wmi print 'alloc rem: 20904 iram: 26056'
Fri Aug 21 17:26:52 2020 kern.warn kernel: [   29.649354] ath10k_pci 0000:00:00.0: pdev param 0 not supported by firmware
Fri Aug 21 17:26:52 2020 kern.info kernel: [   29.664814] IPv6: ADDRCONF(NETDEV_UP): wlan0: link is not ready
Fri Aug 21 17:26:52 2020 kern.info kernel: [   29.700551] IPv6: ADDRCONF(NETDEV_UP): tun: link is not ready
Fri Aug 21 17:26:52 2020 kern.info kernel: [   29.726431] br-lan: port 2(wlan0) entered blocking state
Fri Aug 21 17:26:52 2020 kern.info kernel: [   29.731924] br-lan: port 2(wlan0) entered disabled state
Fri Aug 21 17:26:52 2020 kern.info kernel: [   29.737732] device wlan0 entered promiscuous mode
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: ACS: Automatic channel selection started, this may take a bit
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: wlan0: interface state UNINITIALIZED->HT_SCAN
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: tun: interface state UNINITIALIZED->ACS
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: tun: ACS-STARTED
Fri Aug 21 17:26:52 2020 daemon.err hostapd: Using interface wlan0 with hwaddr 74:da:88:de:02:18 and ssid "Romeo 5GHz"
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:52 2020 kern.info kernel: [   30.190862] IPv6: ADDRCONF(NETDEV_CHANGE): wlan0: link becomes ready
Fri Aug 21 17:26:52 2020 kern.info kernel: [   30.197762] br-lan: port 2(wlan0) entered blocking state
Fri Aug 21 17:26:52 2020 kern.info kernel: [   30.203254] br-lan: port 2(wlan0) entered forwarding state
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: wlan0: interface state HT_SCAN->ENABLED
Fri Aug 21 17:26:52 2020 daemon.notice hostapd: wlan0: AP-ENABLED
Fri Aug 21 17:26:52 2020 daemon.notice netifd: Network device 'wlan0' link is up
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1126]: exiting on receipt of SIGTERM
Fri Aug 21 17:26:55 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: started, version 2.80 cachesize 150
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: DNS service limited to local subnets
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: compile time options: IPv6 GNU-getopt no-DBus no-i18n no-IDN DHCP no-DHCPv6 no-Lua TFTP no-conntrack no-ipset no-auth no-DNSSEC no-ID loop-detect inotify dumpfile
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq-dhcp[1634]: DHCP, IP range 192.168.1.100 -- 192.168.1.249, lease time 12h
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain test
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain onion
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain localhost
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain local
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain invalid
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain bind
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain lan
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: reading /tmp/resolv.conf.auto
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain test
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain onion
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain localhost
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain local
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain invalid
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain bind
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using local addresses only for domain lan
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: using nameserver 192.168.100.1#53
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: read /etc/hosts - 4 addresses
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: read /tmp/hosts/dhcp.cfg01411c - 1 addresses
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq-dhcp[1634]: read /etc/ethers - 0 addresses
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: read /etc/hosts - 4 addresses
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq[1634]: read /tmp/hosts/dhcp.cfg01411c - 1 addresses
Fri Aug 21 17:26:55 2020 daemon.info dnsmasq-dhcp[1634]: read /etc/ethers - 0 addresses
Fri Aug 21 17:26:55 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:55 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:55 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:56 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:57 2020 daemon.info hostapd: wlan0: STA 7c:2e:bd:06:e3:04 IEEE 802.11: authenticated
Fri Aug 21 17:26:57 2020 daemon.info hostapd: wlan0: STA 7c:2e:bd:06:e3:04 IEEE 802.11: associated (aid 1)
Fri Aug 21 17:26:57 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 7c:2e:bd:06:e3:04
Fri Aug 21 17:26:57 2020 daemon.info hostapd: wlan0: STA 7c:2e:bd:06:e3:04 WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:26:57 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:57 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:57 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:57 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:57 2020 daemon.info dnsmasq-dhcp[1634]: DHCPREQUEST(br-lan) 192.168.1.134 7c:2e:bd:06:e3:04
Fri Aug 21 17:26:57 2020 daemon.info dnsmasq-dhcp[1634]: DHCPACK(br-lan) 192.168.1.134 7c:2e:bd:06:e3:04 Chromecast
Fri Aug 21 17:26:57 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:58 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:59 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:26:59 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:27:00 2020 daemon.notice hostapd: handle_probe_req: send failed
Fri Aug 21 17:27:00 2020 daemon.notice hostapd: tun: ACS-COMPLETED freq=2412 channel=1
Fri Aug 21 17:27:00 2020 daemon.notice hostapd: tun: interface state ACS->HT_SCAN
Fri Aug 21 17:27:02 2020 daemon.notice hostapd: 20/40 MHz operation not permitted on channel pri=1 sec=5 based on overlapping BSSes
Fri Aug 21 17:27:02 2020 daemon.err hostapd: Using interface tun with hwaddr 74:da:88:de:02:19 and ssid "Romeo 2.4GHz"
Fri Aug 21 17:27:02 2020 daemon.notice hostapd: tun: interface state HT_SCAN->ENABLED
Fri Aug 21 17:27:02 2020 daemon.notice hostapd: tun: AP-ENABLED
Fri Aug 21 17:27:02 2020 kern.info kernel: [   40.297119] IPv6: ADDRCONF(NETDEV_CHANGE): tun: link becomes ready
Fri Aug 21 17:27:06 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: authenticated
Fri Aug 21 17:27:06 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: associated (aid 1)
Fri Aug 21 17:27:06 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 17:27:06 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:06 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:08 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:08 2020 daemon.info hostapd: wlan0: STA 8c:85:90:4e:f8:10 IEEE 802.11: authenticated
Fri Aug 21 17:27:08 2020 daemon.info hostapd: wlan0: STA 8c:85:90:4e:f8:10 IEEE 802.11: associated (aid 2)
Fri Aug 21 17:27:08 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 8c:85:90:4e:f8:10
Fri Aug 21 17:27:08 2020 daemon.info hostapd: wlan0: STA 8c:85:90:4e:f8:10 WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:08 2020 daemon.info dnsmasq-dhcp[1634]: DHCPREQUEST(br-lan) 192.168.1.233 8c:85:90:4e:f8:10
Fri Aug 21 17:27:08 2020 daemon.info dnsmasq-dhcp[1634]: DHCPACK(br-lan) 192.168.1.233 8c:85:90:4e:f8:10 Noams-MBP
Fri Aug 21 17:27:09 2020 daemon.info hostapd: tun: STA 90:9c:4a:61:83:6d IEEE 802.11: authenticated
Fri Aug 21 17:27:09 2020 daemon.info hostapd: tun: STA 90:9c:4a:61:83:6d IEEE 802.11: associated (aid 2)
Fri Aug 21 17:27:09 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 90:9c:4a:61:83:6d
Fri Aug 21 17:27:09 2020 daemon.info hostapd: tun: STA 90:9c:4a:61:83:6d WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:09 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:11 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:12 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:12 2020 authpriv.info dropbear[1657]: Child connection from 192.168.1.233:53448
Fri Aug 21 17:27:13 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:15 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 90:9c:4a:61:83:6d
Fri Aug 21 17:27:16 2020 user.info travelmate-1.5.4[1675]: travelmate is currently disabled, please set 'trm_enabled' to '1' to use this service
Fri Aug 21 17:27:17 2020 authpriv.notice dropbear[1657]: Password auth succeeded for 'root' from 192.168.1.233:53448
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Not looking for kernel SAref support.
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Using l2tp kernel support.
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: xl2tpd version xl2tpd-1.3.15 started on OpenWrt PID:1793
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Written by Mark Spencer, Copyright (C) 1998, Adtran, Inc.
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Forked by Scott Balmos and David Stipp, (C) 2001
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Inherited by Jeff McAdams, (C) 2002
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Forked again by Xelerance (www.xelerance.com) (C) 2006-2016
Fri Aug 21 17:27:17 2020 daemon.info xl2tpd[1793]: Listening on IP address 0.0.0.0, port 1701
Fri Aug 21 17:27:17 2020 daemon.info hostapd: wlan0: STA 54:2b:8d:7f:b0:67 IEEE 802.11: authenticated
Fri Aug 21 17:27:17 2020 daemon.info hostapd: wlan0: STA 54:2b:8d:7f:b0:67 IEEE 802.11: associated (aid 3)
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/dhcp
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/network reload dependency on /etc/config/radvd
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/wireless reload dependency on /etc/config/network
Fri Aug 21 17:27:17 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED 54:2b:8d:7f:b0:67
Fri Aug 21 17:27:17 2020 daemon.info hostapd: wlan0: STA 54:2b:8d:7f:b0:67 WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:17 2020 daemon.info dnsmasq-dhcp[1634]: DHCPREQUEST(br-lan) 192.168.1.128 54:2b:8d:7f:b0:67
Fri Aug 21 17:27:17 2020 daemon.info dnsmasq-dhcp[1634]: DHCPACK(br-lan) 192.168.1.128 54:2b:8d:7f:b0:67 iPhone-de-Noam
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/luci-splash
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/qos
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/firewall reload dependency on /etc/config/miniupnpd
Fri Aug 21 17:27:17 2020 user.notice ucitrack: Setting up /etc/config/dhcp reload dependency on /etc/config/odhcpd
Fri Aug 21 17:27:18 2020 user.notice ucitrack: Setting up non-init /etc/config/fstab reload handler: /sbin/block mount
Fri Aug 21 17:27:18 2020 user.notice ucitrack: Setting up /etc/config/system reload trigger for non-procd /etc/init.d/led
Fri Aug 21 17:27:18 2020 daemon.info hostapd: tun: STA 90:9c:4a:61:83:6d IEEE 802.11: authenticated
Fri Aug 21 17:27:18 2020 daemon.info hostapd: tun: STA 90:9c:4a:61:83:6d IEEE 802.11: associated (aid 2)
Fri Aug 21 17:27:18 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 90:9c:4a:61:83:6d
Fri Aug 21 17:27:18 2020 daemon.info hostapd: tun: STA 90:9c:4a:61:83:6d WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:18 2020 user.notice ucitrack: Setting up /etc/config/system reload dependency on /etc/config/luci_statistics
Fri Aug 21 17:27:18 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:18 2020 user.notice ucitrack: Setting up /etc/config/system reload dependency on /etc/config/dhcp
Fri Aug 21 17:27:18 2020 daemon.info hostapd: wlan0: STA b0:2a:43:0d:97:32 IEEE 802.11: authenticated
Fri Aug 21 17:27:18 2020 daemon.info hostapd: wlan0: STA b0:2a:43:0d:97:32 IEEE 802.11: associated (aid 4)
Fri Aug 21 17:27:18 2020 daemon.notice hostapd: wlan0: AP-STA-CONNECTED b0:2a:43:0d:97:32
Fri Aug 21 17:27:18 2020 daemon.info hostapd: wlan0: STA b0:2a:43:0d:97:32 WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:18 2020 daemon.info dnsmasq[1634]: read /etc/hosts - 4 addresses
Fri Aug 21 17:27:18 2020 daemon.info dnsmasq[1634]: read /tmp/hosts/odhcpd - 0 addresses
Fri Aug 21 17:27:18 2020 daemon.info dnsmasq[1634]: read /tmp/hosts/dhcp.cfg01411c - 1 addresses
Fri Aug 21 17:27:18 2020 daemon.info dnsmasq-dhcp[1634]: read /etc/ethers - 0 addresses
Fri Aug 21 17:27:18 2020 daemon.info dnsmasq-dhcp[1634]: DHCPREQUEST(br-lan) 192.168.1.137 b0:2a:43:0d:97:32
Fri Aug 21 17:27:18 2020 daemon.info dnsmasq-dhcp[1634]: DHCPACK(br-lan) 192.168.1.137 b0:2a:43:0d:97:32 Google-Home-Mini
Fri Aug 21 17:27:19 2020 user.notice softethervpn5: Starting softether client service.
Fri Aug 21 17:27:19 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 17:27:19 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: disassociated
Fri Aug 21 17:27:19 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:20 2020 daemon.notice procd: /etc/rc.d/S96led: setting up led WAN
Fri Aug 21 17:27:20 2020 daemon.notice procd: /etc/rc.d/S96led: setting up led LAN1
Fri Aug 21 17:27:20 2020 daemon.notice procd: /etc/rc.d/S96led: setting up led LAN2
Fri Aug 21 17:27:20 2020 daemon.notice procd: /etc/rc.d/S96led: setting up led LAN3
Fri Aug 21 17:27:20 2020 daemon.notice procd: /etc/rc.d/S96led: setting up led LAN4
Fri Aug 21 17:27:20 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Fri Aug 21 17:27:20 2020 daemon.warn openvpn(ExpressVPN)[1913]: WARNING: --keysize is DEPRECATED and will be removed in OpenVPN 2.6
Fri Aug 21 17:27:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OpenVPN 2.4.7 mips-openwrt-linux-gnu [SSL (OpenSSL)] [LZO] [LZ4] [EPOLL] [MH/PKTINFO] [AEAD]
Fri Aug 21 17:27:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: library versions: OpenSSL 1.1.1g  21 Apr 2020, LZO 2.10
Fri Aug 21 17:27:20 2020 daemon.warn openvpn(ExpressVPN)[1913]: WARNING: --ns-cert-type is DEPRECATED.  Use --remote-cert-tls instead.
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: Outgoing Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: Incoming Control Channel Authentication: Using 512 bit message hash 'SHA512' for HMAC authentication
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: TCP/UDP: Preserving recently used remote address: [AF_INET]185.104.185.217:1195
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: Socket Buffers: R=[163840->327680] S=[163840->327680]
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: UDP link local: (not bound)
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: UDP link remote: [AF_INET]185.104.185.217:1195
Fri Aug 21 17:27:21 2020 daemon.notice openvpn(ExpressVPN)[1913]: TLS: Initial packet from [AF_INET]185.104.185.217:1195, sid=c2477d1f 4f49af9a
Fri Aug 21 17:27:21 2020 daemon.warn openvpn(ExpressVPN)[1913]: WARNING: this configuration may cache passwords in memory -- use the auth-nocache option to prevent this
Fri Aug 21 17:27:21 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:27:22 2020 daemon.info procd: - init complete -
Fri Aug 21 17:27:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY OK: depth=1, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=ExpressVPN CA, emailAddress=support@expressvpn.com
Fri Aug 21 17:27:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY OK: nsCertType=SERVER
Fri Aug 21 17:27:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY X509NAME OK: C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-2823-0a, emailAddress=support@expressvpn.com
Fri Aug 21 17:27:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY OK: depth=0, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-2823-0a, emailAddress=support@expressvpn.com
Fri Aug 21 17:27:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, 2048 bit RSA
Fri Aug 21 17:27:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: [Server-2823-0a] Peer Connection Initiated with [AF_INET]185.104.185.217:1195
Fri Aug 21 17:27:22 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: authenticated
Fri Aug 21 17:27:22 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e IEEE 802.11: associated (aid 1)
Fri Aug 21 17:27:22 2020 daemon.notice hostapd: tun: AP-STA-CONNECTED 80:7d:3a:3f:02:0e
Fri Aug 21 17:27:22 2020 daemon.info hostapd: tun: STA 80:7d:3a:3f:02:0e WPA: pairwise key handshake completed (RSN)
Fri Aug 21 17:27:22 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:30:12 2020 daemon.notice hostapd: tun: AP-STA-DISCONNECTED 90:9c:4a:61:83:6d
Fri Aug 21 17:30:13 2020 daemon.notice openvpn(ExpressVPN)[1913]: SENT CONTROL [Server-2823-0a]: 'PUSH_REQUEST' (status=1)
Fri Aug 21 17:30:13 2020 daemon.notice openvpn(ExpressVPN)[1913]: [Server-2823-0a] Inactivity timeout (--ping-restart), restarting
Fri Aug 21 17:30:13 2020 daemon.notice openvpn(ExpressVPN)[1913]: SIGUSR1[soft,ping-restart] received, process restarting
Fri Aug 21 17:30:13 2020 daemon.notice openvpn(ExpressVPN)[1913]: Restart pause, 5 second(s)
Fri Aug 21 17:30:14 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:30:18 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address
Fri Aug 21 17:30:18 2020 daemon.warn openvpn(ExpressVPN)[1913]: WARNING: --ns-cert-type is DEPRECATED.  Use --remote-cert-tls instead.
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: TCP/UDP: Preserving recently used remote address: [AF_INET]185.104.185.217:1195
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: Socket Buffers: R=[163840->327680] S=[163840->327680]
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: UDP link local: (not bound)
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: UDP link remote: [AF_INET]185.104.185.217:1195
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: TLS: Initial packet from [AF_INET]185.104.185.217:1195, sid=6dd958a2 0cefb6fa
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY OK: depth=1, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=ExpressVPN CA, emailAddress=support@expressvpn.com
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY OK: nsCertType=SERVER
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY X509NAME OK: C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-2823-0a, emailAddress=support@expressvpn.com
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: VERIFY OK: depth=0, C=VG, ST=BVI, O=ExpressVPN, OU=ExpressVPN, CN=Server-2823-0a, emailAddress=support@expressvpn.com
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: Control Channel: TLSv1.3, cipher TLSv1.3 TLS_AES_256_GCM_SHA384, 2048 bit RSA
Fri Aug 21 17:30:18 2020 daemon.notice openvpn(ExpressVPN)[1913]: [Server-2823-0a] Peer Connection Initiated with [AF_INET]185.104.185.217:1195
Fri Aug 21 17:30:19 2020 daemon.err uhttpd[1760]: luci: accepted login on /admin/status/syslog for root from 192.168.1.233
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: SENT CONTROL [Server-2823-0a]: 'PUSH_REQUEST' (status=1)
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: PUSH: Received control message: 'PUSH_REPLY,redirect-gateway def1,dhcp-option DNS 10.76.0.1,comp-lzo no,route 10.76.0.1,topology net30,ping 10,ping-restart 60,ifconfig 10.76.0.194 10.76.0.193,peer-id 27,cipher AES-256-GCM'
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: timers and/or timeouts modified
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: compression parms modified
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: --ifconfig/up options modified
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: route options modified
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: --ip-win32 and/or --dhcp-option options modified
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: peer-id set
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: adjusting link_mtu to 1629
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: OPTIONS IMPORT: data channel crypto options modified
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: Data Channel: using negotiated cipher 'AES-256-GCM'
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: NCP: overriding user-set keysize with default
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: Outgoing Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: Incoming Data Channel: Cipher 'AES-256-GCM' initialized with 256 bit key
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: TUN/TAP device tun0 opened
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: TUN/TAP TX queue length set to 100
Fri Aug 21 17:30:20 2020 daemon.notice openvpn(ExpressVPN)[1913]: /sbin/ifconfig tun0 10.76.0.194 pointopoint 10.76.0.193 mtu 1500
Fri Aug 21 17:30:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: /sbin/route add -net 185.104.185.217 netmask 255.255.255.255 gw 192.168.100.1
Fri Aug 21 17:30:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: /sbin/route add -net 0.0.0.0 netmask 128.0.0.0 gw 10.76.0.193
Fri Aug 21 17:30:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: /sbin/route add -net 128.0.0.0 netmask 128.0.0.0 gw 10.76.0.193
Fri Aug 21 17:30:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: /sbin/route add -net 10.76.0.1 netmask 255.255.255.255 gw 10.76.0.193
Fri Aug 21 17:30:22 2020 daemon.notice openvpn(ExpressVPN)[1913]: Initialization Sequence Completed
Fri Aug 21 17:30:26 2020 daemon.warn dnsmasq-dhcp[1634]: DHCP packet received on tun which has no address

Hum, i reset the serv and i've done again step 1+step2 and it's work now

1 Like

Is it normal that i have this with the vpn:


this without, it's a big difference

Yep, see also:

Ok thank you

1 Like