Is my router bricked?

A while back i bought a freemesh router (WE-1326-KC) in hopes of getting better coverage in my back yard. I hooked everything up (base plus 2 nodes) with the nodes and it all worked for a few days. Then there was an ISP outage the morning i went on vacation for a week and when i came home everhthjng was still offline. The wifi worked but it wouldnt get a WAN connection. I played with various settings (no idea which exactly at this point) and i couldnt get it working again (ISP was no help since its not thier router but i tried anyway just in case they were blocking something). Note that im not using the 4GLTE feature of this router and instead using it with a SB8200 modem. I got busy so just unhooked everything and threw it in a box and hooked up the old router. That was about 6mo ago.

Yesterday i sat down to try and figure it out but i cant even get the web interface to come up now. Ssh doesnt work either (just times out). The lights seem to work and windows detects a physical connection when I plug in a cord but DHCP doesnt seem to work. If i manually assign a static IP (ive tried several in the range) with gateway ( mask(, then windows is happy but i still cant connect to the router.

I started down the route of factory reset/reflash but realised all the instructions i found online use the web interface to load the image.

So now, I'm sitting here with the router which has been reset by holding the reset button for 8s.
Connected to the router is power and a single ethernet cable to a windows PC.

So im asking for advice on how to proceed to get thia up and running or if its hopeless.

Without serial connection the hope is definitely out.

So no way to flash it using the SD card? Or is that a stupid question?

If the device have a removable SD card it should be possible to simply reflash the firmware with a external sd card writer.

But we are still working in blind without serial connection.

A reset to defaults is done by allowing OpenWrt to boot fully then holding the reset button for more than 5 seconds and releasing it. All the lights should blink and it will reboot. On most hardware during bootup one of the LEDs will blink fast at first, then blink slower, then light steady. Wait until the LED has been on steady for 30 seconds before pressing the reset button.

I really doubt that the bootloader can use the SD card for recovery.

Good to know as far as making aure the device reset properly. All i know is that when i released the button, windows detected the port had gone dead and then reinitialized "a bit" later (30s maybe?). Ill double check these things.

MSR price is pretty steep to just toss. Investigate the serial to jtag methods for getting more clues.

Also if the device can be opened look around for any indication of burnt Caps. I'm reaching here, but the power supply that came with it might be bad. Check the requirements and match them up with any wallwart you have and retest.

Here's the pictures for compare.