Is all this connecting and disconnecting normal?

Is all this connecting and disconnecting normal? I don't remember seeing this much of it before. Running a TP-Link Archer C7 v2 on OpenWrt 23.05.3 (updated from v22 about a month ago).

Sat Jun 22 03:40:04 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 03:40:04 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 03:40:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 03:41:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 03:41:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 2)
Sat Jun 22 03:41:06 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 03:41:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 03:41:06 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 06:08:41 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 06:08:41 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 06:08:41 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 06:08:41 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 06:08:41 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 06:08:41 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 06:08:41 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc
Sat Jun 22 10:05:17 2024 daemon.notice netifd: wan (2384): udhcpc: sending renew to server <ip.address.here>
Sat Jun 22 10:05:17 2024 daemon.notice netifd: wan (2384): udhcpc: lease of <ip.address.here> obtained from <ip.address.here>, lease time 172800
Sat Jun 22 10:19:08 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 10:19:08 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 10:19:09 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 11:33:27 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 11:33:27 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 11:33:27 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 11:33:27 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 11:33:27 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 11:33:27 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 11:33:27 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc
Sat Jun 22 12:20:36 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 12:20:36 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 12:20:37 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 14:16:48 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 14:16:48 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 14:16:48 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 14:16:48 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 14:16:48 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 14:16:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 14:16:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc
Sat Jun 22 15:43:01 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 15:43:01 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 15:43:02 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 16:32:36 2024 daemon.info hostapd: phy1-ap0: STA 72:73:b8:b9:a6:88 WPA: group key handshake completed (RSN)
Sat Jun 22 16:32:36 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: group key handshake completed (RSN)
Sat Jun 22 16:32:40 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: group key handshake failed (RSN) after 4 tries
Sat Jun 22 16:32:40 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 16:32:45 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to local deauth request
Sat Jun 22 16:32:46 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 16:32:46 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 1)
Sat Jun 22 16:32:47 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 16:32:47 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 16:32:47 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 16:32:51 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 16:32:51 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> printer
Sat Jun 22 16:47:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 16:47:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 16:47:06 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 16:47:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 16:47:06 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 16:47:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 16:47:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc
Sat Jun 22 17:47:52 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 17:47:52 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 17:47:53 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 17:48:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 17:48:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 17:48:05 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 17:48:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 17:48:05 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 17:48:05 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 17:48:05 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc
Sat Jun 22 18:18:03 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 18:18:03 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 18:18:04 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 18:18:16 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 18:18:16 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 18:18:16 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 18:18:16 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 18:18:16 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 18:18:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 18:18:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc
Sat Jun 22 18:21:59 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:here>
Sat Jun 22 18:21:59 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: disassociated
Sat Jun 22 18:22:00 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 21:18:32 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: authenticated
Sat Jun 22 21:18:32 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> IEEE 802.11: associated (aid 4)
Sat Jun 22 21:18:32 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:here> auth_alg=open
Sat Jun 22 21:18:32 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:here> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 21:18:32 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:here>
Sat Jun 22 21:18:32 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) <ip.address.here> <mac:address:here>
Sat Jun 22 21:18:32 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) <ip.address.here> <mac:address:here> pc

It is probably fine... but you've redacted so much info that it's hard to know if we're talking about one device or many.

But let's just review your config:

Please connect to your OpenWrt device using ssh and copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

ubus call system board
cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall

Thanks, @psherman. Sorry, here's a hopefully better redacted log file:

Sat Jun 22 03:40:04 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:1>
Sat Jun 22 03:40:04 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:1> IEEE 802.11: disassociated
Sat Jun 22 03:40:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:1> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 03:41:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:1> IEEE 802.11: authenticated
Sat Jun 22 03:41:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:1> IEEE 802.11: associated (aid 2)
Sat Jun 22 03:41:06 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:1> auth_alg=open
Sat Jun 22 03:41:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:1> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 03:41:06 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPDISCOVER(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPOFFER(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 03:41:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx1 <mac:address:1>
Sat Jun 22 06:08:41 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 06:08:41 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 06:08:41 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 06:08:41 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 06:08:41 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 06:08:41 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 06:08:41 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc
Sat Jun 22 10:05:17 2024 daemon.notice netifd: wan (2384): udhcpc: sending renew to server <upstream.ip.address>
Sat Jun 22 10:05:17 2024 daemon.notice netifd: wan (2384): udhcpc: lease of <public.ip.address> obtained from <upstream.ip.address>, lease time 172800
Sat Jun 22 10:19:08 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:2>
Sat Jun 22 10:19:08 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: disassociated
Sat Jun 22 10:19:09 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 11:33:27 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 11:33:27 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 11:33:27 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 11:33:27 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 11:33:27 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 11:33:27 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 11:33:27 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc
Sat Jun 22 12:20:36 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:2>
Sat Jun 22 12:20:36 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: disassociated
Sat Jun 22 12:20:37 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 14:16:48 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 14:16:48 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 14:16:48 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 14:16:48 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 14:16:48 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 14:16:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 14:16:48 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc
Sat Jun 22 15:43:01 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:2>
Sat Jun 22 15:43:01 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: disassociated
Sat Jun 22 15:43:02 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 16:32:36 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:3> WPA: group key handshake completed (RSN)
Sat Jun 22 16:32:36 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:1> WPA: group key handshake completed (RSN)
Sat Jun 22 16:32:40 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:4> WPA: group key handshake failed (RSN) after 4 tries
Sat Jun 22 16:32:40 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:4>
Sat Jun 22 16:32:45 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:4> IEEE 802.11: deauthenticated due to local deauth request
Sat Jun 22 16:32:46 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:4> IEEE 802.11: authenticated
Sat Jun 22 16:32:46 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:4> IEEE 802.11: associated (aid 1)
Sat Jun 22 16:32:47 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:4> auth_alg=open
Sat Jun 22 16:32:47 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:4> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 16:32:47 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:4>
Sat Jun 22 16:32:51 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx3 <mac:address:4>
Sat Jun 22 16:32:51 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx3 <mac:address:4> printer
Sat Jun 22 16:47:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 16:47:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 16:47:06 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 16:47:06 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 16:47:06 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 16:47:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 16:47:06 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc
Sat Jun 22 17:47:52 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:2>
Sat Jun 22 17:47:52 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: disassociated
Sat Jun 22 17:47:53 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 17:48:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 17:48:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 17:48:05 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 17:48:05 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 17:48:05 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 17:48:05 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 17:48:05 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc
Sat Jun 22 18:18:03 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:2>
Sat Jun 22 18:18:03 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: disassociated
Sat Jun 22 18:18:04 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 18:18:16 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 18:18:16 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 18:18:16 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 18:18:16 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 18:18:16 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 18:18:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 18:18:16 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc
Sat Jun 22 18:21:59 2024 daemon.notice hostapd: phy1-ap0: AP-STA-DISCONNECTED <mac:address:2>
Sat Jun 22 18:21:59 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: disassociated
Sat Jun 22 18:22:00 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: deauthenticated due to inactivity (timer DEAUTH/REMOVE)
Sat Jun 22 21:18:32 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: authenticated
Sat Jun 22 21:18:32 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> IEEE 802.11: associated (aid 4)
Sat Jun 22 21:18:32 2024 daemon.notice hostapd: phy1-ap0: AP-STA-CONNECTED <mac:address:2> auth_alg=open
Sat Jun 22 21:18:32 2024 daemon.info hostapd: phy1-ap0: STA <mac:address:2> WPA: pairwise key handshake completed (RSN)
Sat Jun 22 21:18:32 2024 daemon.notice hostapd: phy1-ap0: EAPOL-4WAY-HS-COMPLETED <mac:address:2>
Sat Jun 22 21:18:32 2024 daemon.info dnsmasq-dhcp[1]: DHCPREQUEST(br-lan) 192.168.1.xx2 <mac:address:2>
Sat Jun 22 21:18:32 2024 daemon.info dnsmasq-dhcp[1]: DHCPACK(br-lan) 192.168.1.xx2 <mac:address:2> pc

And here are the results of the commands you requested:

ubus call system board:

{
	"kernel": "5.15.150",
	"hostname": "OpenWrt",
	"system": "Qualcomm Atheros QCA9558 ver 1 rev 0",
	"model": "TP-Link Archer C7 v2",
	"board_name": "tplink,archer-c7-v2",
	"rootfs_type": "squashfs",
	"release": {
		"distribution": "OpenWrt",
		"version": "23.05.3",
		"revision": "r23809-234f1a2efa",
		"target": "ath79/generic",
		"description": "OpenWrt 23.05.3 r23809-234f1a2efa"
	}
}

cat /etc/config/network:

config interface 'loopback'
	option device 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'

config device
	option name 'br-lan'
	option type 'bridge'
	list ports 'eth1.1'
	option ipv6 '0'

config interface 'lan'
	option device 'br-lan'
	option proto 'static'
	option ipaddr '192.168.1.1'
	option netmask '255.255.255.0'
	option ip6assign '60'
	option delegate '0'
	option ipv6 '0'

config interface 'wan'
	option device 'eth0.2'
	option proto 'dhcp'
	option peerdns '0'
	option ipv6 '0'
	list dns '192.168.1.xx1'

config switch
	option name 'switch0'
	option reset '1'
	option enable_vlan '1'

config switch_vlan
	option device 'switch0'
	option vlan '1'
	option ports '2 3 4 5 0t'

config switch_vlan
	option device 'switch0'
	option vlan '2'
	option ports '1 6t'

cat /etc/config/wireless:

config wifi-device 'radio0'
	option type 'mac80211'
	option path 'pci0000:00/0000:00:00.0'
	option band '5g'
	option htmode 'VHT80'
	option cell_density '0'
	option country 'CA'
	option channel '153'
	option disabled '1'

config wifi-iface 'default_radio0'
	option device 'radio0'
	option network 'lan'
	option mode 'ap'
	option encryption 'psk2+ccmp'
	option ssid '<network_name>'
	option key '<password>'
	option disabled '1'

config wifi-device 'radio1'
	option type 'mac80211'
	option path 'platform/ahb/18100000.wmac'
	option band '2g'
	option htmode 'HT40'
	option channel 'auto'
	option cell_density '0'
	option country 'CA'

config wifi-iface 'default_radio1'
	option device 'radio1'
	option network 'lan'
	option mode 'ap'
	option ssid '<network_name>'
	option encryption 'psk2+ccmp'
	option key '<password>'

cat /etc/config/dhcp:

config dnsmasq
	option domainneeded '1'
	option localise_queries '1'
	option rebind_protection '1'
	option rebind_localhost '1'
	option local '/lan/'
	option domain 'lan'
	option expandhosts '1'
	option authoritative '1'
	option readethers '1'
	option leasefile '/tmp/dhcp.leases'
	option resolvfile '/tmp/resolv.conf.d/resolv.conf.auto'
	option localservice '1'
	option ednspacket_max '1232'
	option sequential_ip '1'
	option strictorder '1'

config dhcp 'lan'
	option interface 'lan'
	option start '100'
	option limit '150'
	option dhcpv4 'server'
	option leasetime '720h'
	list dhcp_option '6,192.168.1.xx1'

config dhcp 'wan'
	option interface 'wan'
	option ignore '1'

config odhcpd 'odhcpd'
	option maindhcp '0'
	option leasefile '/tmp/hosts/odhcpd'
	option leasetrigger '/usr/sbin/odhcpd-update'
	option loglevel '4'

config host
	option name 'raspberrypi'
	option ip '192.168.1.xx1'
	option mac '<mac_address>'

/etc/config/firewall:

config defaults
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'DROP'
	option synflood_protect '1'
	option flow_offloading '1'
	option drop_invalid '1'

config zone
	option name 'lan'
	list network 'lan'
	option input 'ACCEPT'
	option output 'ACCEPT'
	option forward 'ACCEPT'

config zone
	option name 'wan'
	list network 'wan'
	list network 'wan6'
	option input 'DROP'
	option output 'ACCEPT'
	option forward 'DROP'
	option masq '1'
	option mtu_fix '1'

config forwarding
	option src 'lan'
	option dest 'wan'

config rule
	option name 'Allow-DHCP-Renew'
	option src 'wan'
	option proto 'udp'
	option dest_port '68'
	option target 'ACCEPT'
	option family 'ipv4'

config rule
	option name 'Allow-Ping'
	option src 'wan'
	option proto 'icmp'
	option icmp_type 'echo-request'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-IGMP'
	option src 'wan'
	option proto 'igmp'
	option family 'ipv4'
	option target 'ACCEPT'

config rule
	option name 'Allow-DHCPv6'
	option src 'wan'
	option proto 'udp'
	option dest_port '546'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-MLD'
	option src 'wan'
	option proto 'icmp'
	option src_ip 'fe80::/10'
	list icmp_type '130/0'
	list icmp_type '131/0'
	list icmp_type '132/0'
	list icmp_type '143/0'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Input'
	option src 'wan'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	list icmp_type 'router-solicitation'
	list icmp_type 'neighbour-solicitation'
	list icmp_type 'router-advertisement'
	list icmp_type 'neighbour-advertisement'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-ICMPv6-Forward'
	option src 'wan'
	option dest '*'
	option proto 'icmp'
	list icmp_type 'echo-request'
	list icmp_type 'echo-reply'
	list icmp_type 'destination-unreachable'
	list icmp_type 'packet-too-big'
	list icmp_type 'time-exceeded'
	list icmp_type 'bad-header'
	list icmp_type 'unknown-header-type'
	option limit '1000/sec'
	option family 'ipv6'
	option target 'ACCEPT'

config rule
	option name 'Allow-IPSec-ESP'
	option src 'wan'
	option dest 'lan'
	option proto 'esp'
	option target 'ACCEPT'

config rule
	option name 'Allow-ISAKMP'
	option src 'wan'
	option dest 'lan'
	option dest_port '500'
	option proto 'udp'
	option target 'ACCEPT'

config rule
	option name 'Support-UDP-Traceroute'
	option src 'wan'
	option dest_port '33434:33689'
	option proto 'udp'
	option family 'ipv4'
	option target 'REJECT'
	option enabled 'false'

config include
	option path '/etc/firewall.user'

Thanks.

The idle disconnect is normal operation. No anomalies in your log.

1 Like

Ok, thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.