重启后获取不到ipv6地址的问题 Translation: The IPv6 address cannot be obtained after the restart

OpenWrt23.05.3
CMCC rax3000m
光猫拨号,OpenWrt作为二级路由,重启以后OpenWrt会获取不到IPV6地址,再重启后,有时候能获取,有时候无效,只能进OpenWrt管理后台,接口中的 lan口 和 wan6口进行重启才能重新获取到IPV6地址,如下图

OpenWrt23.05.3
CMCC rax 3000m
Optical Cat Dial, OpenWrt as a Secondary Route, After reboot, OpenWrt will not get the IPV 6 address, and then reboot, sometimes can get, sometimes invalid, Only into the OpenWrt management background, interface lan port and wan 6 port restart in order to regain the IPV 6 address, Pictured below

The preferred language in the OpenWrt forum is english.
When writing in your native language, please always provide an english translation.
This way other users all around the world can take part in the discussion and possibly benefit from the outcome, without having to use a translator.

Thanks! :slight_smile:

I don't speak English

The screenshot does not look like official OpenWRT.

那么请给我们一个翻译。

Then please use a translator.

那么请使用在线翻译
Then use an online translator.

Apologies, my translator has no word, in simplified Chinese, for 'please'.

Xiaomi phone translation, do not know you understand?

You are wasting time; we're not translating your post nor our replies.
At least 50% translate from their language to English.

Cultural differences, rhetorical differences, communication is too difficult, ha ha

You seem to have it working.

Please proceed with the requests I asked for.

It already has a copy of the translation

Now we need the results from the config calls I asked for.

for what, and how you were supposed to post it.

Config replies should look like this:

cat /etc/config/network

root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
option device 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd6b:b68f:0377::/48'
option packet_steering '1'

config device
option name 'br-lan'
option type 'bridge'
option ipv6 '0'
list ports 'eth1'
option promisc '1'
option mtu '1500'

config interface 'lan'
option device 'br-lan'
option proto 'static'
option ipaddr '192.168.38.1'
option netmask '255.255.255.0'
list dns '192.168.38.209'
option delegate '0'

config interface 'wan'
option proto 'dhcp'
option device 'eth0'
option peerdns '0'
list dns '192.168.38.209'
option delegate '0'

config device
option name 'phy1-ap0'
option ipv6 '0'

config device
option name 'eth0'
option ipv6 '0'
option mtu '1478'

config device
option name 'phy0-ap0'
option ipv6 '0'
option promisc '1'

config device
option name 'eth1'
option promisc '1'
option mtu '1500'

config device
option name 'phy2-ap0'
option ipv6 '0'
option promisc '1'

config device
option name 'phy4-ap0'
option promisc '1'

But this:

Does not look like official OpenWRT.

Ordinary people, will not compile the official, process copy trouble, give up my firmware online compilation, the process is relatively simple

then stick to the (no) Kiddin' image, but ask them for assistance. not us.

also, your device is supported here, no need to compile anything.

https://firmware-selector.openwrt.org/?version=23.05.3&target=mediatek%2Ffilogic&id=cmcc_rax3000m
you can probably just UL the sysupgrade image, but one can never be sure.

1 Like

In other words:

We can not help with forks we had nothing to do with.
However you are in luck: you can use official OpenWRT for your router and if you have any problems, we can help.

ITB What to do with the file?

if your spin off openwrt works as the normal one, you use the upgrade feature in the the web UI.

but like I already said, there's a risk you'll soft brick your device.

Thank you😊