IPv6 auto configuration on backup router

I have configured OpenWrt 19.07.4, r11208-ce6496d796 as router but have disconnected WAN port and using it as an access point. IPv4 is static assigned but I want IPv6 to be assigned automatically like any other computer connected to the network. How should I configure this so an address is assigned/generated automagicly when both when connected to WAN and from the other router?

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fdc4:4667:56c6::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth1.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.0.253'
        option gateway '192.168.0.254'
        list dns '192.168.0.2'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'
        option macaddr '58:27:8C:DB:7E:00'
        option type 'bridge'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'
        option reqprefix 'auto'
        option reqaddress 'try'
        option macaddr '58:27:8C:DB:7E:00'
        option type 'bridge'

config switch
        option name 'switch0'
        option reset '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 4 5 6t'
        option vid '1'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '0t 1'
        option vid '2'