Intel I350-T4 not working after boot

I'm running Openwrt as a VM (proxmox).
Untill now I've used Intel e1000 NICs but they started to fail.

The NICs are passed through VFIO, so they are basically attached to the guest.

I've just bought a used HPE network card based on i350-T4.
Unfortunately none of the ports seems to work once Openwrt is completely booted.

The lights on the Ethernet turn off at the end of the boot process like showing a disabled state.
And no link up/down messages are shown like the other nics do.

All 4 ports are shown and the lspci shown the correct information.

The same NIC passed to other VMs (tested 9n both Linux and Windows) works fine.

I've tried to boot into failsafe and the LEDs seems to stay on but I'm not sure if netifd is initialized with default configs in this mode.

By being a VM i can run all the test you suggest to do. I can even create a dedicated VM just to figure out what is happening.

Any suggestion is welcome!

How about some more information?

  • what exact OpenWrt image
  • which OpenWrt version
  • what exact HPE card
  • what does lspci -knn say
  • what does ip a say
  • what's the full qemu invocation (ps aux | grep -i qemu)

Youre right, i wasnt home when I was writing the post!

I'm attaching pictures due to the fact that the network dont work and I cannot do otherwise at the moment.

 /usr/bin/kvm -id 106 -name viawrt -no-shutdown -chardev socket,id=qmp,path=/var/run/qemu-server/106.qmp,server=on,wait=off -mon chardev=qmp,mode=control -chardev socket,id=qmp-event,path=/var/run/qmeventd.sock,reconnect=5 -mon chardev=qmp-event,mode=control -pidfile /var/run/qemu-server/106.pid -daemonize -smbios type=1,uuid=697b69ea-a20f-481c-8d42-83b41cb7656a -smp 4,sockets=1,cores=4,maxcpus=4 -nodefaults -boot menu=on,strict=on,reboot-timeout=1000,splash=/usr/share/qemu-server/bootsplash.jpg -vnc unix:/var/run/qemu-server/106.vnc,password=on -cpu kvm64,+aes,enforce,+kvm_pv_eoi,+kvm_pv_unhalt,+lahf_lm,+sep -m 2048 -k it -readconfig /usr/share/qemu-server/pve-q35-4.0.cfg -device vmgenid,guid=b3cf26bd-3851-4509-99ee-c85c6d37891e -device vfio-pci,host=0000:04:00.0,id=hostpci0.0,bus=pci.0,addr=0x10.0,multifunction=on -device vfio-pci,host=0000:04:00.1,id=hostpci0.1,bus=pci.0,addr=0x10.1 -device vfio-pci,host=0000:04:00.2,id=hostpci0.2,bus=pci.0,addr=0x10.2 -device vfio-pci,host=0000:04:00.3,id=hostpci0.3,bus=pci.0,addr=0x10.3 -device qxl-vga,id=vga,max_outputs=4,bus=pcie.0,addr=0x1 -chardev socket,path=/var/run/qemu-server/106.qga,server=on,wait=off,id=qga0 -device virtio-serial,id=qga0,bus=pci.0,addr=0x8 -device virtserialport,chardev=qga0,name=org.qemu.guest_agent.0 -device virtio-serial,id=spice,bus=pci.0,addr=0x9 -chardev spicevmc,id=vdagent,name=vdagent -device virtserialport,chardev=vdagent,name=com.redhat.spice.0 -spice tls-port=61003,addr=127.0.0.1,tls-ciphers=HIGH,seamless-migration=on -device virtio-balloon-pci,id=balloon0,bus=pci.0,addr=0x3,free-page-reporting=on -iscsi initiator-name=iqn.1993-08.org.debian:01:777412030a4 -drive file=/dev/pve/vm-106-disk-1,if=none,id=drive-virtio0,format=raw,cache=none,aio=io_uring,detect-zeroes=on -device virtio-blk-pci,drive=drive-virtio0,id=virtio0,bus=pci.0,addr=0xa -netdev type=tap,id=net0,ifname=tap106i0,script=/var/lib/qemu-server/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on -device virtio-net-pci,mac=6E:85:A7:EA:21:2D,netdev=net0,bus=pci.0,addr=0x12,id=net0 -netdev type=tap,id=net1,ifname=tap106i1,script=/var/lib/qemu-server/pve-bridge,downscript=/var/lib/qemu-server/pve-bridgedown,vhost=on -device virtio-net-pci,mac=0E:94:03:5E:0A:01,netdev=net1,bus=pci.0,addr=0x13,id=net1 -machine type=q35+pve0

Some more info, as you can see during boot the card firmware is initialized, and the interrupt handling to enter the configuration menu of each port is working.


lsmod shows that the driver is loaded:

And dmesg dont show anything out of normal:

Here the same infos as text:
In this case I have removed the second virtual nic and the eth0 is configured to match my LAN, this way I can connect to SSH of the machine.

config/network
root@OpenWrt:~# cat /etc/config/network

config interface 'loopback'
        option device 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fd49:1cae:df95::/48'

config device
        option name 'br-lan'
        option type 'bridge'
        list ports 'eth0'

config interface 'lan'
        option device 'br-lan'
        option proto 'static'
        option ipaddr '192.168.1.1'
        option netmask '255.255.255.0'
        option gateway '192.168.1.254'
        option ip6assign '60'
        list dns '192.168.1.254'

config device
        option type 'bridge'
        option name 'br-test'
        list ports 'eth1'
        list ports 'eth2'
        list ports 'eth3'
        list ports 'eth4'

config interface 'test'
        option proto 'static'
        option device 'br-test'
        option ipaddr '192.168.22.1'
        option netmask '255.255.255.0'
ethtool
root@OpenWrt:~# ethtool eth1
Settings for eth1:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: Symmetric
        Supports auto-negotiation: Yes
        Supported FEC modes: Not reported
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: Symmetric
        Advertised auto-negotiation: Yes
        Advertised FEC modes: Not reported
        Speed: Unknown!
        Duplex: Unknown! (255)
        Port: Twisted Pair
        PHYAD: 1
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: off (auto)
        Supports Wake-on: pumbg
        Wake-on: d
        Current message level: 0x00000007 (7)
                               drv probe link
        Link detected: no
root@OpenWrt:~# ethtool eth2
Settings for eth2:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: Symmetric
        Supports auto-negotiation: Yes
        Supported FEC modes: Not reported
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: Symmetric
        Advertised auto-negotiation: Yes
        Advertised FEC modes: Not reported
        Speed: Unknown!
        Duplex: Unknown! (255)
        Port: Twisted Pair
        PHYAD: 1
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: off (auto)
        Supports Wake-on: pumbg
        Wake-on: d
        Current message level: 0x00000007 (7)
                               drv probe link
        Link detected: no
root@OpenWrt:~# ethtool eth3
Settings for eth3:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: Symmetric
        Supports auto-negotiation: Yes
        Supported FEC modes: Not reported
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: Symmetric
        Advertised auto-negotiation: Yes
        Advertised FEC modes: Not reported
        Speed: Unknown!
        Duplex: Unknown! (255)
        Port: Twisted Pair
        PHYAD: 1
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: off (auto)
        Supports Wake-on: pumbg
        Wake-on: d
        Current message level: 0x00000007 (7)
                               drv probe link
        Link detected: no
root@OpenWrt:~# ethtool eth4
Settings for eth4:
        Supported ports: [ TP ]
        Supported link modes:   10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Supported pause frame use: Symmetric
        Supports auto-negotiation: Yes
        Supported FEC modes: Not reported
        Advertised link modes:  10baseT/Half 10baseT/Full
                                100baseT/Half 100baseT/Full
                                1000baseT/Full
        Advertised pause frame use: Symmetric
        Advertised auto-negotiation: Yes
        Advertised FEC modes: Not reported
        Speed: Unknown!
        Duplex: Unknown! (255)
        Port: Twisted Pair
        PHYAD: 1
        Transceiver: internal
        Auto-negotiation: on
        MDI-X: off (auto)
        Supports Wake-on: pumbg
        Wake-on: d
        Current message level: 0x00000007 (7)
                               drv probe link
        Link detected: no
root@OpenWrt:~#
lspci
root@OpenWrt:~# lspci -knn
00:00.0 Host bridge [0600]: Intel Corporation 82G33/G31/P35/P31 Express DRAM Controller [8086:29c0]
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
lspci: Unable to load libkmod resources: error -12
00:01.0 VGA compatible controller [0300]: Red Hat, Inc. QXL paravirtual graphic card [1b36:0100] (rev 05)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
00:1a.0 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #4 [8086:2937] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: uhci_hcd
00:1a.1 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #5 [8086:2938] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: uhci_hcd
00:1a.2 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #6 [8086:2939] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: uhci_hcd
00:1a.7 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #2 [8086:293c] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: ehci-pci
00:1b.0 Audio device [0403]: Intel Corporation 82801I (ICH9 Family) HD Audio Controller [8086:293e] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
00:1c.0 PCI bridge [0604]: Red Hat, Inc. QEMU PCIe Root port [1b36:000c]
        Kernel driver in use: pcieport
00:1c.1 PCI bridge [0604]: Red Hat, Inc. QEMU PCIe Root port [1b36:000c]
        Kernel driver in use: pcieport
00:1c.2 PCI bridge [0604]: Red Hat, Inc. QEMU PCIe Root port [1b36:000c]
        Kernel driver in use: pcieport
00:1c.3 PCI bridge [0604]: Red Hat, Inc. QEMU PCIe Root port [1b36:000c]
        Kernel driver in use: pcieport
00:1d.0 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #1 [8086:2934] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: uhci_hcd
00:1d.1 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #2 [8086:2935] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: uhci_hcd
00:1d.2 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB UHCI Controller #3 [8086:2936] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: uhci_hcd
00:1d.7 USB controller [0c03]: Intel Corporation 82801I (ICH9 Family) USB2 EHCI Controller #1 [8086:293a] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: ehci-pci
00:1e.0 PCI bridge [0604]: Intel Corporation 82801 PCI Bridge [8086:244e] (rev 92)
00:1f.0 ISA bridge [0601]: Intel Corporation 82801IB (ICH9) LPC Interface Controller [8086:2918] (rev 02)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
00:1f.2 SATA controller [0106]: Intel Corporation 82801IR/IO/IH (ICH9R/DO/DH) 6 port SATA Controller [AHCI mode] [8086:2922] (rev 02)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: ahci
00:1f.3 SMBus [0c05]: Intel Corporation 82801I (ICH9 Family) SMBus Controller [8086:2930] (rev 02)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
05:01.0 PCI bridge [0604]: Red Hat, Inc. QEMU PCI-PCI bridge [1b36:0001]
05:02.0 PCI bridge [0604]: Red Hat, Inc. QEMU PCI-PCI bridge [1b36:0001]
05:03.0 PCI bridge [0604]: Red Hat, Inc. QEMU PCI-PCI bridge [1b36:0001]
05:04.0 PCI bridge [0604]: Red Hat, Inc. QEMU PCI-PCI bridge [1b36:0001]
06:03.0 Unclassified device [00ff]: Red Hat, Inc. Virtio memory balloon [1af4:1002]
        Subsystem: Red Hat, Inc. Device [1af4:0005]
        Kernel driver in use: virtio-pci
06:05.0 SCSI storage controller [0100]: Red Hat, Inc. Virtio SCSI [1af4:1004]
        Subsystem: Red Hat, Inc. Device [1af4:0008]
        Kernel driver in use: virtio-pci
06:08.0 Communication controller [0780]: Red Hat, Inc. Virtio console [1af4:1003]
        Subsystem: Red Hat, Inc. Device [1af4:0003]
        Kernel driver in use: virtio-pci
06:09.0 Communication controller [0780]: Red Hat, Inc. Virtio console [1af4:1003]
        Subsystem: Red Hat, Inc. Device [1af4:0003]
        Kernel driver in use: virtio-pci
06:10.0 Ethernet controller [0200]: Intel Corporation I350 Gigabit Network Connection [8086:1521] (rev 01)
        Subsystem: Hewlett-Packard Company Ethernet 1Gb 4-port 366FLR Adapter [103c:17d1]
        Kernel driver in use: igb
06:10.1 Ethernet controller [0200]: Intel Corporation I350 Gigabit Network Connection [8086:1521] (rev 01)
        Subsystem: Hewlett-Packard Company Ethernet 1Gb 4-port 366FLR Adapter [103c:17d1]
        Kernel driver in use: igb
06:10.2 Ethernet controller [0200]: Intel Corporation I350 Gigabit Network Connection [8086:1521] (rev 01)
        Subsystem: Hewlett-Packard Company Ethernet 1Gb 4-port 366FLR Adapter [103c:17d1]
        Kernel driver in use: igb
06:10.3 Ethernet controller [0200]: Intel Corporation I350 Gigabit Network Connection [8086:1521] (rev 01)
        Subsystem: Hewlett-Packard Company Ethernet 1Gb 4-port 366FLR Adapter [103c:17d1]
        Kernel driver in use: igb
06:12.0 Ethernet controller [0200]: Intel Corporation 82540EM Gigabit Ethernet Controller [8086:100e] (rev 03)
        Subsystem: Red Hat, Inc. QEMU Virtual Machine [1af4:1100]
        Kernel driver in use: e1000
root@OpenWrt:~#
full dmesg
root@OpenWrt:~# dmesg
[    0.000000] Linux version 5.4.188 (builder@buildhost) (gcc version 8.4.0 (OpenWrt GCC 8.4.0 r16554-1d4dea6d4f)) #0 SMP Sat Apr 16 12:59:34 2022
[    0.000000] x86/fpu: x87 FPU will use FXSAVE
[    0.000000] BIOS-provided physical RAM map:
[    0.000000] BIOS-e820: [mem 0x0000000000000000-0x000000000009fbff] usable
[    0.000000] BIOS-e820: [mem 0x000000000009fc00-0x000000000009ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000000f0000-0x00000000000fffff] reserved
[    0.000000] BIOS-e820: [mem 0x0000000000100000-0x000000007ffd2fff] usable
[    0.000000] BIOS-e820: [mem 0x000000007ffd3000-0x000000007fffffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000b0000000-0x00000000bfffffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000fed1c000-0x00000000fed1ffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000feffc000-0x00000000feffffff] reserved
[    0.000000] BIOS-e820: [mem 0x00000000fffc0000-0x00000000ffffffff] reserved
[    0.000000] NX (Execute Disable) protection: active
[    0.000000] SMBIOS 2.8 present.
[    0.000000] DMI: QEMU Standard PC (Q35 + ICH9, 2009), BIOS rel-1.15.0-0-g2dd4b9b3f840-prebuilt.qemu.org 04/01/2014
[    0.000000] Hypervisor detected: KVM
... cropped out
[    1.260895] NET: Registered protocol family 2
[    1.261634] IP idents hash table entries: 16384 (order: 5, 131072 bytes, linear)
[    1.263027] tcp_listen_portaddr_hash hash table entries: 512 (order: 0, 6144 bytes, linear)
[    1.264273] TCP established hash table entries: 8192 (order: 3, 32768 bytes, linear)
[    1.265471] TCP bind hash table entries: 8192 (order: 4, 65536 bytes, linear)
[    1.266507] TCP: Hash tables configured (established 8192 bind 8192)
[    1.267445] UDP hash table entries: 512 (order: 2, 16384 bytes, linear)
[    1.268416] UDP-Lite hash table entries: 512 (order: 2, 16384 bytes, linear)
[    1.269493] NET: Registered protocol family 1
[    1.270226] pci 0000:00:01.0: Video device with shadowed ROM at [mem 0x000c0000-0x000dffff]
[    1.271726] PCI Interrupt Link [GSIA] enabled at IRQ 16
[    1.273440] PCI Interrupt Link [GSIB] enabled at IRQ 17
[    1.275051] PCI Interrupt Link [GSIC] enabled at IRQ 18
[    1.276697] PCI Interrupt Link [GSID] enabled at IRQ 19
[    1.282131] PCI: CLS 32 bytes, default 64
[    1.282950] kvm: no hardware support
[    1.283549] has_svm: not amd or hygon
[    1.284137] kvm: no hardware support
[    1.284765] clocksource: tsc: mask: 0xffffffffffffffff max_cycles: 0x2293143c046, max_idle_ns: 440795207229 ns
[    1.286684] NatSemi SCx200 Driver
[    1.287624] workingset: timestamp_bits=14 max_order=19 bucket_order=5
[    1.290174] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    1.291249] bounce: pool size: 64 pages
[    1.291887] Block layer SCSI generic (bsg) driver version 0.4 loaded (major 249)
[    1.300057] hv_vmbus: registering driver hyperv_fb
[    1.301644] input: Power Button as /devices/LNXSYSTM:00/LNXPWRBN:00/input/input0
[    1.302805] ACPI: Power Button [PWRF]
[    1.303802] isapnp: Scanning for PnP cards...
[    1.663267] isapnp: No Plug & Play device found
[    1.665501] PCI Interrupt Link [GSIF] enabled at IRQ 21
[    1.667557] PCI Interrupt Link [GSIE] enabled at IRQ 20
[    1.669957] PCI Interrupt Link [GSIG] enabled at IRQ 22
[    1.675978] Serial: 8250/16550 driver, 16 ports, IRQ sharing enabled
[    1.692321] Non-volatile memory driver v1.3
[    1.693381] Linux agpgart interface v0.103
[    1.696107] loop: module loaded
[    1.697011] Loading iSCSI transport class v2.0-870.
[    1.700514] scsi host0: Virtio SCSI HBA
[    1.703501] scsi 0:0:0:0: Direct-Access     QEMU     QEMU HARDDISK    2.5+ PQ: 0 ANSI: 5
[    1.720098] random: fast init done
[    1.724850] hv_vmbus: registering driver hv_storvsc
[    1.725714] ahci 0000:00:1f.2: version 3.0
[    1.725782] sd 0:0:0:0: Power-on or device reset occurred
[    1.726653] ahci 0000:00:1f.2: AHCI 0001.0000 32 slots 6 ports 1.5 Gbps 0x3f impl SATA mode
[    1.726996] sd 0:0:0:0: [sda] 253952 512-byte logical blocks: (130 MB/124 MiB)
[    1.728070] ahci 0000:00:1f.2: flags: 64bit ncq only
[    1.729280] sd 0:0:0:0: [sda] Write Protect is off
[    1.730794] sd 0:0:0:0: [sda] Mode Sense: 63 00 00 08
[    1.730887] sd 0:0:0:0: [sda] Write cache: enabled, read cache: enabled, doesn't support DPO or FUA
[    1.731102] scsi host1: ahci
[    1.734287] scsi host2: ahci
[    1.734355]  sda: sda1 sda2
[    1.734947] scsi host3: ahci
[    1.735892] sd 0:0:0:0: [sda] Attached SCSI disk
[    1.736171] scsi host4: ahci
[    1.737549] scsi host5: ahci
[    1.738204] scsi host6: ahci
[    1.738778] ata1: SATA max UDMA/133 abar m4096@0xfd81c000 port 0xfd81c100 irq 39
[    1.743185] ata2: SATA max UDMA/133 abar m4096@0xfd81c000 port 0xfd81c180 irq 39
[    1.744337] ata3: SATA max UDMA/133 abar m4096@0xfd81c000 port 0xfd81c200 irq 39
[    1.745481] ata4: SATA max UDMA/133 abar m4096@0xfd81c000 port 0xfd81c280 irq 39
[    1.746617] ata5: SATA max UDMA/133 abar m4096@0xfd81c000 port 0xfd81c300 irq 39
[    1.747759] ata6: SATA max UDMA/133 abar m4096@0xfd81c000 port 0xfd81c380 irq 39
[    1.749062] hv_vmbus: registering driver hv_netvsc
[    1.749815] Fusion MPT base driver 3.04.20
[    1.750500] Copyright (c) 1999-2008 LSI Corporation
[    1.751256] Fusion MPT SPI Host driver 3.04.20
[    1.751997] ehci_hcd: USB 2.0 'Enhanced' Host Controller (EHCI) Driver
[    1.752966] ehci-pci: EHCI PCI platform driver
[    1.754553] ehci-pci 0000:00:1a.7: EHCI Host Controller
[    1.755362] ehci-pci 0000:00:1a.7: new USB bus registered, assigned bus number 1
[    1.757015] ehci-pci 0000:00:1a.7: irq 19, io mem 0xfd816000
[    1.772448] ehci-pci 0000:00:1a.7: USB 2.0 started, EHCI 1.00
[    1.773441] hub 1-0:1.0: USB hub found
[    1.774071] hub 1-0:1.0: 6 ports detected
[    1.775647] ehci-pci 0000:00:1d.7: EHCI Host Controller
[    1.776658] ehci-pci 0000:00:1d.7: new USB bus registered, assigned bus number 2
[    1.777942] ehci-pci 0000:00:1d.7: irq 19, io mem 0xfd81b000
[    1.792429] ehci-pci 0000:00:1d.7: USB 2.0 started, EHCI 1.00
[    1.793385] hub 2-0:1.0: USB hub found
[    1.794943] hub 2-0:1.0: 6 ports detected
[    1.795781] ohci_hcd: USB 1.1 'Open' Host Controller (OHCI) Driver
[    1.796718] ohci-pci: OHCI PCI platform driver
[    1.797482] ohci-platform: OHCI generic platform driver
[    1.798294] uhci_hcd: USB Universal Host Controller Interface driver
[    1.799922] uhci_hcd 0000:00:1a.0: UHCI Host Controller
[    1.800745] uhci_hcd 0000:00:1a.0: new USB bus registered, assigned bus number 3
[    1.802013] uhci_hcd 0000:00:1a.0: irq 16, io base 0x00005060
[    1.803016] hub 3-0:1.0: USB hub found
[    1.803645] hub 3-0:1.0: 2 ports detected
[    1.805245] uhci_hcd 0000:00:1a.1: UHCI Host Controller
[    1.806050] uhci_hcd 0000:00:1a.1: new USB bus registered, assigned bus number 4
[    1.807484] uhci_hcd 0000:00:1a.1: irq 17, io base 0x00005080
[    1.808538] hub 4-0:1.0: USB hub found
[    1.809168] hub 4-0:1.0: 2 ports detected
[    1.810699] uhci_hcd 0000:00:1a.2: UHCI Host Controller
[    1.811500] uhci_hcd 0000:00:1a.2: new USB bus registered, assigned bus number 5
[    1.812858] uhci_hcd 0000:00:1a.2: irq 18, io base 0x000050a0
[    1.813878] hub 5-0:1.0: USB hub found
[    1.814506] hub 5-0:1.0: 2 ports detected
[    1.816105] uhci_hcd 0000:00:1d.0: UHCI Host Controller
[    1.817195] uhci_hcd 0000:00:1d.0: new USB bus registered, assigned bus number 6
[    1.818487] uhci_hcd 0000:00:1d.0: irq 16, io base 0x000050c0
[    1.819505] hub 6-0:1.0: USB hub found
[    1.820135] hub 6-0:1.0: 2 ports detected
[    1.821768] uhci_hcd 0000:00:1d.1: UHCI Host Controller
[    1.822580] uhci_hcd 0000:00:1d.1: new USB bus registered, assigned bus number 7
[    1.824992] uhci_hcd 0000:00:1d.1: irq 17, io base 0x000050e0
[    1.826083] hub 7-0:1.0: USB hub found
[    1.826853] hub 7-0:1.0: 2 ports detected
[    1.828488] uhci_hcd 0000:00:1d.2: UHCI Host Controller
[    1.829331] uhci_hcd 0000:00:1d.2: new USB bus registered, assigned bus number 8
[    1.830646] uhci_hcd 0000:00:1d.2: irq 18, io base 0x00005100
[    1.831657] hub 8-0:1.0: USB hub found
[    1.832296] hub 8-0:1.0: 2 ports detected
[    1.833200] usbcore: registered new interface driver usb-storage
[    1.834179] i8042: PNP: PS/2 Controller [PNP0303:KBD,PNP0f13:MOU] at 0x60,0x64 irq 1,12
[    1.836284] serio: i8042 KBD port at 0x60,0x64 irq 1
[    1.837095] serio: i8042 AUX port at 0x60,0x64 irq 12
[    1.837939] hv_vmbus: registering driver hyperv_keyboard
[    1.838777] mousedev: PS/2 mouse device common for all mice
[    1.839765] rtc_cmos 00:02: RTC can wake from S4
[    1.841015] rtc_cmos 00:02: registered as rtc0
[    1.841721] rtc_cmos 00:02: alarms up to one day, y3k, 242 bytes nvram, hpet irqs
[    1.842929] intel_pstate: CPU model not supported
[    1.843678] sdhci: Secure Digital Host Controller Interface driver
[    1.844611] sdhci: Copyright(c) Pierre Ossman
[    1.845920] input: AT Translated Set 2 keyboard as /devices/platform/i8042/serio0/input/input1
[    1.847414] hidraw: raw HID events driver (C) Jiri Kosina
[    1.848576] hv_vmbus: registering driver hid_hyperv
[    1.849656] usbcore: registered new interface driver usbhid
[    1.850723] usbhid: USB HID core driver
[    1.851360] hv_utils: Registering HyperV Utility Driver
[    1.852151] hv_vmbus: registering driver hv_utils
[    1.852893] hv_vmbus: registering driver hv_balloon
[    1.853818] NET: Registered protocol family 10
[    1.854783] Segment Routing with IPv6
[    1.856378] NET: Registered protocol family 17
[    1.857105] bridge: filtering via arp/ip/ip6tables is no longer available by default. Update your scripts to load br_netfilter if you need this.
[    1.858934] 8021q: 802.1Q VLAN Support v1.8
[    1.859970] IPI shorthand broadcast: enabled
[    1.860682] sched_clock: Marking stable (1754392099, 106272209)->(1933827511, -73163203)
[    1.861932] registered taskstats version 1
[    1.863470] rtc_cmos 00:02: setting system clock to 2022-08-03T09:24:55 UTC (1659518695)
[    2.062988] ata3: SATA link down (SStatus 0 SControl 300)
[    2.063965] ata6: SATA link down (SStatus 0 SControl 300)
[    2.064955] ata1: SATA link down (SStatus 0 SControl 300)
[    2.065909] ata2: SATA link down (SStatus 0 SControl 300)
[    2.067916] ata4: SATA link down (SStatus 0 SControl 300)
[    2.068897] ata5: SATA link down (SStatus 0 SControl 300)
[    2.257806] input: ImExPS/2 Generic Explorer Mouse as /devices/platform/i8042/serio1/input/input3
[    2.261807] EXT4-fs (sda2): mounted filesystem without journal. Opts: (null)
[    2.262844] VFS: Mounted root (ext4 filesystem) readonly on device 8:2.
[    2.264077] Freeing unused kernel image memory: 672K
[    2.280456] Write protecting kernel text and read-only data: 10524k
[    2.281391] NX-protecting the kernel data: 3548k
[    2.282219] Run /sbin/init as init process
[    2.294564] init: Console is alive
[    2.326943] kmodloader: loading kernel modules from /etc/modules-boot.d/*
[    2.330390] pps_core: LinuxPPS API ver. 1 registered
[    2.331178] pps_core: Software ver. 5.3.6 - Copyright 2005-2007 Rodolfo Giometti <giometti@linux.it>
[    2.333680] PTP clock support registered
[    2.335708] Button Hotplug driver version 0.4.1
[    2.336527] kmodloader: done loading kernel modules from /etc/modules-boot.d/*
[    2.345719] init: - preinit -
[    2.374051] random: jshn: uninitialized urandom read (4 bytes read)
[    2.380223] random: jshn: uninitialized urandom read (4 bytes read)
[    2.382875] random: jshn: uninitialized urandom read (4 bytes read)
[    5.409387] mount_root: mounting /dev/root
[    5.412488] EXT4-fs (sda2): re-mounted. Opts: (null)
[    5.430577] EXT4-fs (sda1): mounted filesystem without journal. Opts: (null)
[    5.434570] urandom-seed: Seeding with /etc/urandom.seed
[    5.438287] procd: - early -
[    5.956655] procd: - ubus -
[    5.959276] urandom_read: 3 callbacks suppressed
[    5.959277] random: ubusd: uninitialized urandom read (4 bytes read)
[    6.006782] random: ubusd: uninitialized urandom read (4 bytes read)
[    6.007789] random: ubusd: uninitialized urandom read (4 bytes read)
[    6.009139] procd: - init -
[    6.043973] urngd: v1.0.2 started.
[    6.044546] kmodloader: loading kernel modules from /etc/modules.d/*
[    6.046288] natsemi dp8381x driver, version 2.1, Sept 11, 2006
                 originally by Donald Becker <becker@scyld.com>
                 2.4.x kernel port by Jeff Garzik, Tjeerd Mulder
[    6.052632] nat46: module (version 362640b41ae52b732d9e9729e61ac555492442a3) loaded.
[    6.053742] crng init done
[    6.054384] random: 1 urandom warning(s) missed due to ratelimiting
[    6.056003] e1000: Intel(R) PRO/1000 Network Driver - version 7.3.21-k8-NAPI
[    6.057158] e1000: Copyright (c) 1999-2006 Intel Corporation.
[    6.058369] PCI Interrupt Link [GSIH] enabled at IRQ 23
[    6.413780] e1000 0000:06:12.0 eth0: (PCI:33MHz:32-bit) b2:01:45:3a:89:98
[    6.414788] e1000 0000:06:12.0 eth0: Intel(R) PRO/1000 Network Connection
[    6.416954] igb: Intel(R) Gigabit Ethernet Network Driver - version 5.6.0-k
[    6.418005] igb: Copyright (c) 2007-2014 Intel Corporation.
[    6.506961] igb 0000:06:10.0: added PHC on eth1
[    6.507695] igb 0000:06:10.0: Intel(R) Gigabit Ethernet Network Connection
[    6.508718] igb 0000:06:10.0: eth1: (PCIe:unknown:unknown) 8c:dc:d4:b1:41:78
[    6.510020] igb 0000:06:10.0: eth1: PBA No: G41713-000
[    6.510823] igb 0000:06:10.0: Using MSI-X interrupts. 4 rx queue(s), 4 tx queue(s)
[    6.603115] igb 0000:06:10.1: added PHC on eth2
[    6.603958] igb 0000:06:10.1: Intel(R) Gigabit Ethernet Network Connection
[    6.605073] igb 0000:06:10.1: eth2: (PCIe:unknown:unknown) 8c:dc:d4:b1:41:79
[    6.606794] igb 0000:06:10.1: eth2: PBA No: G41713-000
[    6.607923] igb 0000:06:10.1: Using MSI-X interrupts. 4 rx queue(s), 4 tx queue(s)
[    6.699059] igb 0000:06:10.2: added PHC on eth3
[    6.699811] igb 0000:06:10.2: Intel(R) Gigabit Ethernet Network Connection
[    6.700990] igb 0000:06:10.2: eth3: (PCIe:unknown:unknown) 8c:dc:d4:b1:41:7a
[    6.702712] igb 0000:06:10.2: eth3: PBA No: G41713-000
[    6.703817] igb 0000:06:10.2: Using MSI-X interrupts. 4 rx queue(s), 4 tx queue(s)
[    6.791326] igb 0000:06:10.3: added PHC on eth4
[    6.792074] igb 0000:06:10.3: Intel(R) Gigabit Ethernet Network Connection
[    6.797869] igb 0000:06:10.3: eth4: (PCIe:unknown:unknown) 8c:dc:d4:b1:41:7b
[    6.799180] igb 0000:06:10.3: eth4: PBA No: G41713-000
[    6.799963] igb 0000:06:10.3: Using MSI-X interrupts. 4 rx queue(s), 4 tx queue(s)
[    6.801967] igbvf: Intel(R) Gigabit Virtual Function Network Driver - version 2.4.0-k
[    6.803200] igbvf: Copyright (c) 2009 - 2012 Intel Corporation.
[    6.807173] i2c /dev entries driver
[    6.808699] 8139too: 8139too Fast Ethernet driver 0.9.28
[    6.817401] e100: Intel(R) PRO/100 Network Driver, 3.5.24-k2-NAPI
[    6.818327] e100: Copyright(c) 1999-2006 Intel Corporation
[    6.820733] ne2k-pci.c:v1.03 9/22/2003 D. Becker/P. Gortmaker
[    6.822789] pcnet32: pcnet32.c:v1.35 21.Apr.2008 tsbogend@alpha.franken.de
[    6.824625] sis900.c: v1.08.10 Apr. 2 2006
[    6.825813] via_rhine: v1.10-LK1.5.1 2010-10-09 Written by Donald Becker
[    6.829053] xt_time: kernel timezone is -0000
[    6.832137] PPP generic driver version 2.4.2
[    6.833111] NET: Registered protocol family 24
[    6.837017] kmodloader: done loading kernel modules from /etc/modules.d/*
[    8.152115] 8021q: adding VLAN 0 to HW filter on device eth0
[    8.153176] br-lan: port 1(eth0) entered blocking state
[    8.153974] br-lan: port 1(eth0) entered disabled state
[    8.155523] device eth0 entered promiscuous mode
[    8.161999] e1000: eth0 NIC Link is Up 1000 Mbps Full Duplex, Flow Control: RX
[    8.163654] br-lan: port 1(eth0) entered blocking state
[    8.164486] br-lan: port 1(eth0) entered forwarding state
[    8.165471] IPv6: ADDRCONF(NETDEV_CHANGE): br-lan: link becomes ready

No idea what the issue was, I just done a factory reset and restore the backup.
Now all seems to work.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.