Installing from TFTP - Linksys EA-4500 V1

Good day,

Hope you are doing well.

I've got a Linksys EA-4500 that I would like to install OpenWRT on.

The Router does not allow Login to the Admin interface.
This seems to be a common issue with this specific Router.

The Router is reset and I attempt to login with the default Admin password, but the Router is stuck on "Waiting". I've reset it multiple times, I've used different browsers, but nothing works.

I'm hoping someone may know how I can load OpenWRT on the Router, through TFTP or Telnet.
I'm not sure how to do it and I haven't loaded firmware on a Router through either TFTP or Telnet before.

I'd prefer to load OpenWRT, but I have however checked and the Router supports "ROOTer" firmware as well.

I attempted to load the firmware using this guide on ROOTer:

I'm not winning however.
I can't even load the stock firmware through the steps above.

I think the main issue with this EA-4500 is that the firmware it currently has, is extremely outdated, that's just my uninformed opinion however.

If anyone can assist with a guide or howto so I can load OpenWRT on the device, I would sincerely appreciate it.

Have a great week ahead.

You could force it to switch the fw, perhaps the backup fw is "friendlier", if not, try the other ways of flashing, described in

Thanks, I did read through this guide, but I'm still not able to connect to the Router.

How do I copy a file to the Router via SCP?
I tried using WinSCP and just connecting to the IP, but the connection times out.

Which port do I use over SCP?
What is the credentials, if any?

If I can initiate the actual connection, I'll try to load Stock and go from there.

Edit: I also did the Cut Power method, it made no difference. It's still hanging on "waiting" after the admin password is entered.

you need to tell winscp to use the scp protocol, it default sftp.

but if it fails, serial's the next step.

Thanks, how would I initiate the connection over Serial?
Serial interface to PC and file transfer using SCP or an alternative method?
As I said, I've never done this before, but I am capable of doing it if I know what to do.

you need an USB TTL to start with, they cost $5 and up, on Amazon.

Thanks again. I saw in other Google results that some folks suggest connecting the Router to a single Internet Connection and not via a Switch or Multiple Cables.

I'm doing this currently at our Office, which Technically Routes devices over Switches.
I'll take it Home and see if I can access it over my Home Network first.

I appreciate your assistance.
Have a good week ahead.