Installed wpad but cannot choose/find WPA-EAP

I am trying to connect my router to my dorm internet Eduroam. I have been working on it all day but cannot get it to work. It should be simple, install wpad, scan for the network and connect. When I scan and select the network the WPA-EAP option just is not there. I have removed wpad-basic and installed wpad 3 times now to so if I make a mistake somewhere but for all I can see wpad is installed but nevertheless I am not getting the WPA-EAP option. I looked at my friend's router who did the same, and everything seems the same aside from me not having the option to select WPA2-EAP in the encryption dropdown menu.

Anyone have a clue why this is the case?

I am running Openwrt on a TP archer c7

Did you try to logout, then close browser, login again?
One similar topic for the settings.

The classic have you turned it on and off again worked. Feel a bit stupid that this was the thing that actuall fixed it but glad it is working, Thank you very much!


It never gets old :smiley:

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.