Insomnia build with Orbi

I just installed the insomnia build on my linksys 3200 to setup PIA and use as a gateway for an Orbi mesh. Everything went pretty smooth except the Orbi cannot see internet. Can’t figure it out but I know very little. Doesn’t appear to be a DHCP issue. Any help getting this figured out is much appreciated. Happy to share more info if I didn’t give enough.


How do the Orbi connect to the router? With WPS?

LAN port with Ethernet cable.

Btw, I’m the guy that was emailing you last night.


My setup is

ATT router > Ethernet > 3200 lede w/ PIA tunnel > Ethernet > Orbi

If that helps.

Will putting the att router in passthrough mode fix the problem? Is this a double or triple NAT problem?

So it’s the 3200 insomnia build that’s causing problems. I put ATT router in passthrough mode and Orbi in AP mode and still no internet. Orbi to ATT works fine.

Can someone please offer up some help? I don’t know what else to do.


Also, when I run troubleshoot in Windows it says DNS server is unavailable. I have PIA DNS in 3200 and orbi.

I dont know, that is a specific firmware for netgear, you could just add a switch and plug another cheap router or wifi extender. I think linksys mesh or orbi netgear so spcific firmware. plus i could nor even test it without the hardware. Maybe some setting...did u try the latest stable openwrt 18?

I really don’t think it’s the orbi. I think it’s having three routers together. I have been trying to setup the att router as a passthrough and orbi as an AP but it still doesn’t work. I feel like something isn’t jiving with the att router and the 3200. But I can’t figure it out. I’ve tried several different “fixes” and still no internet when 3200 is in the mix. Frustrating. I’m sure I figure it out someday though.

Thanks Patrik.

Still don’t have this working. It has something to do with the wan configuration. Not matter what I do it says wan not connect.

this looks like a wan problem. have you verified the wan settings?