Incorrect Password Error After Clients Disconnect

I recently installed OpenWrt on my Netgear R6220 so I can modify the QoS settings in more detail. However, after installing the firmware, I began getting errors from multiple devices on my network. The error was "Incorrect WiFi Password." Multiple devices (Roku, MacBook Pro, iPhones, Apple TV) gave the error at different times. Oddly enough, the error was always given while the device was already connected to the network. In other words, the devices were connected and working well, would disconnect while in use, and then give the "incorrect password" error when attempting to reconnect.

I was using firmware version 18.06.1 as listed on the official page for my router.

Anyone else have any experience with this? I ended up reverting to stock firmware, but would like to try installing again if there is a fix for this error. I tried changing the SSID, password, and performing a factory reset, but none of these solved the issue.

logread or looking at the logs in LuCI May provide some clues