Impossible to install strongswan

Hi,

I tried to install strongswan to my nanopi R1S H3 but it won't install it because of dependencies ipsec :

Collected errors:

  • satisfy_dependencies_for: Cannot satisfy the following dependencies for strongswan:
    ** * kmod-ipsec6**
    ** * kmod-ipt-ipsec**
    ** * iptables-mod-ipsec**

Can you help me ?

1 Like

Hi Vgaetera,
I used the official image I have downloaded on friendlywrt. I switched to armbian and I can use it now.

Thank you :slight_smile:

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.