Image Builder warnings - snapshot WAX206

It's a great day, Netgear WAX206 received a snapshot ! A big thank you !
And it's working perfectly for a few hours in an access point config with VLANs and several SSIDs :slight_smile:

Tried to generate a customized snapshot using

  • the imagebuilder and compared also
  • with the openwrt firmware selector, as I realized that
    -> both state that the build was successfully built, but both with the same
    "WARNING: can't open config file: /builder/shared-workdir/build/staging_dir/host/etc/ssl/openssl.cnf"

In imagebuilder I use the following
make image PROFILE="netgear_wax206" PACKAGES="-ppp -ppp-mod-pppoe -ip6tables -odhcp6c -kmod-ipv6 -kmod-ip6tables -odhcpd-ipv6only luci nano" DISABLED_SERVICES="dnsmasq firewall"

Not sure if I should use the generated images, is it safe to use them ?

Many thanks !

Cheers blinton.

is this the online, or "offline" builder ?

"In imagebuilder I use.." -> referring to the offline builder

In the online builder (openwrt firmware selector) I only added
luci nano
at the end of the line

does the online version work ?
you can do the same package customization there ...

both work (this means both generate images saysing "build succesful"),
but both generate the WARNING,
and I don't know if it's safe to use any of the generated images due to the warning
(so I didn't flash the WAX206, currently using OpenWrt SNAPSHOT r22104-01262c921c / LuCI Master git-23.039.28596-41e9b8d and post-installed luci and nano via the webinterface)

Edit: the first snapshot seems to be very solid after over 1 day :slight_smile: many many thanks !!
and looking forward to learning more if I can ignore the WARNING :slight_smile: (I read so on another linux forum)

Solved. Seems to be working also with the warning.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.