I need some help with cron

I have been unable to get cron to run scheduled tasks after a fresh flash. I am using extroot, so not sure if that's playing a role, but I was using that before too. Haven't really needed to schedule any tasks until now, but I have been putting pressure on my ISP (BBB complaint) to provide a set minimum bandwidth, so I need to adjust SQM based on time of day now that they are working toward doing the right thing finally.

what I have tried:

I'm testing with this to make things simple. I have tried different formats with spaces removed etc. but no dice.

*/2 * * * * logger "TEST BOO!!"

I also made sure to start cron and add it to start:

/etc/init.d/cron enable
/etc/init.d/cron start

Have I made a dumb mistake somewhere? I did everything the same as before as far as I can remember :confused:

crond is running, I made sure to check. Also, I am using root user.

That should work... what is the output of:

ps | grep cron
root@OpenWrt:~# ps | grep cron
11241 root      1364 S    grep cron
32311 root      1368 S    /usr/sbin/crond -f -c /etc/crontabs -l 5

Edit: Huh... after the 3rd or 4th reboot it started working. I'm more confused than ever, but Ill take it!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.