I can't access the Web Interface?

Hi there,
My device is TP-link Archer C60 v3 eu.

I installed the Openwtr non snapshot and I can't access the GUI interface.

I tried upgrading and still the same.
Luci is already installed since I get this message after I try to install it:

Package luci (git-20.074.84698-ead5e81) installed in root is up to date.

I thought installing the "luci-nginx" but I get this error of low space:

Collected errors:
 * verify_pkg_installable: Only have 272kb available on filesystem /overlay, pkg nginx-ssl needs 374
 * opkg_install_cmd: Cannot install package luci-nginx.

After that I thought installing snapshot and install Luci there but I still get the message of low space.

I don't have an usb port so I can add space with exroot.
I even tried to build new image but it seems it's too advanced for me and I get stuck in some step that I have to click "Install Guest Additions" which is not in newer version of Virtualbox.

Please help me, is there a way where I can free some spcae and install Luci in snapshot maybe that works.
I tried removing some pacages that I saw in openwrt documentation but it seems I don't get any free space I don't know why.

DF information:

Filesystem           1K-blocks      Used Available Use% Mounted on
/dev/root                 3840      3840         0 100% /rom
tmpfs                    29244      1108     28136   4% /tmp
tmpfs                    29244        76     29168   0% /tmp/root
tmpfs                      512         0       512   0% /dev
/dev/mtdblock6            2048      1796       252  88% /overlay
overlayfs:/overlay        2048      1796       252  88% /

Which non snapshot image did you use, precisely?

Is uhttpd running?

1 Like

Nope, that doesn't help in this case:

1 Like

I skimmed too quickly... doh!
Thanks for keeping me honest.

1 Like

Hi there, thanks for reply.
I think yes, I am typing

 /etc/init.d/uhttpd restart 

Still the same.

The snapshot I used is the on in C60 v3 page.


PS. now I have installed the non-snapshot image.

Try the stable from https://openwrt.org/toh/tp-link/archer_c60_v2

If you mean this:


I tried that too, but web interface not working.

The devicepage showed still 21.02.0. I have updated this now to 21.02.3. Please try with the 21.02.3 image.

How exactly are you trying to connect to the web interface?

1 Like

It worked. thank you.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.