I can't access the ISP modem from OpenWRT router's network

Hello,

My ISP router is 192.168.0.1, and I did set up a second subnet with OpenWRT 192.168.1.1. And my clients use the OpenWRT network with 192.168.1.x DHCP. However, I can't access the 192.168.0.1 from these clients. I tried to play with firewall settings but no luck. Can you please help me :bouquet:

You don't need to touch the firewall configuration yet.
Install curl and run it:
curl -I 192.168.0.1
Post the output as formatted text, no pictures please.

Do you mean from my computer, or the OpenWRT router?

This is OpenWrt forum, so yes, I'm talking about OpenWrt by default :wink:

Curl did timeout.

root@OpenWrt:~# curl -I 192.168.0.1
curl: (28) Failed to connect to 192.168.0.1 port 80 after 131742 ms: Error

Then I tried curl --interface wan 192.168.0.1, but it again timed out. Then I got suspicious, and switched to the ISP router's network from my computer, and tried to access 192.168.0.1, and it again timed out. Then I rebooted the ISP router, and :man_facepalming: it worked. Turns out it had nothing to do with OpenWRT.

Thank you for your time @AndrewZ.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.