How to use serial TTL with CFE with no board jumpers

Hi,

I bought a serial TTL USB adapter. I assume the USB would go into the computer with some terminal software loaded and the pin outs connect to the board to emulate a console.

I am following the instructions on this page for DGND3700v2, has anyone actually done this for this netgear? or know of a photo that shows where the jumper J302 is?!

After opening up the board i could not find any jumper pin outs or board contacts for J302 at all. I assume the documentation doesnt cover all board revisions even if the router models match :- that or its really for v1 or something.

I tried to put the USB into the port(s) on the router instead and short RX/TX on boot thinking it would be the same but it doesnt seem to work. The doc/guide also says to connect GND, so i also tried with connecting a long wire (that may have some resistance) and also connecting it to a metal cabinet hoping that would work as a ground :- nothing.

Any advice to get this bloody thing working would be appreciated..

cheers

Judging from the very blurry FCC images, I'd expect the UART to be right of the SOC, just over the multi spi-nor flash footprints/ above the "ABLOOF-1.6" markings.

thank you for replying!

can you please tell me where i can see this image you are looking at?

@buccinator, welcome to the communty!

He told you:

Lookup your device's FCCID and look at the page.

Hope this helps. Also, feel free to search the Table of Hardware.