How to set SYN flood protection?

Hi everybody,
I have static public ip address and from a week and every two hours in the log of lede 17.01.2 there is always a new message:
TCP: request_sock_TCP: Possible SYN flooding on port xxxxx. Sending cookies. Check SNMP counters.

The port number changes every time and whenever the internet is slowing down...
How can I fix it?

Reading https://wiki.openwrt.org/doc/uci/firewall I see two options
syn_flood -> Enable SYN flood protection (obsoleted by synflood_protect setting).
synflood_protect -> Enable SYN flood protection.

LuCI writes on /etc/config/firewall _option syn_flood '1' and seems not recognize synflood_protect, is correct?

Thanks

Just try to disable that checkbox in LuCI, save changes and enable it again. Your /etc/config/firewall will be updated with synflood_protect '1'.