How to set dhcp work on TL-WR941 v5 router

how to enable dhcp server for these lede wr941v5 router i need them to give ip addresses for cliens

SystemHostname LEDEModel TP-LinkTL-WR941N/ND v5Firmware Version LEDE Reboot 17.01.4 r3560-79f57e422d / LuCI lede-17.01 branch (git-17.290.79498-d3f0685)

The default configuration is to provide DHCP to the hosts of the LAN.

1 Like

where to go and what to check to set dhcp work? i keep on mind but i cant now facory defoult sorry,thanks

Without knowing what have you changed from the default config, it's impossible to tell how to restore it... But it is configured at "/etc/config/dhcp".

This is how is now

for me its he didnt give me his ip but adsl s it is but i think it should be greater than 1.100

In Luci you'll see it under Network-Interfaces-LAN at the bottom.

I can only see one screen, I need them all, or 3ven better if you post the config file.

Also, I do not understand what the issue is.

If you're double NATing through a DSL modem/router which makes your WAN network 192.168.1.X, you would need to change the OpenWrt router's LAN to something outside that range such as Or otherwise change the DSL router so that it is not using 192.168.1.X, ideally set it to bridge to a public IP.

no its not that, unfortunatly i had to disable dhcp and i was disabling two first checks at dhcp and dns and get it back to not releasing ip becouse than net was gone and now work with adsl dhcp,, that buttons are these

thanks all

That configuration is called a dumb AP. The main router does all routing and DHCP. The OpenWrt device is a LAN user.

The page you posted are the global server settings. Don't change anything there. Instead go to the bottom of the LAN network interface page. Check the box that turns DHCP (4) off on that interface. Then click the IPv6 tab and disable RA and DHCPv6.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.