How To: Restore to factory.fs after bad sysupgrade?

I installed factory.bin on an TP-Link Archer C7 v2 this week. Odd, the radios where turned on following reboot from stock TP-Link firmware to LEDE factory.bin. Good enough, I can reach the internet through both ethernet and wifi. But, under diagsostics, using Ping, I get a bad ping. Using ssh and opkg update, all repositories fail.

So, reading around, I settle on using the sysupgrade. Big mistake I guess. Now I have no webgui for LEDE, ssh reports broken pipes.

I tried running umount /overlay && firstboot && reboot after warm button press, but no help.

When I had the LEDE webgui, I did make a backup per the instructions. Is it bricked or what do I do next?

Pages consulted:

The WiFi radios will not be on if you made a good clean flash.

I'm not sure what you ended up with, if it is running some sort of LEDE you could try recovery mode. When you boot up, watch for the "gear" LED to start flashing rapidly. Press the reset button several times while it is flashing rapidly, it should change to flashing very rapidly. If that worked, the router is in recovery mode and you should be able to make a wired connection and SSH in to