How to install openwrt on a mi 4a 2.30.500?

Can someone help me?

Have you read the wiki?

Do you have the gigabit edition?

Do you have a picture of the device label?

Yes, it is a Chinese gigabit, it was manufactured in 01/23. I read the how-to guide and didn't see support for fw 2.30.500, so I've been trying to flash the old version of his fw that is compatible with openwrt invasion, but apparently he's not wanting to update in the unbrick process

Are you able to upgrade to a specific version of the firmware?

The exploit GitHub page has specific versions that are slightly higher than yours that are supported.

Have you tried the exploit on the version you're on? It's lower than the reported working versions. It may work.

haven't tried it, a fix here, my fw is 2.30.500
I'm trying to install fw 2.28.62, but it won't, it's flashing purple leds when sending the fw, I'll try openwrt direct invasion

hey, in the openwrt invasion it says that my firmware is not supported, I only have to unbrick and go back to some old version

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.