How to get WAN6 ipv6 working to output LAN

Hello i need help,

My WAN as input internet (from modem router)
and LAN as output
How to get this WAN6 ipv6 (DHCPV6 client) work output to lan?
I tried several tutorial but i still can't get this work..

/etc/config/network

config interface 'loopback'
	option ifname 'lo'
	option proto 'static'
	option ipaddr '127.0.0.1'
	option netmask '255.0.0.0'

config globals 'globals'

config interface 'lan'
	option proto 'static'
	option netmask '255.255.255.0'
	option _orig_ifname 'eth0 wlan0'
	option _orig_bridge 'true'
	option ifname 'eth1'
	option mtu '1500'
	option ipaddr '192.168.6.1'
	option metric '0'
	option ip6ifaceid '::1'
	option ip6assign '64'
	option ip6hint '10'

config interface 'vpn0'
	option ifname 'tun0'
	option proto 'none'

config interface 'WAN'
	option ifname 'eth0'
	option _orig_ifname 'eth0'
	option _orig_bridge 'true'
	option proto 'dhcp'
	option peerdns '0'
	option dns '1.1.1.1 1.0.0.1'
	option metric '1000'
	option mtu '1500'

config interface 'WAN6'
	option proto 'dhcpv6'
	option ifname 'eth0'
	option reqaddress 'try'
	option reqprefix 'auto'
	option mtu '1500'
	option force_link '1'

/etc/config/dhcp

config dnsmasq
	option domainneeded '1'
	option localise_queries '1'
	option rebind_protection '1'
	option rebind_localhost '1'
	option local '/lan/'
	option domain 'lan'
	option expandhosts '1'
	option authoritative '1'
	option readethers '1'
	option leasefile '/tmp/dhcp.leases'
	option nonwildcard '1'
	option localservice '1'
	option dns_redirect '1'
	option ednspacket_max '1232'
	option localuse '1'
	list server '127.0.0.1#7874'
	option noresolv '1'

config dhcp 'lan'
	option interface 'lan'
	option limit '254'
	option start '100'
	option leasetime '1h'
	option ra_slaac '1'
	list ra_flags 'managed-config'
	list ra_flags 'other-config'
	option netmask '255.255.255.0'
	option ndp 'relay'
	option ra 'relay'
	option dhcpv6 'relay'

config dhcp 'wan'
	option interface 'wan'
	option ignore '1'

config odhcpd 'odhcpd'
	option maindhcp '0'
	option leasefile '/tmp/hosts/odhcpd'
	option leasetrigger '/usr/sbin/odhcpd-update'
	option loglevel '4'

config dhcp 'wan6'
	option interface 'wan'
	option master '1'
	option ra 'relay'
	option dhcpv6 'relay'
	option ndp 'relay'

If i directly connect my modem router to my computer the ipv6 work fine:
Image Ethernet Status