How to disable VLAN TAG? Can't connect to ISP(Activ8me Australia)

HI Everyone, I have no idea what they have done. But internet stopped work for since Sunday morning.
Today were able to get through "your call is important to us".
They said you need update the password. Sent me email with a password and email when I checked with /etc/config/network it is exactly the same. They also mentioned I need:

VLAN Tag Should be Disabled

How do I disable it? I can't find where I should disable it.
My openwrt is 18.6.1 which has some fixes for vulnerability but unfortunately I have not had a chance to update it to a newer version.

VLAN tagging is disabled by default, did the ISP require it in the past?

I have no idea if they require this in the past. I have all the settings from /etc/config/network. which one I need to tell you?

Post everything :slight_smile:

config interface 'loopback'                                                                                                                                                                                 
        option ifname 'lo'                                                                                                                                                                                  
        option proto 'static'                                                                                                                                                                               
        option ipaddr '127.0.0.1'                                                                                                                                                                           
        option netmask '255.0.0.0'                                                                                                                                                                          
                                                                                                                                                                                                            
config globals 'globals'                                                                                                                                                                                    
        option ula_prefix 'somevaluehere::/48'                                                                                                                                                             
                                                                                                                                                                                                            
config interface 'lan'                                                                                                                                                                                      
        option type 'bridge'                                                                                                                                                                                
        option ifname 'eth0.1'                                                                                                                                                                              
        option proto 'static'                                                                                                                                                                               
        option netmask '255.255.255.0'                                                                                                                                                                      
        option ip6assign '60'                                                                                                                                                                               
        option ipaddr '192.168.0.1'                                                                                                                                                                         
                                                                                                                                                                                                            
config interface 'wan'                                                                                                                                                                                      
        option ifname 'eth0.2'                                                                                                                                                                              
        option proto 'pppoe'                                                                                                                                                                                
        option username 'SOMEID@activ8me.net.au'                                                                                                                                                          
        option password 'SOMEPASSWORD'                                                                                                                                                                          
        option ipv6 0                                                                                                                                                                                       
                                                                                                                                                                                                            
config interface 'wan6'                                                                                                                                                                                     
        option ifname 'eth0.2'                                                                                                                                                                              
        option proto 'dhcpv6'                                                                                                                                                                               
                                                                                                                                                                                                            
config switch                                                                                                                                                                                               
        option name 'switch0'                                                                                                                                                                               
        option reset '1'                                                                                                                                                                                    
        option enable_vlan '1'                                                                                                                                                                              
                                                                                                                                                                                                            
config switch_vlan                                                                                                                                                                                          
        option device 'switch0'                                                                                                                                                                             
        option vlan '1'                                                                                                                                                                                     
        option ports '2 3 4 5 0t'                                                                                                                                                                           
                                                                                                                                                                                                            
config switch_vlan                                                                                                                                                                                          
        option device 'switch0'                                                                                                                                                                             
        option vlan '2'                                                                                                                                                                                     
        option ports '1 0t'

You have no VLAN tagging on the WAN port in that config.

18.06.1, ”.1” is a very unstable firmware in any branch to begin with. I don’t even remember how many updates 18.06 did have?

But in the bottom line we will end up in this fact from which ever point of view we will look at this problem. There have been a lot of updates since this release and you could have a fault that is fixed just by updating the firmware.

Best 2:n alternative is a real power off and power on.

we did multiple times power off and power on.