How to configure ovs on TP-Link Archer C7 v5

I flashed OpenWrt + ovs on "tp_link archer c7 v5" I want to add a controller ( POX ) listens on the router and all devices connected to the wireless network can be seen on POX.

can anyone show me the script of /etc/config/network & also the configuration of ovs?

the output of ifconfig:

br-lan    Link encap:Ethernet  HWaddr C0:C9:E3:3B:9E:BE  
          inet addr:192.168.1.1  Bcast:192.168.1.255  Mask:255.255.255.0
          inet6 addr: fd93:9da5:54f6::1/60 Scope:Global
          inet6 addr: fe80::c2c9:e3ff:fe3b:9ebe/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:8863 errors:0 dropped:0 overruns:0 frame:0
          TX packets:9975 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1387619 (1.3 MiB)  TX bytes:6511130 (6.2 MiB)

eth0      Link encap:Ethernet  HWaddr C0:C9:E3:3B:9E:BE  
          inet6 addr: fe80::c2c9:e3ff:fe3b:9ebe/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1857 errors:0 dropped:0 overruns:0 frame:0
          TX packets:2197 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:224449 (219.1 KiB)  TX bytes:737567 (720.2 KiB)
          Interrupt:4 

eth0.1    Link encap:Ethernet  HWaddr C0:C9:E3:3B:9E:BE  
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:1827 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1623 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:186614 (182.2 KiB)  TX bytes:542371 (529.6 KiB)

eth0.2    Link encap:Ethernet  HWaddr C0:C9:E3:3B:9E:BF  
          inet6 addr: fe80::c2c9:e3ff:fe3b:9ebf/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:551 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:0 (0.0 B)  TX bytes:182388 (178.1 KiB)

lo        Link encap:Local Loopback  
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:1076 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1076 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:105561 (103.0 KiB)  TX bytes:105561 (103.0 KiB)

wlan1     Link encap:Ethernet  HWaddr C0:C9:E3:3B:9E:BE  
          inet addr:172.20.10.2  Bcast:172.20.10.15  Mask:255.255.255.240
          inet6 addr: fe80::c2c9:e3ff:fe3b:9ebe/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:11652 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8738 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:10239794 (9.7 MiB)  TX bytes:1649247 (1.5 MiB)

wlan1-1   Link encap:Ethernet  HWaddr C2:C9:E3:3B:9E:BE  
          inet6 addr: fe80::c0c9:e3ff:fe3b:9ebe/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:7037 errors:0 dropped:0 overruns:0 frame:0
          TX packets:8679 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000 
          RX bytes:1299737 (1.2 MiB)  TX bytes:6282155 (5.9 MiB)

default /etc/config/network :


    config interface 'loopback'
    	option device 'lo'
    	option proto 'static'
    	option ipaddr '127.0.0.1'
    	option netmask '255.0.0.0'
    
    config globals 'globals'
    	option ula_prefix 'fded:bc98:9cb3::/48'
    
    config device
    	option name 'br-lan'
    	option type 'bridge'
    	list ports 'eth0.1'
    
    config interface 'lan'
    	option device 'br-lan'
    	option proto 'static'
    	option ipaddr '192.168.1.1'
    	option netmask '255.255.255.0'
    	option ip6assign '60'
    
    config device
    	option name 'eth0.2'
    	option macaddr 'c0:c9:e3:3b:9e:bf'
    
    config interface 'wan'
    	option device 'eth0.2'
    	option proto 'dhcp'
    
    config interface 'wan6'
    	option device 'eth0.2'
    	option proto 'dhcpv6'
    
    config switch
    	option name 'switch0'
    	option reset '1'
    	option enable_vlan '1'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '1'
    	option ports '2 3 4 5 0t'
    
    config switch_vlan
    	option device 'switch0'
    	option vlan '2'
    	option ports '1 0t'

any suggestion how to configure the ovs?

thanks in advance