How to access second OpenWrt router on LAN

I have a wrt3200acs collecting dust I'd like to use as a netserver to run flent tests against. When I connect this router to my main one Fing tells me it gets the 192.168.1.65 address, but I can't seem to connect in anyway. I assume OpenWrt is being secure and rejecting these requests that appear to be from external sources instead of its own set of IP addresses?

How do I tell OpenWrt to allow connections because I trust all the connections on my LAN?

If you're connecting to the WAN port you need to open the firewall. Also you need to change the default 192.168.1.0/24 LAN IP in the second router to a different range, since it will have two networks and routing between them.

Usually I would connect the second router as a LAN device, the so called "dumb AP". Change the LAN protocol to DHCP Client and connect a LAN port to the main network. You will need to force apply unchecked to make this change in LuCI. And you will lose contact with the second router until it is connected to a main network and you determine the IP it obtained.

This ended up being a good idea. I've followed https://openwrt.org/docs/guide-user/network/wifi/dumbap to set up the other router as an AP. I gave it a second SSID and anybody in the house with WiFI issues is able to connect to that and have everything work.

I disabled the firewall, set the router to 192.168.1.2, etc exactly as per the directions, but I cannot figure out how to telenet into the device. I don't even see my AP listed in Fing when I'm using this AP. I guess I need to get cable and connect again, but what do I change after that so I can telenet into the AP?

Are you using static IP or DHCP? Devices with static IP will of course not be listed in the main router's DHCP leases, but you can log in if you remember the IP and it is in the same subnet.

If your router is a DHCP client, which I recommend, it is good practice to give it a hostname which is unique in your network. (use option hostname in the lan configuration, though later versions of OpenWrt will inherit the system hostname). Then you can set up a static lease on the main router for that name.

I assume you mean ssh login. Telnet is not included in OpenWrt because it is very insecure.

Yes, I meant SSH. It looks like when I changed it to 192.168.1.2 it reverted back. I the static lease by the MAC-Address and everything is working now.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.