How to access my Tplink CPE210 through the WAN?

Everyone who connects directly to the ADSL Router. You have internet and access to this URL

You also have access to the internet and
Tplink => WAN bridge WIFI

The problem is:
Tplink => WAN => LAN bridge WIFI
There is only internet. but does not access

The problem is here, between the WAN and the LAN, which does not allow opening the website, either from the LAN or through the WIFI

Something is blocking it


Greetings, I am writing to tell you that I can solve the problem of not opening the URL

I had a suspicion that it might be a closed port. I have tried to open port 8443 in several ways, but for some reason I failed. looking for information I found a list of ports and their functions I saw that port 8443 is not an official port, although it can be used.

I began to think about the error that the browser gave that made references to DNS and the idea came to me to open the port that has to do with DNS in this case 53. Well to my surprise the problem was solved.

Thanks everyone for your help…

I am not sure how this worked. You mentioned earlier that you couldn't ping the IP. Anyway, it's good to know that your problem is solved.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.