HG556a VER.A wifi never going UP and not send any SSID

I have an hg556a, I tried to upgrade to 21.02, but the results are de worst.
After installing the version, it does not broadcasting the ssid, it is not able to detect Wi-Fi networks, I have reinstalled the 18.06.4 that I had before but the Wi-Fi does not work either.
when doing cat /proc/mtd, the cal_data appears without problems.
I have installed the original version of Vodafone and the wifi works and broadcasts perfectly.
Could you please help me?
PD: It has (5 first SN): 31525, I have tried with openwrt-21.02.1-bcm63xx-generic-huawei_echolife-hg556a-c-squashfs-cfe, openwrt-21.02.2-bcm63xx-generic-huawei_echolife-hg556a-c-squashfs-cfe, openwrt-18.06.9-brcm63xx-generic-HG556a-C-squashfs-cfe, openwrt-HW556-squashfs-cfe_r33275_wlan_restore and with none it works.
It works for me with HG556aV100R001C08B031SP03 and HG556a_Original_Firmware, they are original Vodafone.
But I need OpenWRT

upgrading to 21.02 usually requires resetting the device, during, or post flashing, did you do this ?

Yes I have do it.
I install it after press 20 seconds reset button.
Dis you refer to this?
PD: Sorry for my poor english

you can do it through the web interface, it's in the backup / flash firmware submenu.

Since 18.06

Wireless label

But not broadcasting anything

And going to System/Backup-Flash Firmware, attaching 21.02

And just in 21.02


With the same problem it dont broadcast any ssid.

If your problem is solved, please consider marking this topic as [Solved]. See How to mark a topic as [Solved] for a short how-to.

It´s really!!!
Can you see solved now?

Hi, good morning!!!

I managed to solve the problem!!!!!!!!!, So SOLVED

I have installed version 21.02.02, then in network/wifi I have deleted the ssid that comes by default.
Then I have restarted the router and it has been able to scan the existing wifi networks, as well as by creating a new ssid to be able to publish it and that other devices connect to it.

Thanks a lot for your excelent job!!!.

Good job

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.