Help unbrick Archer C7 v2

Hello everyone,

I'm completely lost right now, I was able to install OpenWRT OpenWrt SNAPSHOT r7066-060e1ecefa / LuCI Master (git-18.151.24607-5452cc2) successfully but made a big configuration mistakes and now I can't access the router at all. I tried failsafe and tftp and its not working.

The problem started when I set the LAN ---> WAN all to drop, I was not been able to access the anymore. More configuration mishap is that I disable the SSH dropbear from starting up.

I tried failsafe, but I can't get it to failsafe, and the telnet cannot connect.

Next I tried tftp and, the guides said it will auto install the bin file but it does not do anything.

I can still connect to the WIFI but that is all it can do.

Any help will be appreciated

Thank you!

TFTP recovery mode should be working.


1 Like

Thank you Klingon
I will try again!

Perhaps a slip in words, but failsafe enables ssh, not telnet


Thank you jeff, I can't get failsafe to work, I was able to solve it using TFTP.

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.