Help requested: Actiontec GT784WNV initial DSL config

I have flashed the GT784WNV with version 18.06.1 and set the root password. I have searched the forum and have read the documentation for initial set up but can not figure out how to set up internet access to continue with PPPoE setup.

Any help or recommendations will be appreciated.

Thank you.

background:

Actiontec GT784WNV 5A
openwrt-18.06.1-brcm63xx-generic-96328avng-generic-squashfs-cfe-16M

/etc/config/network

config interface 'loopback'
option ifname 'lo'
option proto 'static'
option ipaddr '127.0.0.1'
option netmask '255.0.0.0'

config globals 'globals'
option ula_prefix 'fd25:8663:b4dd::/48'

config interface 'lan'
option type 'bridge'
option ifname 'eth0.1'
option proto 'static'
option ipaddr 192.168.1.1'
option netmask '255.255.255.0'
option ip6assign '60'

config switch
option name 'switch0'
option reset '1'
option enable_vlan '1'

config switch_vlan
option device 'switch0'
option vlan '1'
option ports '0 1 2 3 8t'

config interface 'wan'
option proto 'pppoe'
option netmask '255.255.255.0'
option gateway '71.176.6.200'
option ifname 'eth0'
option ipv6 'auto'
option peerdns '0'

I substituted my password here

option password 'password'
option username 'newdsl'
option dns '71.252.0.12'

config interface 'atm'
option encaps 'llc'
option payload 'bridged'
option vpi '0'
option vci '35'