Help.. RE305 v3 (UK 3.0) using OpenWrt

Ok foolishly I know :confused: I flashed OpenWrt on my TP Link RE305 v3 (UK)
Using this file : file
All settings are changed to connect to Wifi Details on Router

Now after reboot I got it all setup but no Signal from RE305 Repeater?

Is this because I flashed the wrong file :scream:
Cant get it to see Archer C7v2 Router running OpenWrt.. No Internet

  • Wireless is not associated
    What should these settings be at:
    Mode type ?
    Host / Bitrate shows nothing
    Tried Join The Network and think I put all info in but missing somethng

Need Advice please on how to get Signal to Recieve from Router

wifi is switched off by default, need to connect using ethernet cable.

if that's not the issue, post your dmesg,

1 Like

Can you explain how to do this

post the kernel log (via status->system log sub menu).

Sorry now its showing 4 Blue LED's and Signal now flashing RED
I think its bricked any way to recover?
As I cant access anything on it :disappointed_relieved:

If it's really dead, you need to use serial, recovery;a=commit;h=c12ef2f76098923fc08ef9d7aa3d080b6e72dfb1

1 Like

Yeah tried reset just all blue LED's light up and Signal flashes Red
What do i need to do this to make it work , purchase ?

If I get another RE305 was I right in using that Firmware as above what do I need to do to enable the WiFi as it joined network etc ?

something like

the URL looks correct to me, I wouldn't get another one, but try to fix the one that got bricked.
here might be something with the firmware, that caused the failure, if you get another one
you might just brick it too ...

1 Like

Sorry in late reply once I purchase the link you showed is there a tutorial on how to fix it?

See the section "Installation through serial" - here:

Although unlikely, there's a risk it's a brick, and not a soft brick.
If that's the case, the serial won't help...

you need to connect (not permanently) the USB TTL to those three solder points described in the git commit (don't connect the 4th, 3v3 pad)

once that's done, start the RE305, and hope there's some kind of output via the serial port.
you can use putty in windows to read/write to the USB TTL.