Help me find my old router!

I have 2 TP-Link routers running OpenWrt. My main router, an Archer c7 v5, is working great, but due to the oomkiller, I'm looking to offload minidlna to my old router, a WDR4300. This weekend, I started getting the WDR4300 set up as a NAS and secondary ethernet switch. My initial approach was to connect it to my laptop via ethernet, give it IP, and point it to as the gateway & DNS. With DHCP, Firewall, and WAN still on, I connected the WAN port upstream. With that setup, I was able to add extroot, ksmbd & minidlna and access its file share and media server from my laptop. Devices on 192.168.1.* couldn't see the miniDLNA server, and since that was the point of the exercise, I started looking at turning the 2ndary router into a switch, following most of the Wireless Access Point tutorial ( In particular, I turned off DHCP, DNS, Firewall, WAN, WAN6, and wifi. I left the IP as .2.1 as I was configuring it to be a DHCP client anyway.

So now, as the tutorial advertised, my 2ndary router acts as an ethernet switch. I have it connected upstream via a client port (WAN port doesn't work anymore; presumably because I disabled WAN) and my laptop is routed through it to the internet as I type this. However, I can't seem to log in to the router anymore. I also don't see its DLNA or file shares. I've tried ssh & http to as well as the IPs showing as Active DHCP Leases without a hostname. No luck.

Any suggestions how I can find my 2ndary router to log in & fix my blunder? If my best option is failsafe, what should I do to fix it once I'm in failsafe mode?

Thanks for any advice!

You need to set a client IP in the 192.168.2 subnet to access it again.

That worked! Thank you!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.