Help, Im getting WIRELESS not ASSOCIATED :( WRT 32X OpenWRT 18.06.2

Hello OpenWRT Community,
Im using OpenWrt 18.06.2 r7676-cddd7b4c77 / LuCI openwrt-18.06 branch (git-19.079.57770-b99e77d)

I tried to setup a WLAN Spot, on my linksysWRt 32X, and set Country to Germany, and when I try to enable it, I get -> Wireless is not associated

Im slowly getting upset, I changed frequencies, as before posting here, I tried to find solution in our Forum, AC Mode channel 36, 40, 44 ...always the same, it drives me mad :frowning:

Aynone who can give me a hint to solve this porblem?

Thanks for reading and Help ( I hope for) upset...I evendid a reset to default, and setup all new, still the same BUG

Nevermind, I reinstall all again NEW, I have read, netdfs has a problem with LUCI :frowning:

I sadly cant delete my own POST :frowning:

Thanks and sorry for bothering!

Are you able to get wireless up before you set the country?

More information would help a lot
Can you log in using SSH and post the results of one these?
(if you need help with SSH

cat /etc/config/wireless


uci show wireless

More directly related to the problem, show us the result of:

iw reg get

If wireless is truly down then this next one wouldn't work, it would be nice to know what error it gives you:

iw wlan0 scan

if you have problems with any of these commands, enter this to see the list and names of the devices and interfaces:

iw list
iw dev
1 Like

No problem.

Go ahead and mark your own post as the solution

1 Like

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.