Help Configuring R6100 for wireless bridge or suggestions

Recreating this due to powerout that erased my 1st draft... =/

I'm half new, no code exp so Luci is my girl.. But, Eli10 and I'll cut and paste like I'm 5!! =)

GOAL: create my own network Bridged from my landlords stock R8000 serving Comcast business internet that Ive found has admin/password left OPEN, if any settings need to be adjusted. :smiley: ) Hardening the security would also be a plus+..

I'm on Ubuntu 20.04 dual-booty, if win 10 could help lol =/

My R6100 has the latest upgrade 19.07.7 and gets good signal from the feeder.

I've been trying to get this working for longer and later than I care to admit... I seem to have gotten close following a number of youtube vids and trying recipes found on the old wiki and new OpenWrt documentation but seem to lose my rooter when I change the IP or it fails to save and apply and times out and have needed to reset or cycle to get access again...

Thanks in advancestrong text

Best option is wds if applicable.
Otherwise relayd will do.
I would go with travelmate however to isolate from the landlord's network.

Thanks for your reply
Okay I'll look to apply the wds first, I have tried or read on both. Relayd stuck when I changed IP in the guide I followed and couldnt get back to openwrt.. When done, apply the TM package I'm assuming?

No, they are all different solutions.

Do you suggest TM then, as it seems was your last thought?

Yes, correct.

A simple routed client is appropriate here. But you have to change the LAN IP if the upstream network (the landlord's) is 192.168.1.X.

The trick to changing the LAN IP under LuCI used to be to change it, then don't touch anything on your PC and wait about 2 minutes. A page saying changes reverted will appear. Click the red "Apply Unchecked" button. Then re-connect your PC to acquire a DHCP address in the new subnet, and enter the new router IP into your browser.

It's simpler to just ssh in and run the CLI commands:

uci set network.lan.ipaddr='192.168.Y.1'
uci commit network

Y is a number defining the new network range, something between 2 and 254.

The default firewall blocks anything on the wan side from making an incoming connection to your network. This should be quite secure from your standpoint. It's also good to block your LAN from reaching the LAN in the upstream network, though this will prevent you from logging into their router.

thank you for clarifying your suggestion. Does the Routed Client config take into account that I Do Not have physical access to the R8000?
I did use 'app unchecked' at one point. Something else foiled me i guess and forgot it was there. I'm at it....

It will connect as a regular client. You only need to be able to connect to the wifi. You don't have to reconfigure anything on their network.

okay thanks. I just want to ask, WTH is going on when no matter what I do I cannot get back into the router if? different browsers, ips, reboot both router and laptop, unplug replug, new port on router new wire thats a x-over, I almost tried windows....
ssh? please point me, I'm still not into the router..
Then all the sudden it will just let me in.... but not yrt.. uggh

Make sure router is booted fully-- power light is steady green. Plug PC into one of the LAN ports and confirm PC has a DHCP address (not 169.254). Should then be able to log in, or at least ping router at 192.168.Y.1.

The R6100 is very easy to unbrick with TFTP if it comes to that. But if you can sometimes log in, the flash should be OK.

I get a ms flash of the gui before going straight to the ---> "This site can’t be reached refused to connect" screen if that reveals a cause...
Would figuring out ssh or telnet avoid this issue? or resetting all my network profiles? I've donr that before w/varied successes

1 Like