Hd-idle not working on 18.06.2 as used to in the past

IIRC It worked on the versions before but now the disk won't spin down. What I find a little irritating is the fact although I want drive sda to spin down, the program appears in top with the used mountpoint:

/usr/bin/hd-idle -d -i 0 -a /mnt/hdd -i 1800

Anybody knows if this was / is the expected behavior? I was expecting sda

Addendum: Strange...although I entered 5min and also disabled it after an killall hd-idle it keeps restarting with 1800 seconds but prbably that is intended. After a reboot it was disabled.

update:

  • after an manual applied /usr/bin/hd-idle -d -i 0 -a sda -i 300 the disks spins down
  • using luci hd-idle save&apply doesn't get it going, have to reboot

The end: after some fiddling around with luci gui and after another reboot now top shows correctly as expected in the first place: /usr/bin/hd-idle -d -i 0 -a sda -i 900

I changed the time but.....strange

The accepted solution: Fiddling around ;- )

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.