Ha1000 staples connect(discontinued)

So i have a ha1000 that i tried to exploit do to the fact that it was discontinued and had no idea at the time i purchased off ebay(my mistake i suppose). i tried following this:

but now i have two orange lights that are solid whenever i give it juice. Anyone have or done this before with this particular device?

So it recommended using shutdown instead of reboot.

Did you try that?

i havent even got it to drop into a shell, i think im having an issue with how to wire it to a serial adapter or where to connect the two wires for communicating over rx tx. i have a usb jtag i probably need to just solder the wires to the board then connect it to 2 of the jtag pins in order to get a shell prompt. am i going at this the right way? im pretty new with working on electronics so yeah thats probably what i need help with. Also maybe its possible to put openwrt on it? idk....

It's a Linksys device, and it's not supported in OpenWrt/LEDE.

well it isnt supported yet right? i mean if someone wanted to take on the project it could be possible no? anyways so you dont know about jtag and accessing a shell via pinouts? cuz this isnt helping.

Doubt there would be much interest in doing firmware for a discontinued device.

I know about JTAG and pinouts, but it's different on each device. You'll just have to look for it.

http://www.tiaowiki.com/w/Debrick_Routers_Using_JTAG_Cable

You might get more traction on the Linksys forums.

yup already been there, nothing.

i even went on exploitee.rs, still nothing lol oh well, just have to get a z stick or something damn it