Guest Wifi connected but no internet access

Hello I created a wifi network for guests by following this guide.

I'm using my router as a dumbAp, so no WAN interface connected.

The problem is: when guests connecting to the guest wifi network they get ip address (different from my private lan) but no internet.

Any suggestion please ?

Please copy the output of the following commands and post it here using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have:

cat /etc/config/network
cat /etc/config/wireless
cat /etc/config/dhcp
cat /etc/config/firewall
1 Like

cat /etc/config/network

config interface 'loopback'
        option ifname 'lo'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'

config globals 'globals'
        option ula_prefix 'fda7:61d0:50fa::/48'

config interface 'lan'
        option type 'bridge'
        option ifname 'eth0.1'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option gateway '192.168.123.1'
        option ipaddr '192.168.123.5'
        list dns '192.168.123.1'

config interface 'wan'
        option ifname 'eth0.2'
        option proto 'dhcp'

config interface 'wan6'
        option ifname 'eth0.2'
        option proto 'dhcpv6'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '2 3 4 5 0t'

config switch_vlan
        option device 'switch0'
        option vlan '2'
        option ports '1 0t'

config interface 'GuestNetwork'
        option proto 'static'
        option ipaddr '192.168.80.1'
        option netmask '255.255.255.0'

cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11a'
        option path 'pci0000:00/0000:00:00.0'
        option htmode 'VHT80'
        option channel '40'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option key 'PASSWORD'
        option ssid 'PrivateNet'
        option encryption 'psk2+ccmp'

config wifi-device 'radio1'
        option type 'mac80211'
        option hwmode '11g'
        option path 'platform/ahb/18100000.wmac'
        option htmode 'HT20'
        option channel 'auto'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option key 'PASSWORD'
        option ssid 'PrivateNet'
        option encryption 'psk2+ccmp'

config wifi-iface 'wifinet2'
        option ssid 'GUEST'
        option encryption 'psk2+ccmp'
        option device 'radio1'
        option mode 'ap'
        option network 'GuestNetwork'
        option key 'PASSWORD'```




cat /etc/config/dhcp

config dnsmasq
        option domainneeded '1'
        option boguspriv '1'
        option filterwin2k '0'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option nonegcache '0'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option resolvfile '/tmp/resolv.conf.auto'
        option nonwildcard '1'
        option localservice '1'

config dhcp 'lan'
        option interface 'lan'
        option ignore '1'

config dhcp 'wan'
        option interface 'wan'
        option ignore '1'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config dhcp 'GuestNetwork'
        option leasetime '12h'
        option interface 'GuestNetwork'
        option start '10'
        option limit '100'

config domain
        option name 'Galaxy_S8'
        option ip '192.168.123.38'

cat /etc/config/firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        list network 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        option masq '1'

config zone
        option name 'wan'
        list network 'wan'
        list network 'wan6'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option masq '1'
        option mtu_fix '1'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'guest'
        option input 'REJECT'
        option forward 'REJECT'
        option network 'GuestNetwork'
        option output 'ACCEPT'
        option masq '1'

config forwarding
        option dest 'lan'
        option src 'guest'

config rule
        option dest_port '67-68'
        option src 'guest'
        option name 'Guest DHCP'
        option target 'ACCEPT'
        list proto 'udp'

config rule
        option dest_port '53'
        option src 'guest'
        option name 'Guest DNS'
        option target 'ACCEPT'

config rule
        option src 'guest'
        option name 'Block Guest Access to Private Network'
        option dest 'lan'
        list dest_ip '192.168.123.0/24'
        option target 'DROP'
        list proto 'all'

Thank you for your time.

You don't need to masquerade the guest zone. Other than that it looks correct. Try a traceroute from a guest host and let us know how it goes:
tracert 8.8.8.8 in windows or traceroute 8.8.8.8 in linux/mac.

1 Like

I just disabled masquerade for guest zone.

The traceroute from a guest host is:

  1   599 ms     1 ms     1 ms  OpenWrt.lan [192.168.80.1]
  2     *        *        *     Request expired.
  3     *        *        *     Request expired.
  4     *        *        *     Request expired.
  5     *        *        *     Request expired.
  6     *        *        *     Request expired.
  7     *        *        *     Request expired.
  8     *        *        *     Request expired.
  9     *        *        *     Request expired.
 10     *        *        *     Request expired.
 11     *        *        *     Request expired.
 12     *        *        *     Request expired.
 13     *        *        *     Request expired.
 14     *        *        *     Request expired.
 15     *        *        *     Request expired.
 16     *        *        *     Request expired.
 17     *        *        *     Request expired.
 18     *        *        *     Request expired.
 19     *        *        *     Request expired.
 20     *        *        *     Request expired.
 21     *        *        *     Request expired.
 22     *        *        *     Request expired.
 23     *        *        *     Request expired.
 24     *        *        *     Request expired.
 25     *        *        *     Request expired.
 26     *        *        *     Request expired.
 27     *        *        *     Request expired.
 28     *        *        *     Request expired.
 29     *        *        *     Request expired.
 30     *        *        *     Request expired.

First let's quickly verify the running configs:
ifconfig; route -n
Then install tcpdump and capture the packets to see what can be the issue.
opkg update; opkg install tcpdump; tcpdump -i any -evn host 8.8.8.8
and run from the guest host a ping to 8.8.8.8

ifconfig:

root@OpenWrt:~# ifconfig
br-lan    Link encap:Ethernet  HWaddr BLA_BLA_BLA
          inet addr:192.168.123.5  Bcast:192.168.123.255  Mask:255.255.255.0
          inet6 addr: :50fa::1/60 Scope:Global
          inet6 addr: 25:f933/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:28397 errors:0 dropped:5170 overruns:0 frame:0
          TX packets:11384 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:3803160 (3.6 MiB)  TX bytes:1500494 (1.4 MiB)

eth0      Link encap:Ethernet  HWaddr BLA_BLA_BLA
          inet6 addr: 25:f933/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:123220 errors:0 dropped:0 overruns:0 frame:0
          TX packets:60693 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:117685796 (112.2 MiB)  TX bytes:9834635 (9.3 MiB)
          Interrupt:4

eth0.1    Link encap:Ethernet  HWaddr BLA_BLA_BLA
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:123129 errors:0 dropped:180 overruns:0 frame:0
          TX packets:58906 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:115458819 (110.1 MiB)  TX bytes:8996445 (8.5 MiB)

eth0.2    Link encap:Ethernet  HWaddr BLA_BLA_BLA
          inet6 addr: 25:f933/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:0 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1769 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:0 (0.0 B)  TX bytes:593702 (579.7 KiB)

lo        Link encap:Local Loopback
          inet addr:127.0.0.1  Mask:255.0.0.0
          inet6 addr: ::1/128 Scope:Host
          UP LOOPBACK RUNNING  MTU:65536  Metric:1
          RX packets:542 errors:0 dropped:0 overruns:0 frame:0
          TX packets:542 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:57641 (56.2 KiB)  TX bytes:57641 (56.2 KiB)

wlan0     Link encap:Ethernet  HWaddr BLA_BLA_BLA
          inet6 addr: 25:f932/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:37702 errors:0 dropped:0 overruns:0 frame:0
          TX packets:103834 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:6626914 (6.3 MiB)  TX bytes:97847564 (93.3 MiB)

wlan1     Link encap:Ethernet  HWaddr BLA_BLA_BLA
          inet6 addr: 25:f933/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:11577 errors:0 dropped:0 overruns:0 frame:0
          TX packets:41241 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:1224014 (1.1 MiB)  TX bytes:26175340 (24.9 MiB)

wlan1-1   Link encap:Ethernet  HWaddr BLA_BLA_BLA
          inet addr:192.168.80.1  Bcast:192.168.80.255  Mask:255.255.255.0
          inet6 addr: 25:f933/64 Scope:Link
          UP BROADCAST RUNNING MULTICAST  MTU:1500  Metric:1
          RX packets:7598 errors:0 dropped:0 overruns:0 frame:0
          TX packets:1521 errors:0 dropped:0 overruns:0 carrier:0
          collisions:0 txqueuelen:1000
          RX bytes:986837 (963.7 KiB)  TX bytes:456201 (445.5 KiB)

route -n:

root@OpenWrt:~# route -n
Kernel IP routing table
Destination     Gateway         Genmask         Flags Metric Ref    Use Iface
0.0.0.0         192.168.123.1   0.0.0.0         UG    0      0        0 br-lan
192.168.80.0    0.0.0.0         255.255.255.0   U     0      0        0 wlan1-1
192.168.123.0   0.0.0.0         255.255.255.0   U     0      0        0 br-lan

tcpdump -i any -evn host 8.8.8.8

root@OpenWrt:~# tcpdump -i any -evn host 8.8.8.8
tcpdump: listening on any, link-type LINUX_SLL (Linux cooked v1), capture size 262144 bytes
17:39:18.139641  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8781, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:18.139712 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8781, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:18.139729 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8781, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:19.154098  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8782, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:19.154160 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8782, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:19.154175 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8782, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:21.163604  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8783, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:21.163680 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8783, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:21.163698 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8783, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:25.175437  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8784, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:25.175512 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8784, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:25.175530 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8784, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55497 > 8.8.8.8.443: Flags [S], cksum 0x9493 (correct), seq 25682552, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:26.134568  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8785, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:26.134648 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8785, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:26.134666 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8785, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:27.161903  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8786, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:27.161980 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8786, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:27.161999 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8786, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:29.157529  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8787, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:29.157604 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8787, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:29.157621 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8787, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:33.158772  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8788, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:33.158831 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8788, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:33.158846 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8788, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55526 > 8.8.8.8.443: Flags [S], cksum 0x2f36 (correct), seq 1628039222, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:34.131876  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8789, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:34.131948 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8789, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:34.131964 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8789, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:35.134521  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8790, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:35.134584 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8790, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:35.134600 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8790, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:35.798352  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 128, id 8791, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 301, length 40
17:39:35.798425 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8791, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 301, length 40
17:39:35.798444 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8791, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 301, length 40
17:39:37.184520  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8792, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:37.184568 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8792, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:37.184579 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8792, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:40.723921  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 128, id 8793, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 302, length 40
17:39:40.723994 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8793, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 302, length 40
17:39:40.724012 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8793, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 302, length 40
17:39:41.144650  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8794, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:41.144699 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8794, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:41.144711 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8794, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55551 > 8.8.8.8.443: Flags [S], cksum 0x7eeb (correct), seq 1848806207, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:41.338988  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8795, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:41.339040 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8795, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:41.339053 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8795, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:42.349491  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8796, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:42.349541 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8796, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:42.349554 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8796, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:44.361582  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8797, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:44.361641 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8797, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:44.361656 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8797, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:45.721365  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 128, id 8798, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 303, length 40
17:39:45.721440 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8798, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 303, length 40
17:39:45.721458 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8798, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 303, length 40
17:39:48.366123  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8799, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:48.366178 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8799, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:48.366191 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8799, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55573 > 8.8.8.8.443: Flags [S], cksum 0x7b48 (correct), seq 2664128051, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:49.337793  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8800, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:49.337849 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8800, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:49.337863 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8800, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:50.351425  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8801, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:50.351493 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8801, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:50.351509 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8801, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:50.723004  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 128, id 8802, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 304, length 40
17:39:50.723077 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8802, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 304, length 40
17:39:50.723096 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 76: (tos 0x0, ttl 127, id 8802, offset 0, flags [none], proto ICMP (1), length 60)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 304, length 40
17:39:52.359149  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8803, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:52.359224 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8803, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:52.359241 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8803, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:56.368714  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8804, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:56.368788 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8804, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:56.368806 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8804, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55597 > 8.8.8.8.443: Flags [S], cksum 0xde49 (correct), seq 2807886472, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:57.336075  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8805, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:57.336128 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8805, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:57.336141 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8805, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:58.340189  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8806, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:58.340235 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8806, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:39:58.340246 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8806, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:40:00.344509  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 8807, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:40:00.344560 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8807, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:40:00.344573 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 8807, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.55619 > 8.8.8.8.443: Flags [S], cksum 0xaea9 (correct), seq 1376352102, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
17:40:04.825929   P 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 43338, offset 0, flags [DF], proto TCP (6), length 52)

Traffic doesn't seem to be NATed. What is the output of iptables-save -c -t nat ?

1 Like

iptables-save -c -t nat

root@OpenWrt:~# iptables-save -c -t nat
# Generated by iptables-save v1.8.3 on Tue Dec 22 17:53:04 2020
*nat
:PREROUTING ACCEPT [0:0]
:INPUT ACCEPT [0:0]
:OUTPUT ACCEPT [0:0]
:POSTROUTING ACCEPT [0:0]
COMMIT
# Completed on Tue Dec 22 17:53:04 2020

That is very wrong.
Run a fw3 restart and post here the output.

1 Like

@acidburn
Also try avoiding capital letters in interfaces and zones names.

1 Like

here is fw3 restart:

root@OpenWrt:~# fw3 restart
Warning: Unable to locate ipset utility, disabling ipset support
Warning: Section @rule[10] (guest dns) does not specify a protocol, assuming TCP+UDP
 * Flushing IPv4 filter table
 * Flushing IPv4 nat table
 * Flushing IPv4 mangle table
 * Flushing IPv6 filter table
 * Flushing IPv6 mangle table
 * Flushing conntrack table ...
 * Populating IPv4 filter table
   * Rule 'Allow-DHCP-Renew'
   * Rule 'Allow-Ping'
   * Rule 'Allow-IGMP'
   * Rule 'Allow-IPSec-ESP'
   * Rule 'Allow-ISAKMP'
   * Rule 'guest dhcp'
   * Rule 'guest dns'
   * Rule 'block guest to private lan'
   * Forward 'lan' -> 'wan'
   * Forward 'guest' -> 'lan'
   * Zone 'lan'
   * Zone 'wan'
   * Zone 'guest'
 * Populating IPv4 nat table
   * Zone 'lan'
   * Zone 'wan'
   * Zone 'guest'
 * Populating IPv4 mangle table
   * Zone 'lan'
   * Zone 'wan'
   * Zone 'guest'
 * Populating IPv6 filter table
   * Rule 'Allow-DHCPv6'
   * Rule 'Allow-MLD'
   * Rule 'Allow-ICMPv6-Input'
   * Rule 'Allow-ICMPv6-Forward'
   * Rule 'Allow-IPSec-ESP'
   * Rule 'Allow-ISAKMP'
   * Rule 'guest dhcp'
   * Rule 'guest dns'
   * Rule 'block guest to private lan'
   * Forward 'lan' -> 'wan'
   * Forward 'guest' -> 'lan'
   * Zone 'lan'
   * Zone 'wan'
   * Zone 'guest'
 * Populating IPv6 mangle table
   * Zone 'lan'
   * Zone 'wan'
   * Zone 'guest'
 * Flushing conntrack table ...
 * Set tcp_ecn to off
 * Set tcp_syncookies to on
 * Set tcp_window_scaling to on
 * Running script '/etc/firewall.user'

@Hegabo
I just redid the configuration and used all lowercase letters.

Can you post again the command?

iptables-save -c -t nat:

root@OpenWrt:~# iptables-save -c -t nat
# Generated by iptables-save v1.8.3 on Tue Dec 22 18:29:38 2020
*nat
:PREROUTING ACCEPT [780:128878]
:INPUT ACCEPT [109:13791]
:OUTPUT ACCEPT [9:868]
:POSTROUTING ACCEPT [2:236]
:postrouting_guest_rule - [0:0]
:postrouting_lan_rule - [0:0]
:postrouting_rule - [0:0]
:postrouting_wan_rule - [0:0]
:prerouting_guest_rule - [0:0]
:prerouting_lan_rule - [0:0]
:prerouting_rule - [0:0]
:prerouting_wan_rule - [0:0]
:zone_guest_postrouting - [0:0]
:zone_guest_prerouting - [0:0]
:zone_lan_postrouting - [0:0]
:zone_lan_prerouting - [0:0]
:zone_wan_postrouting - [0:0]
:zone_wan_prerouting - [0:0]
[779:128838] -A PREROUTING -m comment --comment "!fw3: Custom prerouting rule chain" -j prerouting_rule
[779:128838] -A PREROUTING -i br-lan -m comment --comment "!fw3" -j zone_lan_prerouting
[0:0] -A PREROUTING -i eth0.2 -m comment --comment "!fw3" -j zone_wan_prerouting
[0:0] -A PREROUTING -i wlan1-1 -m comment --comment "!fw3" -j zone_guest_prerouting
[31:2188] -A POSTROUTING -m comment --comment "!fw3: Custom postrouting rule chain" -j postrouting_rule
[29:1952] -A POSTROUTING -o br-lan -m comment --comment "!fw3" -j zone_lan_postrouting
[0:0] -A POSTROUTING -o eth0.2 -m comment --comment "!fw3" -j zone_wan_postrouting
[0:0] -A POSTROUTING -o wlan1-1 -m comment --comment "!fw3" -j zone_guest_postrouting
[0:0] -A zone_guest_postrouting -m comment --comment "!fw3: Custom guest postrouting rule chain" -j postrouting_guest_rule
[0:0] -A zone_guest_prerouting -m comment --comment "!fw3: Custom guest prerouting rule chain" -j prerouting_guest_rule
[29:1952] -A zone_lan_postrouting -m comment --comment "!fw3: Custom lan postrouting rule chain" -j postrouting_lan_rule
[29:1952] -A zone_lan_postrouting -m comment --comment "!fw3" -j MASQUERADE
[779:128838] -A zone_lan_prerouting -m comment --comment "!fw3: Custom lan prerouting rule chain" -j prerouting_lan_rule
[0:0] -A zone_wan_postrouting -m comment --comment "!fw3: Custom wan postrouting rule chain" -j postrouting_wan_rule
[0:0] -A zone_wan_postrouting -m comment --comment "!fw3" -j MASQUERADE
[0:0] -A zone_wan_prerouting -m comment --comment "!fw3: Custom wan prerouting rule chain" -j prerouting_wan_rule
COMMIT
# Completed on Tue Dec 22 18:29:38 2020

Looks better now, isn't it working?

Same as before, connected but no internet.
When connected to guest network i get this parameters from the wifi network card:

ip: 192.168.80.79
subnet: 255.255.255.0
gateway: 192.168.80.1

Still no internet access.

Do once again the tcpdump and try a ping and a traceroute to 8.8.8.8

tracert 8.8.8.8

Traccia instradamento verso dns.google [8.8.8.8]
su un massimo di 30 punti di passaggio:

  1     9 ms     2 ms     2 ms  OpenWrt.lan [192.168.80.1]
  2     *        *        *     Richiesta scaduta.
  3     *        *        *     Richiesta scaduta.
  4     *        *        *     Richiesta scaduta.
  5     *        *        *     Richiesta scaduta.
  6     *        *        *     Richiesta scaduta.
  7     *        *        *     Richiesta scaduta.
  8     *        *        *     Richiesta scaduta.
  9     *        *        *     Richiesta scaduta.
 10     *        *        *     Richiesta scaduta.
 11     *        *        *     Richiesta scaduta.
 12     *        *        *     Richiesta scaduta.
 13     *        *        *     Richiesta scaduta.
 14     *        *        *     Richiesta scaduta.
 15     *        *        *     Richiesta scaduta.
 16     *        *        *     Richiesta scaduta.
 17     *        *        *     Richiesta scaduta.
 18     *        *        *     Richiesta scaduta.
 19     *        *        *     Richiesta scaduta.
 20     *        *        *     Richiesta scaduta.
 21     *        *        *     Richiesta scaduta.
 22     *        *        *     Richiesta scaduta.
 23     *        *        *     Richiesta scaduta.
 24     *        *        *     Richiesta scaduta.
 25     *        *        *     Richiesta scaduta.
 26     *        *        *     Richiesta scaduta.
 27     *        *        *     Richiesta scaduta.
 28     *        *        *     Richiesta scaduta.
 29     *        *        *     Richiesta scaduta.
 30     *        *        *     Richiesta scaduta.

Traccia completata.```


ping 8.8.8.8

Esecuzione di Ping 8.8.8.8 con 32 byte di dati:
Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.
Richiesta scaduta.

Statistiche Ping per 8.8.8.8:
    Pacchetti: Trasmessi = 4, Ricevuti = 0,
    Persi = 4 (100% persi),

<<<< 100% LOST PACKAGES >>>>

tcpdump -i any -evn host 8.8.8.8

192.168.80.79.64292 > 8.8.8.8.443: Flags [S], cksum 0xe2fb (correct), seq 3671038060, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:49.642128 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11522, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64292 > 8.8.8.8.443: Flags [S], cksum 0xe2fb (correct), seq 3671038060, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:49.642143 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11522, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64292 > 8.8.8.8.443: Flags [S], cksum 0xe2fb (correct), seq 3671038060, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:49.772291  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11523, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 375, length 72
18:52:49.772346 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 23, id 11523, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 375, length 72
18:52:49.772360 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 23, id 11523, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 375, length 72
18:52:49.806834  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11524, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:49.806903 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11524, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:49.806919 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11524, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:50.820296  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11525, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:50.820337 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11525, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:50.820347 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11525, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:52.822913  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11526, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:52.822960 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11526, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:52.822972 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11526, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:53.760498  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11527, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 376, length 72
18:52:53.760571 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 23, id 11527, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 376, length 72
18:52:53.760589 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 23, id 11527, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 376, length 72
18:52:56.836051  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11528, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:56.836096 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11528, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:56.836106 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11528, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64311 > 8.8.8.8.443: Flags [S], cksum 0x16aa (correct), seq 1968622116, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:57.758112  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11529, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 377, length 72
18:52:57.758186 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 23, id 11529, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 377, length 72
18:52:57.758204 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 23, id 11529, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 377, length 72
18:52:58.667756  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11530, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:58.667820 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11530, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:58.667836 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11530, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:59.634553  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11531, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:59.634630 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11531, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:52:59.634647 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11531, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:01.631373  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11532, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:01.631448 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11532, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:01.631467 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11532, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:01.761249  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11533, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 378, length 72
18:53:01.761322 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11533, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 378, length 72
18:53:01.761340 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11533, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 378, length 72
18:53:05.634391  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11534, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:05.634468 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11534, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:05.634485 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11534, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64338 > 8.8.8.8.443: Flags [S], cksum 0xa537 (correct), seq 3127047791, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:05.758821  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11535, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 379, length 72
18:53:05.758897 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11535, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 379, length 72
18:53:05.758915 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11535, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 379, length 72
18:53:05.809008  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11536, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:05.809062 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11536, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:05.809077 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11536, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:06.819632  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11537, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:06.819667 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11537, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:06.819676 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11537, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:08.834659  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11538, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:08.834718 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11538, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:08.834733 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11538, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:09.763032  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11539, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 380, length 72
18:53:09.763108 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11539, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 380, length 72
18:53:09.763125 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 24, id 11539, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 380, length 72
18:53:12.841908  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11540, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:12.841975 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11540, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:12.841990 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11540, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64362 > 8.8.8.8.443: Flags [S], cksum 0x55b8 (correct), seq 48758098, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:13.757897  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 26, id 11541, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 381, length 72
18:53:13.757971 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11541, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 381, length 72
18:53:13.757989 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11541, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 381, length 72
18:53:14.605036  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11542, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:14.605112 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11542, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:14.605130 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11542, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:15.605140  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11543, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:15.605211 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11543, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:15.605227 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11543, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:17.614986  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11544, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:17.615064 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11544, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:17.615083 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11544, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:17.756696  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 26, id 11545, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 382, length 72
18:53:17.756772 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11545, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 382, length 72
18:53:17.756789 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11545, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 382, length 72
18:53:21.620244  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11546, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:21.620320 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11546, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:21.620339 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11546, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64389 > 8.8.8.8.443: Flags [S], cksum 0x4147 (correct), seq 1411956839, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:21.827341  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 26, id 11547, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 383, length 72
18:53:21.827414 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11547, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 383, length 72
18:53:21.827431 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 108: (tos 0x0, ttl 25, id 11547, offset 0, flags [none], proto ICMP (1), length 92)
    192.168.80.79 > 8.8.8.8: ICMP echo request, id 1, seq 383, length 72
18:53:22.604403  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11548, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64413 > 8.8.8.8.443: Flags [S], cksum 0xd48a (correct), seq 2152988896, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:22.604481 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11548, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64413 > 8.8.8.8.443: Flags [S], cksum 0xd48a (correct), seq 2152988896, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:22.604499 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11548, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64413 > 8.8.8.8.443: Flags [S], cksum 0xd48a (correct), seq 2152988896, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:23.619669  In 08:d2:3e:37:0a:a0 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 128, id 11549, offset 0, flags [DF], proto TCP (6), length 52)
    192.168.80.79.64413 > 8.8.8.8.443: Flags [S], cksum 0xd48a (correct), seq 2152988896, win 64240, options [mss 1460,nop,wscale 8,nop,nop,sackOK], length 0
18:53:23.619745 Out 84:d8:1b:25:f9:33 ethertype IPv4 (0x0800), length 68: (tos 0x0, ttl 127, id 11549, offset 0, flags [DF], proto TCP (6), length 52)

The packets still go out of the lan without being NATed.
Which router is this? ubus call system board

wan is not used in dumbAP.

2 Likes