Google WiFi AC-1304 no 5GHz associations

I flashed two Google WiFi units to openwrt and added them to my network. One is the router and one is a dumb AP. I enabled 802.11r roaming on both.

At first, devices connected to the 2.5GHz and the 5GHz radios. 11 days later, I checked and saw that no clients were attached to the 5GHz radio on either unit. I restarted that radio on each unit, and then saw clients attach to them.

11R does not steer clients. You can disable it like yesterday.
Please post output of

ubus call system board
cat /etc/config/wireless

10 or 11 days later, it happened again. This time I am going to reboot the entire device instead of just the one radio.

root@openwrt-ap:~# ubus call system board
{
        "kernel": "5.15.150",
        "hostname": "openwrt-ap",
        "system": "ARMv7 Processor rev 5 (v7l)",
        "model": "Google WiFi (Gale)",
        "board_name": "google,wifi",
        "rootfs_type": "squashfs",
        "release": {
                "distribution": "OpenWrt",
                "version": "23.05.3",
                "revision": "r23809-234f1a2efa",
                "target": "ipq40xx/chromium",
                "description": "OpenWrt 23.05.3 r23809-234f1a2efa"
        }
}

root@openwrt-ap:~# cat /etc/config/wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option path 'platform/soc/a000000.wifi'
        option channel '1'
        option band '2g'
        option htmode 'HT40'
        option cell_density '0'
        option country 'US'

config wifi-iface 'default_radio0'
        option device 'radio0'
        option network 'lan'
        option mode 'ap'
        option ssid '********'
        option encryption 'psk2'
        option key '****************'
        option ieee80211r '1'
        option mobility_domain '5150'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'

config wifi-device 'radio1'
        option type 'mac80211'
        option path 'platform/soc/a800000.wifi'
        option channel '136'
        option band '5g'
        option htmode 'VHT80'
        option cell_density '0'
        option country 'US'

config wifi-iface 'default_radio1'
        option device 'radio1'
        option network 'lan'
        option mode 'ap'
        option ssid '********'
        option encryption 'psk2'
        option key '****************'
        option ieee80211r '1'
        option mobility_domain '5150'
        option ft_over_ds '0'
        option ft_psk_generate_local '1'

As an experiment, before I rebooted, I disabled the 2.5GHz radios to see if any clients would then connect to 5GHz. They did not. I rebooted the openwrt devices and now I have 12 clients connected to the 5GHz radio again.

You operte radio in 5gHz DFS channel and transmissions in this channel are stopped for at least 1h once radar pattern is detected. Clients do not come back since nobody hints them to?
Which part you want to change?

Oh, so I can change to a non-DFS channel and this won't happen?

To which of two "this"-es you refer to?

The radio being stopped.

You can add
option channels '36 52 100 116 132 149"
to 5GHz radio so it can escape radar
(check in iw list fo 4-channel continuous blocks with >20dBm power representing available 80MHz channel)
What is the purpose of 11R? It is interop hell of enabled.

Thank you for the help.

If you are asking why I have 11R turned on, it is because I have two APs in the house. It seems to work really well with my phones and laptops.

If you want clients to return back to 5GHz you need kind of steering, not <0.3s transition target. If your both APs are OpenWRT you can plainly install usteer (it even has luci interface) , if they are different each will steer in their own domain, i.e locally to itself.

I thought that was because that radio was being disabled because of radar in the area? When that radio is working, roaming seems to be functioning as expected without using usteer. And when I toggle the 5GHz radio off and then back on, clients move between the bands as I think they should.

OK, first add spare channels, then after radar event 5Ghz radio lands in other channel see if clients went back to 5GHz, some do their own steering and you do not need active steering on AP side.