GNS3 mirror link for OpenWrt bin

Hello, I Installed GNS3 and want to simulate an OpenWRT router.
From this link :

How to install

  • Download the appliance file: here
  • Download the files for one of the supported version here

I downloaded the second link but couldn't create an IOS image because it's a .img and need a .bin
I probably need to download the first link but it seems not accessible I have this error (even with an account) :

Downloads can only be accessed from main site

try renaming it....

"Sorry, this is not a valid IOS image!"


I tried to convert it with powerIso but without success

IOS... that's for a cisco device... you use the img. What actual OS / version / whole guide - steps are you doing?

I followed this tutorial

I succeed to do it .
Now, I want to use an OpenWRT router, I thought I had to follow the same process so I downloaded the image they give at the documentation page of the GNS for openWRT.

ok, well i don't use x-dohs ( often ).... and that video is not too helpfull imHO... best to hunt down a proper guide....specifically for openwrt - qemu - vbox -docker - guestos integration.... ( or hit up some gns3 support channels )

Regarding the thread title "gns3 mirror link", i can confirm the img files referenced on the gns3 site are valid and active.... so it's really in the realm of gns3 support <- >user error...

Having said that..... a kind soul who runs x-dohs might chime on with some resources.... in the meantime... a websearch did show a few.... just be wary of the OS/version ... because it makes a difference.

What do you mean by this ?
I tried to downlaod the Cisco bin from the website and I couldn't, hopefully he had posted mirror-links in the description of his video.

You don't have the error I described for the appliance file ?
Yes I guess, I better have a look to the GNS3 support than here...

Yes, there is one official site error..... when you open the link for the appliance metafile....

It has an error.... look in your browser address bar.... easily fixed....

Use this instead;

Nothing wrong with the .img links....

I mostly use linux.... which is not transferrable in any reproducible manner to another os...

I am using Linux either :slight_smile:

What I should be looking for with this page ?

Just tested and it imports fine w debianstretch.... ( followed stretch gns install from here: )

-Had to click import for the .img while loading the appliance file
-Had to disable kvm ( i don't think i installed it yet )

But it was relatively straight forward after working out ^....

good luck!