Gensio package fails to build

make[3]: Entering directory '/root/openwrt/feeds/packages/net/gensio'
mkdir -p /root/openwrt/staging_dir/target-mipsel_24kc_musl/root-ramips/stamp
echo '0' | cmp -s - /root/openwrt/staging_dir/target-mipsel_24kc_musl/pkginfo/libgensio.version || { echo '0' > /root/openwrt/staging_dir/target-mipsel_24kc_musl/pkginfo/libgensio.version;  }
SHELL= flock /root/openwrt/tmp/.root-copy.flock -c 'cp -fpR /root/openwrt/build_dir/target-mipsel_24kc_musl/gensio-2.3.5/.pkgdir/libgensio/. /root/openwrt/staging_dir/target-mipsel_24kc_musl/root-ramips/'
touch /root/openwrt/staging_dir/target-mipsel_24kc_musl/root-ramips/stamp/.libgensio_installed
mkdir -p /root/openwrt/bin/targets/ramips/mt76x8/packages /root/openwrt/build_dir/target-mipsel_24kc_musl/gensio-2.3.5/ipkg-mipsel_24kc/python3-gensio/CONTROL /root/openwrt/staging_dir/target-mipsel_24kc_musl/pkginfo
install -d -m0755 /root/openwrt/build_dir/target-mipsel_24kc_musl/gensio-2.3.5/ipkg-mipsel_24kc/python3-gensio//usr/lib/python3.10/site-packages
cp -fpR /root/openwrt/build_dir/target-mipsel_24kc_musl/gensio-2.3.5/ipkg-install//usr/lib/python3.10/site-packages/*.so* /root/openwrt/build_dir/target-mipsel_24kc_musl/gensio-2.3.5/ipkg-mipsel_24kc/python3-gensio//usr/lib/python3.10/site-packages
cp: cannot stat '/root/openwrt/build_dir/target-mipsel_24kc_musl/gensio-2.3.5/ipkg-install//usr/lib/python3.10/site-packages/*.so*': No such file or directory
make[3]: *** [Makefile:209: /root/openwrt/bin/packages/mipsel_24kc/packages/python3-gensio_2.3.5-1_mipsel_24kc.ipk] Error 1
make[3]: Leaving directory '/root/openwrt/feeds/packages/net/gensio'
time: package/feeds/packages/gensio/compile#0.15#0.01#0.15
    ERROR: package/feeds/packages/gensio failed to build.
make[2]: *** [package/Makefile:120: package/feeds/packages/gensio/compile] Error 1
make[2]: Leaving directory '/root/openwrt'
make[1]: *** [package/Makefile:114: /root/openwrt/staging_dir/target-mipsel_24kc_musl/stamp/.package_compile] Error 2
make[1]: Leaving directory '/root/openwrt'
make: *** [/root/openwrt/include/toplevel.mk:230: world] Error 2

My OpenWRT 22.03.6 build fails on this package and I have no idea how to fix it. Please help