Function of a OpenWrt router after replace of a WAN router

Dear Forum,

here is a problem that I do not understand.
I was running two other Fritzboxes (4040), in a network cascade, on a Fritzbox 7490 that created the WAN.
Now I have replaced the Fritzbox 7490 with a Fritzbox 7590.
Since then, the network on one of the Fritzboxes 4040 no longer works. The non-functioning Fritzbox 4040 is running OpenWRT 21.02. The other network with AVM's operating system works fine.
The network settings in the Fritzbox 7590 are identical to the Fritzbox 7490.
If I reconnect the Fritzbox 7490, the network in the Fritzbox 4040 with OpenWRT also works again.
I have checked the IP addresses and MAC addresses and they are the same in the WAN settings in OpenWRT as in the Fritzbox 7590.

What else could I check or try?

A network diagram with the before and after would help visualize the topology.
Also from the OpenWrt:

Please run the following commands (copy-paste the whole block) and paste the output here, using the "Preformatted text </> " button:
grafik
Remember to redact passwords, MAC addresses and any public IP addresses you may have

ubus call system board; \
uci export network; uci export wireless; \
uci export dhcp; uci export firewall; \
head -n -0 /etc/firewall.user; \
ip -4 addr ; ip -4 ro li tab all ; ip -4 ru; \
ip -6 addr ; ip -6 ro li tab all ; ip -6 ru; \
ls -l  /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/* ; head -n -0 /etc/resolv.* /tmp/resolv.* /tmp/resolv.*/*

I configure via the LuCi, where should I copy the code?
The network diagram is simple:

Fritbox 7590 (192.168.200.1)

(192.168.200.97) Fritzbox 4040
(192.168.203.1) (works!)

(192.168.200.98) Fritxbox 4040 OpenWRT
(192.168.201) (no LAN)
ping to 192.168.200.1 fails.
ping to 192.168.200.98 works.

Previously the Fritzbox 7590 was a Fritzbox 7490 with the same IP settings.

Use ssh to connect to the device. Then run all these lines of commands together.

        "kernel": "5.4.154",
        "hostname": "OpenWrt",
        "system": "ARMv7 Processor rev 5 (v7l)",
        "model": "AVM FRITZ!Box 4040",
        "board_name": "avm,fritzbox-4040",
        "release": {
                "distribution": "OpenWrt",
                "version": "21.02.1",
                "revision": "r16325-88151b8303",
                "target": "ipq40xx/generic",
                "description": "OpenWrt 21.02.1 r16325-88151b8303"
        }
}
package network

config interface 'loopback'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
        option device 'lo'

config globals 'globals'
        option ula_prefix 'fd89:3301:fa1a::/48'

config interface 'lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.201.1'
        option delegate '0'
        option device 'eth0'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 4'
        option vid '1'

config interface 'WIFI'
        option proto 'static'
        option netmask '255.255.255.0'
        option delegate '0'
        option ipaddr '192.168.202.1'
        option type 'bridge'

config device
        option name 'eth1'

config interface 'WAN'
        option proto 'static'
        list ipaddr '192.168.200.98'
        option gateway '192.168.200.1'
        option device 'eth1'

package wireless

config wifi-device 'radio0'
        option type 'mac80211'
        option hwmode '11g'
        option path 'platform/soc/a000000.wifi'
        option country 'DE'
        option channel 'auto'
        option htmode 'HT40'
        option disabled '0'

config wifi-device 'radio1'
        option type 'mac80211'
        option hwmode '11a'
        option path 'platform/soc/a800000.wifi'
        option country 'DE'
        option htmode 'VHT80'
        option channel 'auto'

config wifi-iface 'wifinet1'
        option device 'radio0'
        option mode 'ap'
        option ssid 'XYZ_optout_nomap'
        option isolate '1'
        option encryption 'psk2'
        option network 'WIFI'
        option key '*****'

config wifi-iface 'wifinet2'
        option ssid 'XYZ_optout_nomap'
        option encryption 'psk2'
        option device 'radio1'
        option mode 'ap'
        option network 'WIFI'
        option key '*****'
        option isolate '1'

package dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option localservice '1'
        option noresolv '1'
        option dnssec '1'
        option dnsseccheckunsigned '1'
        list server '192.168.200.1'

config dhcp 'lan'
        option interface 'lan'
        option ignore '1'
        option start '100'
        option limit '150'
        option leasetime '12h'
        list ra_flags 'none'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config dhcp 'wifi'
        option interface 'wifi'
        option ignore '1'

config dhcp 'wifi_5GHZ'
        option interface 'wifi_5GHZ'
        option ignore '1'

config dhcp 'wifi_2GHZ'
        option interface 'wifi_2GHZ'
        option ignore '1'

config dhcp 'wifi_5_GHZ'
        option interface 'wifi_5_GHZ'
        option ignore '1'

config dhcp 'WIFI'
        option interface 'WIFI'
        option ignore '1'

package firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        list network 'wan6'
        list network 'WAN'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'wifi'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'wifi_5_GHZ'
        list network 'WIFI'

config forwarding
        option dest 'wan'
        option src 'wifi'

# This file is interpreted as shell script.
# Put your custom iptables rules here, they will
# be executed with each firewall (re-)start.

# Internal uci firewall chains are flushed and recreated on reload, so
# put custom rules into the root chains e.g. INPUT or FORWARD or into the
# special user chains, e.g. input_wan_rule or postrouting_lan_rule.
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
    inet 192.168.201.1/24 brd 192.168.201.255 scope global eth0
       valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
    inet 192.168.200.98/32 brd 255.255.255.255 scope global eth1
       valid_lft forever preferred_lft forever
6: br-WIFI: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP ql                                                                                                                                                             en 1000
    inet 192.168.202.1/24 brd 192.168.202.255 scope global br-WIFI
       valid_lft forever preferred_lft forever
192.168.201.0/24 dev eth0 scope link  src 192.168.201.1
192.168.202.0/24 dev br-WIFI scope link  src 192.168.202.1
broadcast 127.0.0.0 dev lo table local scope link  src 127.0.0.1
local 127.0.0.0/8 dev lo table local scope host  src 127.0.0.1
local 127.0.0.1 dev lo table local scope host  src 127.0.0.1
broadcast 127.255.255.255 dev lo table local scope link  src 127.0.0.1
local 192.168.200.98 dev eth1 table local scope host  src 192.168.200.98
broadcast 192.168.201.0 dev eth0 table local scope link  src 192.168.201.1
local 192.168.201.1 dev eth0 table local scope host  src 192.168.201.1
broadcast 192.168.201.255 dev eth0 table local scope link  src 192.168.201.1
broadcast 192.168.202.0 dev br-WIFI table local scope link  src 192.168.202.1
local 192.168.202.1 dev br-WIFI table local scope host  src 192.168.202.1
broadcast 192.168.202.255 dev br-WIFI table local scope link  src 192.168.202.1
0:      from all lookup local
32766:  from all lookup main
32767:  from all lookup default
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 state UNKNOWN qlen 1000
    inet6 ::1/128 scope host
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fd89:3301:fa1a::1/60 scope global noprefixroute
       valid_lft forever preferred_lft forever
    inet6 fe80::9a9b:cbff:fefb:af2d/64 scope link
       valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::9a9b:cbff:fefb:af2e/64 scope link
       valid_lft forever preferred_lft forever
6: br-WIFI: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::9a9b:cbff:fefb:af2f/64 scope link
       valid_lft forever preferred_lft forever
7: wlan1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::9a9b:cbff:fefb:af30/64 scope link
       valid_lft forever preferred_lft forever
8: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qlen 1000
    inet6 fe80::9a9b:cbff:fefb:af2f/64 scope link
       valid_lft forever preferred_lft forever
fd89:3301:fa1a::/64 dev eth0  metric 1024
unreachable fd89:3301:fa1a::/48 dev lo  metric 2147483647
fe80::/64 dev eth0  metric 256
fe80::/64 dev wlan0  metric 256
fe80::/64 dev br-WIFI  metric 256
fe80::/64 dev wlan1  metric 256
fe80::/64 dev eth1  metric 256
local ::1 dev lo table local  metric 0
anycast fd89:3301:fa1a:: dev eth0 table local  metric 0
local fd89:3301:fa1a::1 dev eth0 table local  metric 0
anycast fe80:: dev eth0 table local  metric 0
anycast fe80:: dev wlan0 table local  metric 0
anycast fe80:: dev br-WIFI table local  metric 0
anycast fe80:: dev wlan1 table local  metric 0
anycast fe80:: dev eth1 table local  metric 0
local fe80::9a9b:cbff:fefb:af2d dev eth0 table local  metric 0
local fe80::9a9b:cbff:fefb:af2e dev eth1 table local  metric 0
local fe80::9a9b:cbff:fefb:af2f dev wlan0 table local  metric 0
local fe80::9a9b:cbff:fefb:af2f dev br-WIFI table local  metric 0
local fe80::9a9b:cbff:fefb:af30 dev wlan1 table local  metric 0
multicast ff00::/8 dev eth0 table local  metric 256
multicast ff00::/8 dev wlan0 table local  metric 256
multicast ff00::/8 dev br-WIFI table local  metric 256
multicast ff00::/8 dev wlan1 table local  metric 256
multicast ff00::/8 dev eth1 table local  metric 256
0:      from all lookup local
32766:  from all lookup main
4200000001:     from all iif lo lookup unspec 12
4200000002:     from all iif eth0 lookup unspec 12
4200000003:     from all iif eth1 lookup unspec 12
4200000006:     from all iif br-WIFI lookup unspec 12
lrwxrwxrwx    1 root     root            16 Oct 24 11:01 /etc/resolv.conf -> /tm                                                                                                                                                             p/resolv.conf
lrwxrwxrwx    1 root     root            35 Oct 24 21:24 /tmp/resolv.conf -> /tm                                                                                                                                                             p/resolv.conf.d/resolv.conf.auto
-rw-r--r--    1 root     root             0 Oct 24 21:24 /tmp/resolv.conf.d/reso                                                                                                                                                             lv.conf.auto

/tmp/resolv.conf.d:
-rw-r--r--    1 root     root             0 Oct 24 21:24 resolv.conf.auto
==> /etc/resolv.conf <==

==> /tmp/resolv.conf <==

==> /tmp/resolv.conf.d <==
head: /tmp/resolv.conf.d: I/O error

==> /tmp/resolv.conf.d/resolv.conf.auto <==
root@OpenWrt:~#
{
root@OpenWrt:~# {
>         "kernel": "5.4.154",
>         "hostname": "OpenWrt",
>         "system": "ARMv7 Processor rev 5 (v7l)",
        option proto 'static'
>         "model": "AVM FRITZ!Box 4040",
>         "board_name": "avm,fritzbox-4040",
>         "release": {
>                 "distribution": "OpenWrt",
>                 "version": "21.02.1",
>                 "revision": "r16325-88151b8303",
>                 "target": "ipq40xx/generic",
>                 "description": "OpenWrt 21.02.1 r16325-88151b8303"
>         }
        option delegate '0'
        option ipaddr '192.168.202.1'
-ash: kernel:: not found
        option type 'bridge'
-ash: hostname:: not found

config device
-ash: system:: not found
        option name 'eth1'
-ash: model:: not found

-ash: board_name:: not found
config interface 'WAN'
        option proto 'static'
-ash: release:: not found
        list ipaddr '192.168.200.98'
-ash: distribution:: not found
        option gateway '192.168.200.1'
-ash: version:: not found
        option device 'eth1'

-ash: revision:: not found
package wireless
-ash: target:: not found

-ash: description:: not found
root@OpenWrt:~# }
-ash: syntax error: unexpected "}"
root@OpenWrt:~# package network
        option hwmode '11g'
        option path 'platform/soc/a000000.wifi'
-ash: package: not found
        option country 'DE'
root@OpenWrt:~#
        option channel 'auto'
root@OpenWrt:~# config interface 'loopback'
-ash: config: not found

root@OpenWrt:~#         option proto 'static'
        option hwmode '11a'
-ash: option: not found
root@OpenWrt:~#         option ipaddr '127.0.0.1'
-ash: option: not found
root@OpenWrt:~#         option netmask '255.0.0.0'
-ash: option: not found
root@OpenWrt:~#         option device 'lo'
        option ssid 'ChromX3_optout_nomap'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config globals 'globals'
-ash: config: not found
root@OpenWrt:~#         option ula_prefix 'fd89:3301:fa1a::/48'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config interface 'lan'
-ash: config: not found
        option network 'WIFI'
root@OpenWrt:~#         option proto 'static'
-ash: option: not found
root@OpenWrt:~#         option netmask '255.255.255.0'
config dnsmasq
-ash: option: not found
root@OpenWrt:~#         option ip6assign '60'
-ash: option: not found
        option rebind_protection '1'
root@OpenWrt:~#         option ipaddr '192.168.201.1'
-ash: option: not found
        option leasefile '/tmp/dhcp.leases'
root@OpenWrt:~#         option delegate '0'
        option dnsseccheckunsigned '1'
-ash: option: not found
root@OpenWrt:~#         option device 'eth0'
config dhcp 'lan'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config switch
        option limit '150'
-ash: config: not found
root@OpenWrt:~#         option name 'switch0'
-ash: option: not found        option maindhcp '0'

root@OpenWrt:~#         option reset '1'
        option loglevel '4'
-ash: option: not found

root@OpenWrt:~#         option enable_vlan '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config switch_vlan

-ash: config: not found
root@OpenWrt:~#         option device 'switch0'
        option interface 'wifi_5_GHZ'
-ash: option: not found
root@OpenWrt:~#         option vlan '1'
-ash: option: not foundconfig dhcp 'WIFI'

root@OpenWrt:~#         option ports '0 1 2 3 4'
        option output 'ACCEPT'
-ash: option: not found
        option forward 'REJECT'
root@OpenWrt:~#         option vid '1'
config zone
-ash: option: not found
        option name 'lan'
root@OpenWrt:~#
root@OpenWrt:~# config interface 'WIFI'
        option forward 'ACCEPT'
-ash: config: not found
root@OpenWrt:~#         option proto 'static'
        option input 'REJECT'
-ash: option: not found
root@OpenWrt:~#         option netmask '255.255.255.0'
config forwarding
-ash: option: not found
        option src 'lan'
root@OpenWrt:~#         option delegate '0'
        option name 'Allow-DHCP-Renew'
-ash: option: not found
root@OpenWrt:~#         option ipaddr '192.168.202.1'
-ash: option: not found
        option target 'ACCEPT'
root@OpenWrt:~#         option type 'bridge'
        option name 'Allow-Ping'
-ash: option: not found        option src 'wan'

root@OpenWrt:~#
root@OpenWrt:~# config device
-ash:         option target 'ACCEPT'
config: not found
root@OpenWrt:~#         option name 'eth1'
-ash: option: not found
        option proto 'igmp'
root@OpenWrt:~#
root@OpenWrt:~# config interface 'WAN'
        option name 'Allow-DHCPv6'
-ash: config: not found
root@OpenWrt:~#         option proto 'static'
        option dest_port '546'
-ash: option: not found
root@OpenWrt:~#         list ipaddr '192.168.200.98'
        option name 'Allow-MLD'
-ash: list: not found
        option src 'wan'
root@OpenWrt:~#         option gateway '192.168.200.1'
-ash: option: not found
root@OpenWrt:~#         option device 'eth1'
        list icmp_type '143/0'
-ash: option: not found
        option family 'ipv6'
root@OpenWrt:~#
root@OpenWrt:~# package wireless
-ash: package: not found
root@OpenWrt:~#
root@OpenWrt:~# config wifi-device 'radio0'
-ash: config: not found
root@OpenWrt:~#         option type 'mac80211'
-ash: option: not found
root@OpenWrt:~#         option hwmode '11g'
-ash: option: not found
root@OpenWrt:~#         option path 'platform/soc/a000000.wifi'
-ash: option: not found
root@OpenWrt:~#         option country 'DE'
-ash: option: not found
root@OpenWrt:~#         option channel 'auto'
-ash: option: not found
root@OpenWrt:~#         option htmode 'HT40'
-ash: option: not found
root@OpenWrt:~#         option disabled '0'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config wifi-device 'radio1'
-ash: config: not found
root@OpenWrt:~#         option type 'mac80211'
-ash: option: not found
root@OpenWrt:~#         option hwmode '11a'
-ash: option: not found
root@OpenWrt:~#         option path 'platform/soc/a800000.wifi'
-ash: option: not found
root@OpenWrt:~#         option country 'DE'
-ash: option: not found
root@OpenWrt:~#         option htmode 'VHT80'
-ash: option: not found
root@OpenWrt:~#         option channel 'auto'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config wifi-iface 'wifinet1'
e-ash: config: not found
root@OpenWrt:~#         option device 'radio0'
 -ash: option: not found
root@OpenWrt:~#         option mode 'ap'
-ash: option: not found
root@OpenWrt:~#         option ssid 'XYZ_optout_nomap'
-ash: option: not found
root@OpenWrt:~#         option isolate '1'
-ash: option: not found
root@OpenWrt:~#         option encryption 'psk2'
-ash: option: not found
root@OpenWrt:~#         option network 'WIFI'
-ash: option: not found
root@OpenWrt:~#         option key '*****
ndxpxmid10mg#'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config wifi-iface 'wifinet2'
-ash: config: not found
root@OpenWrt:~#         option ssid 'XYZ_optout_nomap'
-ash: option: not found
root@OpenWrt:~#         option encryption 'psk2'
-ash: option: not found
root@OpenWrt:~#         option device 'radio1'
-ash: option: not found
root@OpenWrt:~#         option mode 'ap'
-ash: option: not found
root@OpenWrt:~#         option network 'WIFI'
-ash: option: not found
root@OpenWrt:~#         option key '*****
ndxpxmid10mg#'
-ash: option: not found
root@OpenWrt:~#         option isolate '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# package dhcp
-ash: package: not found
root@OpenWrt:~#
root@OpenWrt:~# config dnsmasq
-ash: config: not found
root@OpenWrt:~#         option domainneeded '1'
-ash: option: not found
root@OpenWrt:~#         option localise_queries '1'
-ash: option: not found
root@OpenWrt:~#         option rebind_protection '1'
-ash: option: not found
root@OpenWrt:~#         option rebind_localhost '1'
io-ash: option: not found
root@OpenWrt:~#         option local '/lan/'
-ash: option: not found
root@OpenWrt:~#         option domain 'lan'
-ash: option: not found
root@OpenWrt:~#         option expandhosts '1'
-ash: option: not found
root@OpenWrt:~#         option authoritative '1'
-ash: option: not found
root@OpenWrt:~#         option readethers '1'
-ash: option: not found
root@OpenWrt:~#         option leasefile '/tmp/dhcp.leases'
-ash: option: not found
root@OpenWrt:~#         option localservice '1'
-ash: option: not found
root@OpenWrt:~#         option noresolv '1'
-ash: option: not found
root@OpenWrt:~#         option dnssec '1'
-ash: option: not found
root@OpenWrt:~#         option dnsseccheckunsigned '1'
-ash: option: not found
root@OpenWrt:~#         list server '192.168.200.1'
-ash: list: not found
root@OpenWrt:~#
 root@OpenWrt:~# config dhcp 'lan'
-ash: config: not found
root@OpenWrt:~#         option interface 'lan'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#         option start '100'
-ash: option: not found
root@OpenWrt:~#         option limit '150'
-ash: option: not found
root@OpenWrt:~#         option leasetime '12h'
-ash: option: not found
root@OpenWrt:~#         list ra_flags 'none'
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config odhcpd 'odhcpd'
-ash: config: not found
root@OpenWrt:~#         option maindhcp '0'
-ash: option: not found
root@OpenWrt:~#         option leasefile '/tmp/hosts/odhcpd'
-ash: option: not found
root@OpenWrt:~#         option leasetrigger '/usr/sbin/odhcpd-update'
-ash: option: not found
root@OpenWrt:~#         option loglevel '4'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'wifi'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
 root@OpenWrt:~# config dhcp 'wifi_5GHZ'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi_5GHZ'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'wifi_2GHZ'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi_2GHZ'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'wifi_5_GHZ'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi_5_GHZ'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'WIFI'
-ash: config: not found
root@OpenWrt:~#         option interface 'WIFI'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# package firewall
-ash: package: not found
root@OpenWrt:~#
root@OpenWrt:~# config defaults
-ash: config: not found
root@OpenWrt:~#         option input 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'REJECT'
-ash: option: not found
root@OpenWrt:~#         option synflood_protect '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config zone
-ash: config: not found
root@OpenWrt:~#         option name 'lan'
-ash: option: not found
root@OpenWrt:~#         option input 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         list network 'lan'
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config zone
-ash: config: not found
root@OpenWrt:~#         option name 'wan'
-ash: option: not found
root@OpenWrt:~#         option input 'REJECT'
-ash: option: not found
root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'REJECT'
-ash: option: not found
root@OpenWrt:~#         list network 'wan6'
-ash: list: not found
root@OpenWrt:~#         list network 'WAN'
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config forwarding
-ash: config: not found
root@OpenWrt:~#         option src 'lan'
-ash: option: not found
root@OpenWrt:~#         option dest 'wan'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-DHCP-Renew'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'udp'
-ash: option: not found
root@OpenWrt:~#         option dest_port '68'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv4'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-Ping'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         option icmp_type 'echo-request'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv4'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-IGMP'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'igmp'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv4'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-DHCPv6'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'udp'
.201.1
bro-ash: option: not found
root@OpenWrt:~#         option src_ip 'fc00::/6'
-ash: option: not found
root@OpenWrt:~#         option dest_ip 'fc00::/6'
-ash: option: not found
root@OpenWrt:~#         option dest_port '546'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-MLD'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         option src_ip 'fe80::/10'
-ash: option: not found
root@OpenWrt:~#         list icmp_type '130/0'
-ash: list: not found
root@OpenWrt:~#         list icmp_type '131/0'
-ash: list: not found
root@OpenWrt:~#         list icmp_type '132/0'
-ash: list: not found
root@OpenWrt:~#         list icmp_type '143/0'
-ash: list: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
ROA-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-ICMPv6-Input'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         list icmp_type 'echo-request'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'echo-reply'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'destination-unreachable'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'packet-too-big'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'time-exceeded'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'bad-header'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'unknown-header-type'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'router-solicitation'
 br-WI-ash: list: not found
root@OpenWrt:~#         list icmp_type 'neighbour-solicitation'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'router-advertisement'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'neighbour-advertisement'
-ash: list: not found
root@OpenWrt:~#         option limit '1000/sec'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-ICMPv6-Forward'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option dest '*'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         list icmp_type 'echo-request'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'echo-reply'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'destination-unreachable'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'packet-too-big'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'time-exceeded'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'bad-header'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'unknown-header-type'
-ash: list: not found
root@OpenWrt:~#         option limit '1000/sec'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-IPSec-ESP'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option dest 'lan'
-ash: option: not found
root@OpenWrt:~#         option proto 'esp'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
eroot@OpenWrt:~# config rule
nyca-ash: config: not found
root@OpenWrt:~#         option name 'Allow-ISAKMP'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option dest 'lan'
-ash: option: not found
root@OpenWrt:~#         option dest_port '500'
-ash: option: not found
root@OpenWrt:~#         option proto 'udp'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config include
ast-ash: config: not found
root@OpenWrt:~#         option path '/etc/firewall.user'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config zone
-ash: config: not found
root@OpenWrt:~#         option name 'wifi'
-ash: option: not found
root@OpenWrt:~#         option input 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         list network 'wifi_5_GHZ'
-ash: list: not found
root@OpenWrt:~#         list network 'WIFI'
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config forwarding
-ash: config: not found
root@OpenWrt:~#         option dest 'wan'
-ash: option: not found
root@OpenWrt:~#         option src 'wifi'
-ash: option: not found
root@OpenWrt:~#
9root@OpenWrt:~# # This file is interpreted as shell script.
root@OpenWrt:~# # Put your custom iptables rules here, they will
root@OpenWrt:~# # be executed with each firewall (re-)start.
root@OpenWrt:~#
root@OpenWrt:~# # Internal uci firewall chains are flushed and recreated on relo
ad, so
root@OpenWrt:~# # put custom rules into the root chains e.g. INPUT or FORWARD or
 into the
root@OpenWrt:~# # special user chains, e.g. input_wan_rule or postrouting_lan_ru
le.
root@OpenWrt:~# 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKN
OWN qlen 1000
-ash: can't open LOOPBACK,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 127.0.0.1/8 scope host lo
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq sta
te UP qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 192.168.201.1/24 brd 192.168.201.255 scope global eth0
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq sta
te UP qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 192.168.200.98/32 brd 255.255.255.255 scope global eth1
p-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 6: br-WIFI: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noq
ueue state UP qlen 1000
uto
==> /etc-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 192.168.202.1/24 brd 192.168.202.255 scope global br-WI
FI
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 192.168.201.0/24 dev eth0 scope link  src 192.168.201.1
-ash: 192.168.201.0/24: not found
root@OpenWrt:~# 192.168.202.0/24 dev br-WIFI scope link  src 192.168.202.1
-ash: 192.168.202.0/24: not found
root@OpenWrt:~# broadcast 127.0.0.0 dev lo table local scope link  src 127.0.0.1
-ash: broadcast: not found
root@OpenWrt:~# local 127.0.0.0/8 dev lo table local scope host  src 127.0.0.1
-ash: local: not in a function
root@OpenWrt:~# local 127.0.0.1 dev lo table local scope host  src 127.0.0.1
-ash: local: not in a function
root@OpenWrt:~# broadcast 127.255.255.255 dev lo table local scope link  src 127
.0.0.1
-ash: broadcast: not found
root@OpenWrt:~# local 192.168.200.98 dev eth1 table local scope host  src 192.16
8.200.98
-ash: local: not in a function
root@OpenWrt:~# broadcast 192.168.201.0 dev eth0 table local scope link  src 192
.168.201.1
-ash: broadcast: not found
root@OpenWrt:~# local 192.168.201.1 dev eth0 table local scope host  src 192.168
.201.1
-ash: local: not in a function
root@OpenWrt:~# broadcast 192.168.201.255 dev eth0 table local scope link  src 1
92.168.201.1
-ash: broadcast: not found
root@OpenWrt:~# broadcast 192.168.202.0 dev br-WIFI table local scope link  src
192.168.202.1
-ash: broadcast: not found
root@OpenWrt:~# local 192.168.202.1 dev br-WIFI table local scope host  src 192.
168.202.1
-ash: local: not in a function
root@OpenWrt:~# broadcast 192.168.202.255 dev br-WIFI table local scope link  sr
c 192.168.202.1
-ash: broadcast: not found
root@OpenWrt:~# 0:      from all lookup local
-ash: 0:: not found
root@OpenWrt:~# 32766:  from all lookup main
-ash: 32766:: not found
root@OpenWrt:~# 32767:  from all lookup default
-ash: 32767:: not found
root@OpenWrt:~# 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 state UNKNOWN qlen 1000
-ash: can't open LOOPBACK,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet6 ::1/128 scope host
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qle
n 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet6 fd89:3301:fa1a::1/60 scope global noprefixroute
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~#     inet6 fe80::9a9b:cbff:fefb:af2d/64 scope link
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP qle
n 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet6 fe80::9a9b:cbff:fefb:af2e/64 scope link
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 6: br-WIFI: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP
qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet6 fe80::9a9b:cbff:fefb:af2f/64 scope link
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 7: wlan1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP ql
en 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet6 fe80::9a9b:cbff:fefb:af30/64 scope link
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 8: wlan0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 state UP ql
en 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet6 fe80::9a9b:cbff:fefb:af2f/64 scope link
-ash: inet6: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# fd89:3301:fa1a::/64 dev eth0  metric 1024
-ash: fd89:3301:fa1a::/64: not found
root@OpenWrt:~# unreachable fd89:3301:fa1a::/48 dev lo  metric 2147483647
-ash: unreachable: not found
root@OpenWrt:~# fe80::/64 dev eth0  metric 256
-ash: fe80::/64: not found
root@OpenWrt:~# fe80::/64 dev wlan0  metric 256
-ash: fe80::/64: not found
root@OpenWrt:~# fe80::/64 dev br-WIFI  metric 256
-ash: fe80::/64: not found
root@OpenWrt:~# fe80::/64 dev wlan1  metric 256
-ash: fe80::/64: not found
root@OpenWrt:~# fe80::/64 dev eth1  metric 256
-ash: fe80::/64: not found
root@OpenWrt:~# local ::1 dev lo table local  metric 0
-ash: local: not in a function
root@OpenWrt:~# anycast fd89:3301:fa1a:: dev eth0 table local  metric 0
-ash: anycast: not found
root@OpenWrt:~# local fd89:3301:fa1a::1 dev eth0 table local  metric 0
-ash: local: not in a function
root@OpenWrt:~# anycast fe80:: dev eth0 table local  metric 0
-ash: anycast: not found
root@OpenWrt:~# anycast fe80:: dev wlan0 table local  metric 0
-ash: anycast: not found
root@OpenWrt:~# anycast fe80:: dev br-WIFI table local  metric 0
-ash: anycast: not found
root@OpenWrt:~# anycast fe80:: dev wlan1 table local  metric 0
-ash: anycast: not found
root@OpenWrt:~# anycast fe80:: dev eth1 table local  metric 0
-ash: anycast: not found
root@OpenWrt:~# local fe80::9a9b:cbff:fefb:af2d dev eth0 table local  metric 0
-ash: local: not in a function
root@OpenWrt:~# local fe80::9a9b:cbff:fefb:af2e dev eth1 table local  metric 0
-ash: local: not in a function
root@OpenWrt:~# local fe80::9a9b:cbff:fefb:af2f dev wlan0 table local  metric 0
-ash: local: not in a function
root@OpenWrt:~# local fe80::9a9b:cbff:fefb:af2f dev br-WIFI table local  metric
0
-ash: local: not in a function
root@OpenWrt:~# local fe80::9a9b:cbff:fefb:af30 dev wlan1 table local  metric 0
-ash: local: not in a function
root@OpenWrt:~# multicast ff00::/8 dev eth0 table local  metric 256
-ash: multicast: not found
root@OpenWrt:~# multicast ff00::/8 dev wlan0 table local  metric 256
-ash: multicast: not found
root@OpenWrt:~# multicast ff00::/8 dev br-WIFI table local  metric 256
-ash: multicast: not found
root@OpenWrt:~# multicast ff00::/8 dev wlan1 table local  metric 256
-ash: multicast: not found
root@OpenWrt:~# multicast ff00::/8 dev eth1 table local  metric 256
-ash: multicast: not found
root@OpenWrt:~# 0:      from all lookup local
-ash: 0:: not found
root@OpenWrt:~# 32766:  from all lookup main
-ash: 32766:: not found
root@OpenWrt:~# 4200000001:     from all iif lo lookup unspec 12
-ash: 4200000001:: not found
root@OpenWrt:~# 4200000002:     from all iif eth0 lookup unspec 12
-ash: 4200000002:: not found
root@OpenWrt:~# 4200000003:     from all iif eth1 lookup unspec 12
-ash: 4200000003:: not found
root@OpenWrt:~# 4200000006:     from all iif br-WIFI lookup unspec 12
-ash: 4200000006:: not found
root@OpenWrt:~# lrwxrwxrwx    1 root     root            16 Oct 24 11:01 /etc/re
solv.conf -> /tmp/resolv.conf
-ash: lrwxrwxrwx: not found
root@OpenWrt:~# lrwxrwxrwx    1 root     root            35 Oct 24 21:24 /tmp/re
solv.conf -> /tmp/resolv.conf.d/resolv.conf.auto
-ash: lrwxrwxrwx: not found
root@OpenWrt:~# -rw-r--r--    1 root     root             0 Oct 24 21:24 /tmp/re
solv.conf.d/resolv.conf.auto
-ash: -rw-r--r--: not found
root@OpenWrt:~#
root@OpenWrt:~# /tmp/resolv.conf.d:
-ash: /tmp/resolv.conf.d:: not found
root@OpenWrt:~# -rw-r--r--    1 root     root             0 Oct 24 21:24 resolv.
conf.auto
-ash: -rw-r--r--: not found
root@OpenWrt:~# ==> /etc/resolv.conf <==
-ash: can't open ==: no such file
root@OpenWrt:~#
root@OpenWrt:~# ==> /tmp/resolv.conf <==
-ash: can't open ==: no such file
root@OpenWrt:~#
root@OpenWrt:~# ==> /tmp/resolv.conf.d <==
-ash: can't create /tmp/resolv.conf.d: Is a directory
root@OpenWrt:~# head: /tmp/resolv.conf.d: I/O error
-ash: head:: not found
root@OpenWrt:~#
root@OpenWrt:~# ==> /tmp/resolv.conf.d/resolv.conf.auto <==
-ash: can't open ==: no such file
root@OpenWrt:~#

You have not added netmask on the wan interface.

How to add this?

Go to Luci/Network/Interfaces/Edit wan interface and add /24 after the address or select 255.255.255.0 mask.

I added the /24 behid the adress, but no success

Post again these please:


package network

config interface 'loopback'
        option proto 'static'
        option ipaddr '127.0.0.1'
        option netmask '255.0.0.0'
        option device 'lo'

config globals 'globals'
        option ula_prefix 'fd89:3301:fa1a::/48'

config interface 'lan'
        option proto 'static'
        option netmask '255.255.255.0'
        option ip6assign '60'
        option ipaddr '192.168.201.1'
        option delegate '0'
        option device 'eth0'

config switch
        option name 'switch0'
        option reset '1'
        option enable_vlan '1'

config switch_vlan
        option device 'switch0'
        option vlan '1'
        option ports '0 1 2 3 4'
        option vid '1'

config interface 'WIFI'
        option proto 'static'
        option netmask '255.255.255.0'
        option delegate '0'
        option ipaddr '192.168.202.1'
        option type 'bridge'

config interface 'WAN'
        option proto 'static'
        option gateway '192.168.200.1'
        option device 'eth1'
        list ipaddr '192.168.200.98/24'

package dhcp

config dnsmasq
        option domainneeded '1'
        option localise_queries '1'
        option rebind_protection '1'
        option rebind_localhost '1'
        option local '/lan/'
        option domain 'lan'
        option expandhosts '1'
        option authoritative '1'
        option readethers '1'
        option leasefile '/tmp/dhcp.leases'
        option localservice '1'
        option noresolv '1'
        option dnssec '1'
        option dnsseccheckunsigned '1'
        list server '192.168.200.1'

config dhcp 'lan'
        option interface 'lan'
        option ignore '1'
        option start '100'
        option limit '150'
        option leasetime '12h'
        list ra_flags 'none'

config odhcpd 'odhcpd'
        option maindhcp '0'
        option leasefile '/tmp/hosts/odhcpd'
        option leasetrigger '/usr/sbin/odhcpd-update'
        option loglevel '4'

config dhcp 'wifi'
        option interface 'wifi'
        option ignore '1'

config dhcp 'wifi_5GHZ'
        option interface 'wifi_5GHZ'
        option ignore '1'

config dhcp 'wifi_2GHZ'
        option interface 'wifi_2GHZ'
        option ignore '1'

config dhcp 'wifi_5_GHZ'
        option interface 'wifi_5_GHZ'
        option ignore '1'

config dhcp 'WIFI'
        option interface 'WIFI'
        option ignore '1'

package firewall

config defaults
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'REJECT'
        option synflood_protect '1'

config zone
        option name 'lan'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'lan'

config zone
        option name 'wan'
        option input 'REJECT'
        option output 'ACCEPT'
        option forward 'REJECT'
        list network 'wan6'
        list network 'WAN'

config forwarding
        option src 'lan'
        option dest 'wan'

config rule
        option name 'Allow-DHCP-Renew'
        option src 'wan'
        option proto 'udp'
        option dest_port '68'
        option target 'ACCEPT'
        option family 'ipv4'

config rule
        option name 'Allow-Ping'
        option src 'wan'
        option proto 'icmp'
        option icmp_type 'echo-request'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-IGMP'
        option src 'wan'
        option proto 'igmp'
        option family 'ipv4'
        option target 'ACCEPT'

config rule
        option name 'Allow-DHCPv6'
        option src 'wan'
        option proto 'udp'
        option src_ip 'fc00::/6'
        option dest_ip 'fc00::/6'
        option dest_port '546'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-MLD'
        option src 'wan'
        option proto 'icmp'
        option src_ip 'fe80::/10'
        list icmp_type '130/0'
        list icmp_type '131/0'
        list icmp_type '132/0'
        list icmp_type '143/0'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Input'
        option src 'wan'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        list icmp_type 'router-solicitation'
        list icmp_type 'neighbour-solicitation'
        list icmp_type 'router-advertisement'
        list icmp_type 'neighbour-advertisement'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-ICMPv6-Forward'
        option src 'wan'
        option dest '*'
        option proto 'icmp'
        list icmp_type 'echo-request'
        list icmp_type 'echo-reply'
        list icmp_type 'destination-unreachable'
        list icmp_type 'packet-too-big'
        list icmp_type 'time-exceeded'
        list icmp_type 'bad-header'
        list icmp_type 'unknown-header-type'
        option limit '1000/sec'
        option family 'ipv6'
        option target 'ACCEPT'

config rule
        option name 'Allow-IPSec-ESP'
        option src 'wan'
        option dest 'lan'
        option proto 'esp'
        option target 'ACCEPT'

config rule
        option name 'Allow-ISAKMP'
        option src 'wan'
        option dest 'lan'
        option dest_port '500'
        option proto 'udp'
        option target 'ACCEPT'

config include
        option path '/etc/firewall.user'

config zone
        option name 'wifi'
        option input 'ACCEPT'
        option output 'ACCEPT'
        option forward 'ACCEPT'
        list network 'wifi_5_GHZ'
        list network 'WIFI'

config forwarding
        option dest 'wan'
        option src 'wifi'

# This file is interpreted as shell script.
# Put your custom iptables rules here, they will
# be executed with each firewall (re-)start.

# Internal uci firewall chains are flushed and recreated on reload, so
# put custom rules into the root chains e.g. INPUT or FORWARD or into the
# special user chains, e.g. input_wan_rule or postrouting_lan_rule.
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
    inet 127.0.0.1/8 scope host lo
       valid_lft forever preferred_lft forever
2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
    inet 192.168.201.1/24 brd 192.168.201.255 scope global eth0
       valid_lft forever preferred_lft forever
3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
    inet 192.168.200.98/24 brd 192.168.200.255 scope global eth1
       valid_lft forever preferred_lft forever
9: br-WIFI: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
    inet 192.168.202.1/24 brd 192.168.202.255 scope global br-WIFI
       valid_lft forever preferred_lft forever
default via 192.168.200.1 dev eth1
192.168.200.0/24 dev eth1 scope link  src 192.168.200.98
192.168.201.0/24 dev eth0 scope link  src 192.168.201.1
192.168.202.0/24 dev br-WIFI scope link  src 192.168.202.1
broadcast 127.0.0.0 dev lo table local scope link  src 127.0.0.1
local 127.0.0.0/8 dev lo table local scope host  src 127.0.0.1
local 127.0.0.1 dev lo table local scope host  src 127.0.0.1
broadcast 127.255.255.255 dev lo table local scope link  src 127.0.0.1
broadcast 192.168.200.0 dev eth1 table local scope link  src 192.168.200.98
local 192.168.200.98 dev eth1 table local scope host  src 192.168.200.98
broadcast 192.168.200.255 dev eth1 table local scope link  src 192.168.200.98
broadcast 192.168.201.0 dev eth0 table local scope link  src 192.168.201.1
local 192.168.201.1 dev eth0 table local scope host  src 192.168.201.1
broadcast 192.168.201.255 dev eth0 table local scope link  src 192.168.201.1
broadcast 192.168.202.0 dev br-WIFI table local scope link  src 192.168.202.1
local 192.168.202.1 dev br-WIFI table local scope host  src 192.168.202.1
broadcast 192.168.202.255 dev br-WIFI table local scope link  src 192.168.202.1
0:      from all lookup local
32766:  from all lookup main
32767:  from all lookup default
root@OpenWrt:~# ^C
root@OpenWrt:~# package network
-ash: package: not found
config interface 'loopback'
root@OpenWrt:~#
root@OpenWrt:~# config interface 'loopback'
        option device 'lo'
-ash: config: not found
root@OpenWrt:~#         option proto 'static'
config interface 'lan'
-ash: option: not found
root@OpenWrt:~#         option ipaddr '127.0.0.1'
-ash:         option ipaddr '192.168.201.1'option: not found

root@OpenWrt:~#         option netmask '255.0.0.0'
config switch
-ash: option: not found
root@OpenWrt:~#         option device 'lo'
-ash: option: not found

root@OpenWrt:~#
root@OpenWrt:~# config globals 'globals'
-ash: config: not found
        option ports '0 1 2 3 4'
root@OpenWrt:~#         option ula_prefix 'fd89:3301:fa1a::/48'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config interface 'lan'
-ash: config: not found
root@OpenWrt:~#         option proto 'static'
-ash: option: not found
        option type 'bridge'
root@OpenWrt:~#         option netmask '255.255.255.0'

-ash: option: not found
root@OpenWrt:~#         option ip6assign '60'
-ash: option: not found
root@OpenWrt:~#         option ipaddr '192.168.201.1'
        option gateway '192.168.200.1'
-ash: option: not found
root@OpenWrt:~#         option delegate '0'
        option device 'eth1'
-ash: option: not found
root@OpenWrt:~#         option device 'eth0'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config switch
-ash: config: not found
root@OpenWrt:~#         option name 'switch0'
-ash: option: not found
config dnsmasq
root@OpenWrt:~#         option reset '1'
-ash: option: not found
        option rebind_protection '1'
root@OpenWrt:~#         option enable_vlan '1'
-ash: option: not found        option local '/l
an/'
root@OpenWrt:~#
root@OpenWrt:~# config switch_vlan
-ash:         option auconfig: not foundthoritative '1'

root@OpenWrt:~#         option device 'switch0'
-ash: option: not found
root@OpenWrt:~#         option vlan '1'
-ash: option: not found
root@OpenWrt:~#         option ports '0 1 2 3 4'
-ash: option: not found
        option interface 'lan'
root@OpenWrt:~#         option vid '1'
-ash: option: not found
        option limit '150'
root@OpenWrt:~#
        option leasetime '12h'
root@OpenWrt:~# config interface 'WIFI'
-ash: config: not found
root@OpenWrt:~#         option proto 'static'
-ash: option: not found
root@OpenWrt:~#         option netmask '255.255.255.0'
-ash: option: not found
root@OpenWrt:~#         option delegate '0'

-ash: option: not found
root@OpenWrt:~#         option ipaddr '192.168.202.1'
        option ignore '1'
-ash: option: not found
root@OpenWrt:~#         option type 'bridge'
        option interface 'wifi_2GHZ'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config interface 'WAN'
-ash: config: not found
root@OpenWrt:~#         option proto 'static'
-ash: option: not found
root@OpenWrt:~#         option gateway '192.168.200.1'
-ash: option: not found
root@OpenWrt:~#         option device 'eth1'
        option interface 'WIFI'
-ash: option: not found
root@OpenWrt:~#         list ipaddr '192.168.200.98/24'
-ash:
list: not found
root@OpenWrt:~#
package firewall
root@OpenWrt:~# package dhcp
-ash: package: not found
config defaults
root@OpenWrt:~#
root@OpenWrt:~# config dnsmasq
-ash: config: not found
root@OpenWrt:~#         option domainneeded '1'
-ash:
option: not found
root@OpenWrt:~#         option localise_queries '1'
-ash: option: not found
root@OpenWrt:~#         option rebind_protection '1'
-ash: option: not found
config zone
root@OpenWrt:~#         option rebind_localhost '1'
-ash: option: not found
        option forward 'REJECT'
root@OpenWrt:~#         option local '/lan/'

-ash: option: not found
root@OpenWrt:~#         option domain 'lan'
        option dest 'wan'
-ash: option: not found

root@OpenWrt:~#         option expandhosts '1'
-ash: option: not found
root@OpenWrt:~#         option authoritative '1'
        option family 'ipv4'
-ash: option: not found
root@OpenWrt:~#         option readethers '1'
-ash: option: not found
root@OpenWrt:~#         option leasefile '/tmp/dhcp.leases'
        option name 'Allow-Ping'
-ash: option: not found
root@OpenWrt:~#         option localservice '1'
        option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option noresolv '1'
        option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         option dnssec '1'
-ash: option: not found
root@OpenWrt:~#         option dnsseccheckunsigned '1'
-ash: option: not found
root@OpenWrt:~#         list server '192.168.200.1'
config rule
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'lan'
        option src 'wan'
-ash: config: not found
root@OpenWrt:~#         option interface 'lan'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found        option name 'Allo
w-DHCPv6'
root@OpenWrt:~#         option start '100'
-ash: option: not found
root@OpenWrt:~#         option limit '150'
-ash: option: not found
root@OpenWrt:~#         option leasetime '12h'
-ash: option: not found
config rule
root@OpenWrt:~#         list ra_flags 'none'
        option proto 'icmp'
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config odhcpd 'odhcpd'
        list icmp_type '130/0'
-ash: config: not found
root@OpenWrt:~#         option maindhcp '0'
-ash: option: not found
root@OpenWrt:~#         option leasefile '/tmp/hosts/odhcpd'
        list icmp_type '143/0'
-ash: option: not found
root@OpenWrt:~#         option leasetrigger '/usr/sbin/odhcpd-update'
-ash:         optiooption: not foundn name 'Allow-ICMPv6-Input'

root@OpenWrt:~#         option loglevel '4'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'wifi'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi'
        list icmp_type 'packet-too-big'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'wifi_5GHZ'
-ash: config: not found        l
ist icmp_type 'neighbour-advertisement'
root@OpenWrt:~#         option interface 'wifi_5GHZ'
-ash: option: not found

root@OpenWrt:~#         option ignore '1'
        option src 'wan'-ash:
option: not found
root@OpenWrt:~#
        option dest '*'
root@OpenWrt:~# config dhcp 'wifi_2GHZ'
        list icmp_type 'echo-request'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi_2GHZ'
        list icmp_type 'time-exceeded'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'wifi_5_GHZ'
-ash: config: not found
root@OpenWrt:~#         option interface 'wifi_5_GHZ'
-ash: option: not found

root@OpenWrt:~#         option ignore '1'
config rule
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config dhcp 'WIFI'
        option src 'wan'
-ash: config: not found
root@OpenWrt:~#         option interface 'WIFI'
        option dest 'lan'
-ash: option: not found
root@OpenWrt:~#         option ignore '1'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# package firewall
-ash: package: not found
root@OpenWrt:~#
root@OpenWrt:~# config defaults
config rule
-ash: config: not found
root@OpenWrt:~#         option input 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'REJECT'
-ash: option: not found
root@OpenWrt:~#         option synflood_protect '1'
        option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#

root@OpenWrt:~# config zone
config include-ash:
config: not found
root@OpenWrt:~#         option name 'lan'
-ash: option: not found
root@OpenWrt:~#         option input 'ACCEPT'
-ash: option: not foundconfig zone

root@OpenWrt:~#         option output 'ACCEPT'
        option name 'wifi'
-ash: option: not found
root@OpenWrt:~#         option forward 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         list network 'lan'
-ash:         option forward 'ACCEPT'list: not found

root@OpenWrt:~#
root@OpenWrt:~# config zone
-ash: config: not found
root@OpenWrt:~#         option name 'wan'
-ash: option: not found
root@OpenWrt:~#         option input 'REJECT'
-ash:         option dest 'wan'
option: not found
        option src 'wifi'

root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'REJECT'
-ash: option: not found

root@OpenWrt:~#         list network 'wan6'
# Internal uci firewall chains are flushed and recreated on reload, so
-ash: list: not found
root@OpenWrt:~#         list network 'WAN'
# special user chains, e.g. input_wan_rule or postrouting_lan_rule.
-ash: list: not found
root@OpenWrt:~#
1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
root@OpenWrt:~# config forwarding
-ash: config: not found
root@OpenWrt:~#         option src 'lan'
-ash: option: not found
root@OpenWrt:~#         option dest 'wan'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
       valid_lft forever preferred_lft forever-ash:
config: not found
root@OpenWrt:~#         option name 'Allow-DHCP-Renew'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
    -ash: inet 192.168.202.1/24 brd 192.168.202.255 scoption: not foundope global br-WIFI

root@OpenWrt:~#         option proto 'udp'
-ash: option: not found
default via 192.168.200.1 dev eth1
root@OpenWrt:~#         option dest_port '68'
-ash: option: not found
192.168.root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv4'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
 de-ash: config: not found
root@OpenWrt:~#         option name 'Allow-Ping'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         option icmp_type 'echo-request'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv4'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
.255.2-ash: option: not found
root@OpenWrt:~#
5root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-IGMP'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
8.2-ash: option: not found
root@OpenWrt:~#         option proto 'igmp'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv4'
.98
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-DHCPv6'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'udp'
-ash: option: not found
root@OpenWrt:~#         option src_ip 'fc00::/6'
-ash: option: not found
root@OpenWrt:~#         option dest_ip 'fc00::/6'
-ash: option: not found
root@OpenWrt:~#         option dest_port '546'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-MLD'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         option src_ip 'fe80::/10'
-ash: option: not found
root@OpenWrt:~#         list icmp_type '130/0'
-ash: list: not found
root@OpenWrt:~#         list icmp_type '131/0'
dev br-WIFI-ash: list: not found
root@OpenWrt:~#         list icmp_type '132/0'
-ash: list: not found
root@OpenWrt:~#         list icmp_type '143/0'
-ash: list: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#

root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-ICMPv6-Input'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         list icmp_type 'echo-request'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'echo-reply'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'destination-unreachable'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'packet-too-big'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'time-exceeded'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'bad-header'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'unknown-header-type'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'router-solicitation'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'neighbour-solicitation'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'router-advertisement'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'neighbour-advertisement'
-ash: list: not found
root@OpenWrt:~#         option limit '1000/sec'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-ICMPv6-Forward'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option dest '*'
-ash: option: not found
root@OpenWrt:~#         option proto 'icmp'
-ash: option: not found
root@OpenWrt:~#         list icmp_type 'echo-request'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'echo-reply'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'destination-unreachable'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'packet-too-big'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'time-exceeded'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'bad-header'
-ash: list: not found
root@OpenWrt:~#         list icmp_type 'unknown-header-type'
-ash: list: not found
root@OpenWrt:~#         option limit '1000/sec'
-ash: option: not found
root@OpenWrt:~#         option family 'ipv6'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-IPSec-ESP'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option dest 'lan'
-ash: option: not found
root@OpenWrt:~#         option proto 'esp'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config rule
-ash: config: not found
root@OpenWrt:~#         option name 'Allow-ISAKMP'
-ash: option: not found
root@OpenWrt:~#         option src 'wan'
-ash: option: not found
root@OpenWrt:~#         option dest 'lan'
-ash: option: not found
root@OpenWrt:~#         option dest_port '500'
-ash: option: not found
root@OpenWrt:~#         option proto 'udp'
-ash: option: not found
root@OpenWrt:~#         option target 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config include
-ash: config: not found
root@OpenWrt:~#         option path '/etc/firewall.user'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# config zone
-ash: config: not found
root@OpenWrt:~#         option name 'wifi'
-ash: option: not found
root@OpenWrt:~#         option input 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option output 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         option forward 'ACCEPT'
-ash: option: not found
root@OpenWrt:~#         list network 'wifi_5_GHZ'
-ash: list: not found
root@OpenWrt:~#         list network 'WIFI'
-ash: list: not found
root@OpenWrt:~#
root@OpenWrt:~# config forwarding
-ash: config: not found
root@OpenWrt:~#         option dest 'wan'
-ash: option: not found
root@OpenWrt:~#         option src 'wifi'
-ash: option: not found
root@OpenWrt:~#
root@OpenWrt:~# # This file is interpreted as shell script.
root@OpenWrt:~# # Put your custom iptables rules here, they will
root@OpenWrt:~# # be executed with each firewall (re-)start.
root@OpenWrt:~#
root@OpenWrt:~# # Internal uci firewall chains are flushed and recreated on reload, so
root@OpenWrt:~# # put custom rules into the root chains e.g. INPUT or FORWARD or into the
root@OpenWrt:~# # special user chains, e.g. input_wan_rule or postrouting_lan_rule.
root@OpenWrt:~# 1: lo: <LOOPBACK,UP,LOWER_UP> mtu 65536 qdisc noqueue state UNKNOWN qlen 1000
-ash: can't open LOOPBACK,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 127.0.0.1/8 scope host lo
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 2: eth0: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 192.168.201.1/24 brd 192.168.201.255 scope global eth0
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 3: eth1: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc mq state UP qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 192.168.200.98/24 brd 192.168.200.255 scope global eth1
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# 9: br-WIFI: <BROADCAST,MULTICAST,UP,LOWER_UP> mtu 1500 qdisc noqueue state UP qlen 1000
-ash: can't open BROADCAST,MULTICAST,UP,LOWER_UP: no such file
root@OpenWrt:~#     inet 192.168.202.1/24 brd 192.168.202.255 scope global br-WIFI
-ash: inet: not found
root@OpenWrt:~#        valid_lft forever preferred_lft forever
-ash: valid_lft: not found
root@OpenWrt:~# default via 192.168.200.1 dev eth1
-ash: default: not found
root@OpenWrt:~# 192.168.200.0/24 dev eth1 scope link  src 192.168.200.98
-ash: 192.168.200.0/24: not found
root@OpenWrt:~# 192.168.201.0/24 dev eth0 scope link  src 192.168.201.1
-ash: 192.168.201.0/24: not found
root@OpenWrt:~# 192.168.202.0/24 dev br-WIFI scope link  src 192.168.202.1
-ash: 192.168.202.0/24: not found
root@OpenWrt:~# broadcast 127.0.0.0 dev lo table local scope link  src 127.0.0.1
-ash: broadcast: not found
root@OpenWrt:~# local 127.0.0.0/8 dev lo table local scope host  src 127.0.0.1
-ash: local: not in a function
root@OpenWrt:~# local 127.0.0.1 dev lo table local scope host  src 127.0.0.1
-ash: local: not in a function
root@OpenWrt:~# broadcast 127.255.255.255 dev lo table local scope link  src 127.0.0.1
-ash: broadcast: not found
root@OpenWrt:~# broadcast 192.168.200.0 dev eth1 table local scope link  src 192.168.200.98
-ash: broadcast: not found
root@OpenWrt:~# local 192.168.200.98 dev eth1 table local scope host  src 192.168.200.98
-ash: local: not in a function
root@OpenWrt:~# broadcast 192.168.200.255 dev eth1 table local scope link  src 192.168.200.98
-ash: broadcast: not found
root@OpenWrt:~# broadcast 192.168.201.0 dev eth0 table local scope link  src 192.168.201.1
-ash: broadcast: not found
root@OpenWrt:~# local 192.168.201.1 dev eth0 table local scope host  src 192.168.201.1
-ash: local: not in a function
root@OpenWrt:~# broadcast 192.168.201.255 dev eth0 table local scope link  src 192.168.201.1
-ash: broadcast: not found
root@OpenWrt:~# broadcast 192.168.202.0 dev br-WIFI table local scope link  src 192.168.202.1
-ash: broadcast: not found
root@OpenWrt:~# local 192.168.202.1 dev br-WIFI table local scope host  src 192.168.202.1
-ash: local: not in a function
root@OpenWrt:~# broadcast 192.168.202.255 dev br-WIFI table local scope link  src 192.168.202.1
-ash: broadcast: not found
root@OpenWrt:~# 0:      from all lookup local
-ash: 0:: not found
root@OpenWrt:~# 32766:  from all lookup main
-ash: 32766:: not found
root@OpenWrt:~# 32767:  from all lookup default
-ash: 32767:: not found
root@OpenWrt:~# root@OpenWrt:~# ^C
-ash: root@OpenWrt:~#: not found
root@OpenWrt:~#

ping -c 3 192.168.200.1 ; ping -c 3 192.168.200.97

The Ping to 192.168.200.1 all lost, no result.
The Ping to 192.168.200.97 lost 0, all recieved.

Let me clear something. Fritz 7590 is the internet router and has lan IP 200.1
Then then both 4040 connect from their wan ports to the lan ports of 7590, right?

That is exactly right

Then I don't see why the 7590 doesn't respond to pings or anything else. It should, if it responds in general to pings from lan hosts.

This is the problem that I do not understand. The other Fritzbox in the other subnet works as well.
I have also changed the WAN cables on the LAN ports - no change.
I also reset the Fritzbox7590 to factory settings and reloaded a backup file - no improvement...

It appears that the wan zone is not masqueraded. Does it work if you turn that on?

2 Likes

It can work without NAT but then you have to install a static route in the main router back to the other network's LAN(s). That may have been configured in the old main router but not the new one.

It's best practices to strictly use lower case for all network names. (Ignore that LuCI shows them in upper case.)

2 Likes