Fritzbox: FS#3832 - [Regression] xrx200 switch affecting AVM Fritz!Box 7362SL (#8833)

I had this on my router:

And then tried to get this firmware:

The good news is that I can still ssh to the router, but no access to Luci. I've tried all the commands here and no luck.

Any help, please to get the latest fix for these routers from that regression?

@tmomas thanks a lot. I have learnt my lesson, the hard way. I cannot now get the router to accept an external IP from my router that is connected to the Internet, which I need to install luci. I still can however connect to its address. Any further help would be great.

@camus build Yourself snapshot image with luci using official website . Simplest way is to just add

luci-proto-ipv6 luci-proto-ppp luci-mod-dashboard

and all required (linked) packages will be added to image as well .

@nicefile @tmomas thanks to you both. I was able to get this moving along with:

scp openwrt-22.03.0-rc1-lantiq-xrx200-avm_fritz7360-v2-squashfs-sysupgrade.bin root@
#then login to router
ssh root@
sysupgrade -v /tmp/openwrt-22.03.0-rc1-lantiq-xrx200-avm_fritz7360-v2-squashfs-sysupgrade.bin

And I am very happy with this version. It's beautiful. I'm only wondering now (1) when the release is official how different that might be from what I have now (2) would upgrading simply involve downloading the sysupgrade file and then flashing with luci, now that I have luci with the current: openwrt-22.03.0-rc1-lantiq-xrx200-avm............
Thanks a lot for now anyway!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.