Fritzbox 3390 PPPoE issue

I have a PPPoE conection problem. Pado timout
Can somebody confirm it or help?

The connection works with another openwrt router with the latest stable release.

I am using the today snapshot
Powered by LuCI Master (git-21.147.31971-74be304) / OpenWrt SNAPSHOT r16833-962d530dea

Systemlog:

Thu May 27 18:54:37 2021 daemon.notice netifd: Interface 'wan' is now down
Thu May 27 18:54:37 2021 daemon.notice netifd: Interface 'wan' is disabled
Thu May 27 18:54:37 2021 daemon.notice netifd: Interface 'wan' is enabled
Thu May 27 18:54:37 2021 daemon.notice netifd: Interface 'wan' is setting up now
Thu May 27 18:54:38 2021 daemon.err insmod: module is already loaded - slhc
Thu May 27 18:54:38 2021 daemon.err insmod: module is already loaded - ppp_generic
Thu May 27 18:54:38 2021 daemon.err insmod: module is already loaded - pppox
Thu May 27 18:54:38 2021 daemon.err insmod: module is already loaded - pppoe
Thu May 27 18:54:38 2021 daemon.info pppd[3285]: Plugin pppoe.so loaded.
Thu May 27 18:54:38 2021 daemon.info pppd[3285]: PPPoE plugin from pppd 2.4.9
Thu May 27 18:54:38 2021 daemon.notice pppd[3285]: pppd 2.4.9 started by root, uid 0
Thu May 27 18:54:53 2021 daemon.warn pppd[3285]: Timeout waiting for PADO packets
Thu May 27 18:54:53 2021 daemon.err pppd[3285]: Unable to complete PPPoE Discovery
Thu May 27 18:54:53 2021 daemon.info pppd[3285]: Exit.
Thu May 27 18:54:53 2021 daemon.notice netifd: Interface 'wan' is now down
Thu May 27 18:54:53 2021 daemon.notice netifd: Interface 'wan' is disabled
Thu May 27 18:54:53 2021 daemon.notice netifd: Interface 'wan' is enabled
Thu May 27 18:54:53 2021 daemon.notice netifd: Interface 'wan' is setting up now
Thu May 27 18:54:54 2021 daemon.err insmod: module is already loaded - slhc
Thu May 27 18:54:54 2021 daemon.err insmod: module is already loaded - ppp_generic
Thu May 27 18:54:54 2021 daemon.err insmod: module is already loaded - pppox
Thu May 27 18:54:54 2021 daemon.err insmod: module is already loaded - pppoe
Thu May 27 18:54:54 2021 daemon.info pppd[3394]: Plugin pppoe.so loaded.
Thu May 27 18:54:54 2021 daemon.info pppd[3394]: PPPoE plugin from pppd 2.4.9
Thu May 27 18:54:54 2021 daemon.notice pppd[3394]: pppd 2.4.9 started by root, uid 0

Is the configuration exactly the same, specially the VLANs?

Vlans are the same, the rest is the same so far I can see.

port 3+4 have an issue
on port 2 working

root@OpenWrt3390:~# dmesg|grep failed
[    0.286747] pcie-xrx200 1d900000.pcie: failed to get the PCIe PHY
[    0.814252] pcie-xrx200 1d900000.pcie: failed to get the PCIe PHY

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.