Forcing clients to 5ghz

Hi everyone, i have luci-app-usteer package installed. I have turned on client roaming from wireless settings . My connected devices shift from 5ghz to 2.4 ghz when i go far away from the router, but when i come closer, clients do not reconnect to 5ghz, keeps connected to 2.4 ghz. I just want to know is there any settings so that my router will force clients to connect to 5ghz?

You can turn off client roaming from wireless settings, usteer enables that on the fly.

reduce default

        #option band_steering_interval 120000

in /etc/config/usteer and restart usteer or find option via luci.

The steering activity is triggered every 2 minutes by default.

Quick idea - restart 5GHz radio and wait 2 minutes for some laptop/android/idevice to see if it is steered up.

1 Like