FLINT 2 - LuCi-app-SQM - error 255

Hey, I'm new here and totally new to OpenWrt. I ran into a problem while trying to reinstall luci-app-sqm. After installing the QoS and sqm apps, I decided to remove them and install only one, but now I'm having trouble reinstalling it. I'll share some screenshots of the error I'm getting. can someone help me ?
Zrzut ekranu 2024-06-18 200055

Since you're using the GL-Inet firmware, you need to ask on their support channels.

Alternatively, you can install official OpenWrt:

https://firmware-selector.openwrt.org/?version=23.05.3&target=mediatek%2Ffilogic&id=glinet_gl-mt6000

2 Likes

Thank you for your reply.