Flash Stock FW or Fix Issue (Archer C60v2 US)

I'm having issues with my router. When I connect the cable from my Netgear CM1000 to the wan port in my Archer there seams to be no connection going on and WiFi does not work. I would like to fix this or just go back to stock FW. I tried flashing stock fw through the GUI but nothing happened. I tried to do it through TFTP but can't seam to grasp it and haven't had luck finding a tutorial or something to explain it in a very dumb way so I can do it and get it over with. All the help will be much appreciated thanks in advance.


Beefier you decide to revert to stock firmware, did you try to top find out why the is no connection? Maybe it's an easy fix!

What type of connection do you get out of your CM1000?

Please post here the output of the following commands, copy and paste the whole block:

uci export network; uci export wireless; \
uci export dhcp; uci export firewall; \
head -n -0 /etc/firewall.user; \
iptables-save -c; ip6tables-save -c; \
ip -4 addr ; ip -4 ro ls tab all ; ip -4 ru; \
ip -6 addr ; ip -6 ro ls tab all ; ip -6 ru; \
ls -l  /etc/resolv.* /tmp/resolv.*; head -n -0 /etc/resolv.* /tmp/resolv.*

Please use the "Preformatted text </>" button for logs, scripts, configs and general console output.
Please edit your post accordingly. Thank you! :slight_smile:

See this thread for reverting to stock firmware -