Firmware selector re-wording for RT-N56U

The firmware selector mentions the following on a sysupgrade image:

Use a Sysupgrade image to update a router that already runs OpenWrt. The image can be used with the LuCI web interface or the terminal.

However, using LuCI or the terminal to update the RT-N56U will brick the device. The text on the firmware selector page probably should be edited to include these sort of scenarios.

The instructions/explanation texts in the firmware-selector are per image type and not dependent on the device model.

Maybe the message should be extended to check the wiki page first.