Firmware Selector not working with Safari on MacOS

Custom built firmware NOT working with Safari on MacOS

only working with Firefox and Chrome

request your money back from Apple ?

1 Like

foof, sarcastic answer on such forum, would have been much better staying silent and let someone who encounter same issue and resolved it share his solution.

:pray:

1 Like

with the amount of info you've provided (none), it would apply to you too.

what do you want us to do with "it doesn't work with Safari ..." ?

2 Likes

Can you provide actual details on your issue?

  • Are you having issues connecting to websites?
  • Are you getting some error message?
  • Does Safari work on Windows?
  • Does the standard firmware from the downloads site work?

If you're seeking assistance, providing any information about your problem would be quite helpful.

3 Likes

Does it work with an official release? How "custom" si that built?

What does "not working" exactly mean?

4 Likes

sorry:
detailed as such
I open www.openwrt.org in safari,
Clicked on firmware selector for device
Choosed customized installed package for my device
Clicked on built with successful result
Then on clicking on sysupgrade button an nginx error page load.

Safari cached reset - same result
Safari quit and open again - same result
Mac rebooted after safari cached reset - same result

then the issue isn't with your router, but the online image builder ... ?

how should we have made that conclusion based on:

1 Like

So, it's not the "custom built firmware" but the "custom firmware builder"... it's a whole different world!

Anyway, I think your post still lacks some important details, like the exact error you are seeing.

2 Likes

404 Not Found


nginx/1.14.2

  • It would really help to provide detailed information
  • Nonetheless, I recall another user had that issue
1 Like