Firmware Selector customized packaging not working

For the past couple of days, I notice the Firmware Selector (https://firmware-selector.openwrt.org/) is not working for me when requesting customized packages. The error is:

The server encountered an internal error and was unable to complete your request. Either the server is overloaded or there is an error in the application.

Note I have tried multiplt times at different times of the day, so it might not be a load problem.

I didn't see any feedback link on the web page, so I'm not sure how or who to notify. So I am posting here as notification, so hopefully someone can check it out.

Thanks - Steven

1 Like

I were just able to build a image with custom packages successful and downloaded together with the sha256sum presented.

Checked the sha256 locally (correct) and then upload that image (19.07.10) to my router running (17.01.x) via luci couple of times but it always says:

The uploaded image file does not contain a supported format. Make sure that you choose the generic image format for your platform.

Can it be the it now creates images but they are somewhat broken? :thinking:

I expect the image to be uploaded to memory - correct?

image

The image size is 3490563 so in plenty of space for that if I'm not mistaken :thinking:

I just checked with the pre-made imagen and it doesn't work ether. Turns out I used a "wrong" (same same but different) model for that device in the past and now can't sysupgrade to the "correct" model I guess? :frowning:

So just to confirm - the created images from the OpenWrt Firmware Selector work for me :ok_hand:

@chrissv you might want to check again if it works now for you too?

My message you replied to was 30 days old - they fixed the problem within a couple of days of my original message. All is well.

Sorry I didn't post here to indicate that.

1 Like

That's very nice, you then can mark the topic as resolved :white_check_mark: (it will then get auto closed within 10 days without and reply :lock:)

1 Like