Finding old snapshot

There is no stable release for my device, so I was using a snapshot from something like 2019.
This year I tried to upgrade it and found that many things stopped working, like internal switch, DHCP client, etc.
Unfortunately, I have only one older snapshot that I downloaded about a year ago and it also has a bug with DHCP.
Is it possible to find an older snapshot? I tried to build one, but with no success (guess some packages are outdated too).

Snapshots aren't archived, the daily updates replace their predecessors.


In addition to @slh's answer: If the device had a snapshot in 2019 -- presumably because it was added after 19.07 has been tagged in July 2019 -- it should actually have a "stable" release with 21.02 (which is currently in its RC phase, but I'm going out on a limb and say if you're comfortable with a snapshot build, you would also be comfortable with a RC.)


There is, indeed, 21.02.0-RC3 for the device. Everything is working as expected with it at first glance. Thanks!

This topic was automatically closed 10 days after the last reply. New replies are no longer allowed.